Re: Strange issue with microsoft security essentials


Beth
 

Okay. I think someone suggested letting it sit there or otherwise uninstalling and reloading it into your system. Bear in mind that MSE is at the bottom of security tests done by the top security experts, and I found some web articles about it that aren't too pretty. I would like to recommend AVG. AVG Antivirus free is now pretty accessible. My boyfriend uses it, and he loves it and when my old Dell set itself on fire, lol, well, before it did, my bf showed me his version of AVG, and it works.
Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.
On 9/3/2015 5:54 AM, Sylvia wrote:

Hi Beth, I'm using Windows7 home premium.

 

 

 

From: Beth [mailto:thebluesisloose@...]
Sent: Thursday, September 03, 2015 7:50 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 

 


Join main@TechTalk.groups.io to automatically receive all group messages.