Re: Edge and JAWS Question


Gene
 

I don’t know if Brave will work because Brave has some security features browsers generally don’t have.  There is no harm in trying, though.  But Chrome and Edge are very standard browsers, they are both Chrome-based browsers.  any properly set up web site should work with them. 
 
]Gene
-----Original Meswsage-----

Sent: Saturday, August 14, 2021 3:17 PM
Subject: Re: [TechTalk] Edge and JAWS Question
 

Hi, Mike.  thanks for this. I just forwarded it on to him.  He says his bank site doesn't mention anything about Google Chrome or Brave browser, and I told him that most likely doesn't mean his bank site won't work with another browser.  I bank at a very small regional bank and both Chrome and Brave work on their site with no issue.

Lisa Belville
missktlab1217@...
On 8/14/2021 2:07 PM, Mike B. wrote:

Hi Lisa,
 
I just tried J2018 with Microsoft Edge and the Bank of America and Wells Fargo websites, and J2018 worked just fine running Windows 7 and Windows 10.  To verify what version of Jaws your friend is running try the following.
With Jaws open press, Insert, control + V, and Jaws will read the application version.
 
 
Stay safe & take care.  Mike.
Just once, I want a username and password prompt to say:  "Close Enough!"
 
----- Original Message -----
Sent: Saturday, August 14, 2021 11:17 AM
Subject: Re: [TechTalk] Edge and JAWS Question
 

Okay, I'll tell him that.  If worse comes to worse, he could also try narrator, though I'm unsure what version of Windows he has.

 

 

Lisa Belville
missktlab1217@...
On 8/14/2021 11:50 AM, Gene wrote:
there may be people who have tried the new Edge with that version of JAWS.  If you don’t get an answer, I would say try it and see.  The worst that can happen is that it won’t work or won’t work properly.  My guess is that it will.
 
Gene
-----Original Message-----
Sent: Saturday, August 14, 2021 11:33 AM
Subject: [TechTalk] Edge and JAWS Question
 
Hi, all.


I have a friend using a version of JAWS that's three or four versions
behind.  He has to switch from IE to another browser due to his bank
site no longer supporting I.E.  He thinks he has JAWS 2018, but isn't
sure.  Will the latest version of Edge work, or will he need to upgrade
his version of JAWS?


I have mentioned using NVDA and other browsers as well, but he is
familiar with JAWS.


--
Lisa Belville
missktlab1217@...





Join main@TechTalk.groups.io to automatically receive all group messages.