Re: UAC Issue again?


Billy Inglis
 

hi Ian, all these suggestions are just fine, but my good lady wife is willing to try sort the issue out using safe mode. The only drawback is she knows nothing about computers, and like me is not confident.
It would be a great help to me if you would tell me exactly what you did right from the start please?
I mean if you could write down the steps you performed from the time you went into safe mode?

On 08/07/2016 02:24, Iaen Cordell wrote:
Billy, have a look at:
http://www.digitalcitizen.life/4-ways-boot-safe-mode-windows-10
cheers


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Billy Inglis
Sent: Friday, July 8, 2016 3:44 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] UAC Issue again?

Ian, this is my point,




On 07/07/2016 14:18, Iaen Cordell wrote:
All good, and Billy the hardest thing was finding how to boot windows ten in safe mode that works!
Cheers
IC


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On
Behalf Of Carlos
Sent: Thursday, July 7, 2016 11:14 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] UAC Issue again?

No problem Iaen. Glad to hear that it worked for you.

At Billy,
I don't know your level of technical proficiency, but if you don't feel confident that you can perform the procedure in the article by yourself, you might want to get sighted and more technically knowledgeable assistance to try again and make sure the steps are followed correctly.
----- Original Message -----
From: "Iaen Cordell" <ianc@...>
To: <main@TechTalk.groups.io>
Sent: Thursday, July 07, 2016 9:08 AM
Subject: Re: [TechTalk] UAC Issue again?


Hello, yes I am that Ian, I sent Billy this article and from what he has said it did not work.
As for me, it did work and sorry for the late notice.
As I said to Billy, it is not a easy fix and you may have to work around the information provided.
Cheers
IC

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On
Behalf Of Carlos
Sent: Thursday, July 7, 2016 11:05 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] UAC Issue again?

Hi Billy,

I don't know if this will resolve the problem you are experiencing, but see the following article.
http://winaero.com/blog/fix-yes-button-disabled-in-uac-dialogs-in-wind
ows-10-windows-8-and-windows-7/ Unfortunately, this is the only
explanation I have been able to find for this problem. I also can't verify if the solution works. Iaen apparently had a similar problem and never reported back whether it worked for him.
----- Original Message -----
From: "Billy Inglis" <william.inglis72@...>
To: <main@TechTalk.groups.io>
Sent: Thursday, July 07, 2016 6:37 AM
Subject: Re: [TechTalk] UAC Issue again?


hi Carlos, the problem i am having with UAC is:
Anytime i try to open or install a program. The UAC comes up and asks
me to either choose yes or no to open or install the program, but
when i tab there is only the no option. The yes option seems to be
greyed out for some unknown reason,




On 07/07/2016 09:01, Carlos wrote:
I don't remember you posting about a problem with UAC. You will
have to be more specific.
----- Original Message ----- From: "Billy Inglis"
<william.inglis72@...>
To: <main@TechTalk.groups.io>
Sent: Thursday, July 07, 2016 3:58 AM
Subject: [TechTalk] UAC Issue again?


hi guys, Further to my serious problem with UAC. Is it possible to
run system restore in safe mode to try sort out my problem?,
--
Billy Inglis





--
Billy Inglis

















--
Billy Inglis







--
Billy Inglis

Join main@TechTalk.groups.io to automatically receive all group messages.