Re: imap settings


braille0109@gmx.com <braille0109@...>
 

Hi,
Can't the ISP be blocking the ports, though?

Sent from a BrailleNote

----- Original Message -----
From: "Jeremy" <icu8it2@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:54:39 -0500
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end
of things. If you've got it all set up and working fine at home, you
should be able to use the same configuration at work to make the same
connections. If they happen to limit access though, you'd have to find
some way around that restriction. If you know of anyone else there that
uses a client to check email, I'd talk to them and see if they have had
the same issues. If so, it may be worth talking to the IT folks more and
see if they might lighten up a little and open up access to the secure
ports that Google uses. I wish I knew of a way to actually test
individual ports or ranges of ports to see if they were useable, but I'm
not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.

Join main@TechTalk.groups.io to automatically receive all group messages.