Re: OE, Yahoo, & Windows 7


Thom Spittle
 

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!



Join main@TechTalk.groups.io to automatically receive all group messages.