Re: more issues with T-mobile website


Gene
 

We don't know why you are seeing what you are seeing.  Using firefox and NVDA, I don't see any popup nor any links about a survey.  We need others to test the site using what you are using.  I'm not saying this is the case, but you may be seeing something presented by addware on your machine and this may have nothing to do with the web site. 
 
Gene

----- Original Message -----
From: Vicki
Sent: Monday, October 31, 2016 11:42 AM
Subject: Re: [TechTalk] more issues with T-mobile website

No, that's where I have been going. It's there, big as life! The first time the edit fields show up, but I couldn't sign in and after that, nothing shows up but links, no option to even log in, at least not that JAWS can find. It's there, just hidden behind the survey popup.
 
 
----- Original Message -----
From: george b
Sent: Monday, October 31, 2016 12:36 PM
Subject: Re: [TechTalk] more issues with T-mobile website

Go to the following

 

www.my.t-mobile.com

 

this should bypass that crap

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Vicki
Sent: October 31, 2016 09:33
To: main@TechTalk.groups.io
Subject: [TechTalk] more issues with T-mobile website

 

Thank you for the info on the certificates. Now it seems as though there is a survey popup that JAWS will not find or identify in any way which is completely blocking the login screen so I am unable to login.

 

Since I can't get rid of the popup, does anyone have a clue how to login to the T-Mobile site to access account information using JAWS? How can I get this popup to vanish for good?

 

When I got it off the screen once, after signing out and trying to log in again, it came right back and won't go away. I have popup blocker turned on and have tried it with it turned off as well.

 

I am using Windows 7, IE11 latest version and both JAWS 14 & 17.

 

Thank you.

 

Vicki

 

Join main@TechTalk.groups.io to automatically receive all group messages.