Re: firefox issues


Gene
 

If the computer doesn't have service pack 2 or 3, it won't run current versions of Firefox.  If it does, it should.  But I have no idea what the last version of Firefox is that will run on Windows that doesn't have service pack 2 or 3.  You might have an easier time finding out what the newest version is that will run by finding out what version of XP is on the computer, in other words what, if any, service pack is being used.
 
Gene

----- Original Message -----
From: Keith S
Sent: Saturday, November 05, 2016 6:27 PM
Subject: [TechTalk] firefox issues

I am using an ancient  windows xp machine  and installed

firefox 43.0.1 (x86 en-US)

 

When I open firefox it automatically crashes and produces a crash  report.  If I close the window and try to restart firefox I get the same crash.

 

Is there some way for me to install an older version  of firefox to run on windows xp?

 

if so, where do I go to get it.

 

Thanks

 

Keith

Join main@TechTalk.groups.io to automatically receive all group messages.