Re: Troubles installing JAWS18


John Gregory <stratplayer@...>
 

Hi Rajmund,

Not absolutely sure why you are having the problem you are having, but if
you could answer the following perhaps it may be possible to determine any
help:

You say you are using 8.1, but that JAWS 18 worked OK in 10?

did you downgrade from 10 to 8.1?

If so, when did you downgrade?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Rajmund
Sent: 23 December 2016 18:43
To: main@TechTalk.groups.io
Subject: [TechTalk] Troubles installing JAWS18

Hello,
So, as we all know, having a secondary screen reader, is always useful to
have. That's exactly what am trying here. Windows 8.1, 64 bit, and have a 64
bit of JAWS. Every time I try installing, I get The JAWS setup package can
not 'install the required component, runtime JAWS. Running it as admin made
no change. And again, this worked on windows 10 just fine, so I'm slightly
confused as to why not now. I've not tried 17, to be fair. Although I don't
suppose it would make a difference.
Actually, http://webaim.org/discussion/mail_threadthread=5165
Except that redownloading it here did no difference.
And since it doesn't even load the speaking installer, it's not an
authorisation issue. Tried removing all remains of freedom scientific, as
well as the registry, but still no luck.

Sent from a Braille Sense

Join main@TechTalk.groups.io to automatically receive all group messages.