Re: Jaws scripts for Duxbury needed


Donald L. Roberts
 

Steve, what you say is true.  However, my version, specifically 10.4 apparently has a different layout such that the current incarnation of the Jaws scripts does not work correctly.  Specifically, when reading a .dxb file, I hear jibberish rather than the translated braille.


But I appreciate your willingness to respond.


Don Roberts



On 1/19/2017 8:26 AM, Steve Matzura wrote:
Donald, JAWS scripts are packaged with the DBT installer. This
according to someone who works for Duxbury.

On Tue, 17 Jan 2017 12:16:27 -0800, you wrote:

I posted the below message yesterday on Blindtech but received 
absolutely no response; so I thought I would try here.


The subject line says it.  I am attempting to locate a Jaws script which 
will work for older versions of Duxbury such as  10.4.  I have checked 
the Duxbury systems web site and found no scripts.  Also, my old version 
is no longer supported, although it runs on Windows 10.  It is far too 
costly to update for the purposes for which I use braille translation.

Thanks in advance for any assistance.


Don Roberts




Join main@TechTalk.groups.io to automatically receive all group messages.