Re: jaws 18 question


Michael Mote
 

Hello Keith!

If you are running Windows 7, 8, or 10, you should be fine with JAWS 18.  JAWS 16 was the first version of the software to run with Windows 10.  I believe the correct build was build 4350. 

 

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Keith S
Sent: Monday, July 10, 2017 11:14 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] jaws 18 question

 

Now that  AI  Squared has confirmed taht they will no longer be updating Window eyes, and are advising users of Window eyes to  move to using JAWS, what operating systems does JAWS 18 support?  I will most likely transfer to JAWS 18 as per AI Squared's suggestion, but I am just wondering about the OS's taht are supported by JAWS 18  and if I need to get a new computer to use JAWS 18.

 

Thanks

 

Keith

Join main@TechTalk.groups.io to automatically receive all group messages.