Re: google chrome issue


Dennis L <dennisl1982@...>
 

No that is the strange thing.

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, August 09, 2017 10:38 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] google chrome issue

 

So the question is, has there been an update that is causing a problem with JAWS?  At least you can use it if you want with NVDA, which works as well with Chrome.

 

Gene

----- Original Message -----

 

From: Dennis L

Sent: Wednesday, August 09, 2017 8:40 AM

Subject: Re: [TechTalk] google chrome issue

 

With NVDA I do not see this issue.  It is a snap shot build.

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Jenny Carter
Sent: Wednesday, August 09, 2017 4:38 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] google chrome issue

 

Hello,

 

I am having the exact same issue and am running Win 10 64-bit and JAWS 17.  I can also replicate the problem using Narrator.  Any help would be greatly appreciated.

 

Jenny

 

 

----- Original Message -----

From: Walter Ramage via Groups.Io <wpr@...>

Reply-To: <main@TechTalk.groups.io>

To: <main@TechTalk.groups.io>

Sent: 8/9/2017 3:41:32 AM

Subject: Re: [TechTalk] google chrome issue


Hi.  It does the same here but I'm using win7 and Jaws 16.  Walter.

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Dennis L
Sent: 09 August 2017 03:20
To: main@TechTalk.groups.io
Subject: [TechTalk] google chrome issue

 

Hi, when I go to a site on chrome it automatically closes after it acts like it is loading the sight.  Any idea why?

Join main@TechTalk.groups.io to automatically receive all group messages.