Re: No Sound on Videos in Firefox


 

It may be that your YouTube volume, the one from the player, may be all the way down or even that the "mute" button was pressed inadvertently.
The reason it works in Chrome, I believe, is because of the cookies from Firefox. When you do anything on a page, these guys as far as I know are responsible for saving this information for the next time you open it.

So, as a possible solution:
Open your video
Tab until you hear the slider control.
Up arrow to increase the volume.
If it's not at the first place you find, it'll be at the second one.

Good luck.


Cheers,
Marcio
Follow or add me on Facebook

Em 03/03/2019 15:32, Abbie Taylor escreveu:

I noticed just this morning that I don’t get any sound on videos from YouTube that I try to watch on Firefox. I’ve checked the volume for FireFox in the sound settings, and it’s up to 60. Videos work find in Chrome, so there must be some sort of a glitch in Firefox. I prefer to use Firefox over Chrome because of its ease in accessing bookmarks, so short of copying and pasting a link to a YouTube video from Firefox to Chrome, I’d appreciate any suggestions for fixing this. I’m using Windows 10 with NVDA.

 

 

 

Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 

 

 


--

Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Join main@TechTalk.groups.io to automatically receive all group messages.