Re: Eloquence for NVDA 19.3


Gene
 

If you purchase it, it is.  The illegal add-on can be discussed here.  No illegal software can be for the protection of the list.  Lists have been shut down for allowing such discussions.
 
Gene

----- Original Message -----
Sent: Tuesday, February 18, 2020 7:47 AM
Subject: Re: [TechTalk] Eloquence for NVDA 19.3

I lost it, don't bother.


On 17-Feb-20 10:38 PM, Akshaya Choudhary wrote:
 Hello,
Is Eloquence compatible with the new NVDA 19.3?
It's the best synthesizer out there and I wouldn't want to lose it to the new NVDA updates.  If someone could also tell me whether the ETI Eloquence found on Jeff's repository is functional with NVDA 19.3, it would be very helpful.

Regards

Join main@TechTalk.groups.io to automatically receive all group messages.