Re: Charter account on WLM


Mike B.
 


Hi Lynette,
 
Okay so far these settings look good but, 1 other setting to look at.  On the Server tab tab past, checked Remember password check box, not checked Log on using Secure Password Authentication check box, checked My server requires authentication check box and on the Settings...button press the spacebar.  There are 2 options here and you want the one below.
checked Use same settings as my incoming mail server radio button, 1 of 2
 
This is the setting I use on my IMAP account, but if this doesn't work try #2, but you'll have to enter account / password info in the appropriate fields.


Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
From: Lynette
Sent: Saturday, February 22, 2020 8:36 AM
Subject: Re: [TechTalk] Charter account on WLM

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net


Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn


On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn




Join main@TechTalk.groups.io to automatically receive all group messages.