Pontes Media Downloader Seems to Be Broken


Evan Reese
 

Hey Guys,
A while back, some people here seemed to be having problems with their Pontes Media Downloader while mine was working fine.
Unfortunately, recently though, I cannot download anything with it.
I originally had version 2.1. When I tried downloading with that, it would play the downloading sound effect, then a short time later it would play the sound when downloading was finished. So I went and looked in the Pontes Media Downloader folder but nothing was there. I first tried updating the download engine, but it told me that it couldn’t find current version.
Then, I installed version 3.1. I tried downloading some things with that. It would play the sound when a download started, then just do nothing after that. I looked at the menus, and it told me that control-d, the key combo for downloading was unavailable. I waited a bit longer, but nothing appeared in the default folder, which I have not changed.
I then went into Options and updated the download engine, but it told me that the engine was up to date and gave me an Okay button I had to press.
I’m still unable to download anything with it. I did clear out the Pontes Media Downloader folder because someone here mentioned that they had some trouble when more than a dozen or so files were in that. Nothing is in it now, but still no ability to download.
Any ideas what else I can try?
Oh, I’m using Windows 7, and was using an older version of PMD with that until a few weeks ago.
Thanks for any ideas.
Evan
 

Join main@TechTalk.groups.io to automatically receive all group messages.