Re: Google Chrome issue?


adam morris
 

Hi all,
For some reason when I used tandem with his machine and tried myself the menu worked normally.
He could get it to work after that.
It is possible that f11 had been pressed between last time I spoke to him and now, will let him know about that.
Thanks all for input.



On 5/08/2020 09:05, Gene wrote:
I doubt it has anything to do with a setting.  There would be no reason to have a setting that causes the menu not to come up.

Did you try the usual generic things?  Unload and reload the screen-reader. Sometimes, a screen-reader will cause problems with an action and this easy possible solution is all that is necessary. If that doesn't work, did you reboot?  If that doesn't work, have you verified that this inability to bring up the context menu is a general problem and not specific to this site?  I suspect it is a general problem.

I won't go on making possible suggestions until I find out if all these things have been done and what the results are.

Gene
-----Original Message----- From: adam morris
Sent: Tuesday, August 04, 2020 6:00 PM
To: tech talk
Subject: [TechTalk] Google Chrome issue?

Hi all,
I'm working with someone who has a strange issue with Chrome.
If they go to a site to download a file and they try to bring up the context menu to save link as the menu doesn't activate.
I am able to activate the menu on two machines of mine from the same site.
Wondering what setting may have been changed in chrome to make this happen?
TIA.


-- Adam Morris Email, iMessage & FaceTime adam@...






-- 

Adam Morris
Email, iMessage & FaceTime 
adam@...

Join main@TechTalk.groups.io to automatically receive all group messages.