Re: Help with very unusual issue with no solution thus far


tony
 

yes there usb sound cards that i use very simply

On 10/15/2020 19:23, Gene wrote:
I believe there are external USB video cards. Perhaps trying one would solve the problem while not having to go through the inconvenience of placing another card in the machine.

Gene
-----Original Message----- From: Rick Alfaro
Sent: Thursday, October 15, 2020 3:13 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Help with very unusual issue with no solution thus far



Hi Mike. Actually, those were the 2 suggestions offered by JFW support but neither one made any difference. Thanks for suggesting them though.









Warmest regards



Rick Alfaro







From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Mike B
Sent: Thursday, October 15, 2020 3:30 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Help with very unusual issue with no solution thus far







You could try playing with the settings in Settings Center / Miscellaneous, to see if changing the MSAA options or the Use Accessibility Driver for Screen Capture options help. The Miscellaneous folder is the folder number 25 of 26 and not the Misc. subfolder of, Web / HTML / PDFs.




Take care and stay safe. Mike. Sent from my iBarstool. Go dodgers & Rams!
Main's Law: For every action there is an equal and opposite government program.



----- Original Message -----


From: Rick Alfaro



To: main@TechTalk.groups.io



Sent: Thursday, October 15, 2020 12:05 PM



Subject: [TechTalk] Help with very unusual issue with no solution thus far







Will attempt to describe this issue as best I can. I’ve brought this up with JFW support but no joy there.



This is on a very fast Cyber Power gaming PC running at 3.9 GHZ with 16GB of memory. The application exhibiting the issue Clipmate from ThornSoft development. ClipMate is a clipboard manager. This app has worked flawlessly for years now but things changed when I installed a 43 inch 4k monitor to replace a smaller one I had via and HDMI port provided on my video card.



After installing the larger monitor, JFW stopped tracking the program context menus with the window in a restored state. Maximizing the window with tracking somewhat for listviews but made no difference with the context menus. This pretty much has made the program fairly useless. I’ve tried bringing down the screen resolution from 2160 to 1080p which was what my old monitor was set to but it made no difference. I also updated the video card drivers directly from the OEM’s web site again with no difference.



If anyone has any other ideas, I’m all ears and will gratefully give them a try.











Warmest regards



Rick Alfaro













Join main@TechTalk.groups.io to automatically receive all group messages.