Re: Run Dialogue & Websites


Mike B.
 


Because that doesn't answer the question or resolve the problem.
Stay safe and take care.  Mike.

----- Original Message -----
Sent: Tuesday, December 15, 2020 8:26 AM
Subject: Re: [TechTalk] Run Dialogue & Websites

Why not just open a browser first? That should solve the issue. Unless of course there's really a virus, or he isn't connected to the internet.

On 12/15/2020 7:39 AM, Juan Gonzalez via groups.io wrote:

I been doing some resurch on this and have not found anything yet. The only things I can think of are, to have your friend run a cleaner like c cleaner, anti-virous like Malwarebytes. She could also try a command line fix: Run CMD as and administrator, and type the line “sfc /scannow”.

Juan Gonzalez

IT – DAX Analyst/IT Support Technician | Information Technology

Phone: 312 .666.1331 Ext. 3704

www.chicagolighthouse.org

                    

From: Mike B
Sent: Saturday, December 12, 2020 5:05 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Run Dialogue & Websites

Hi Juan,

She has tried all combinations of http, https, www. and when she presses enter on the URL nothing happens.  No error codes, just nothing happens but, you can type, Notepad, or other commands, press enter and you'll go right to it.


Stay safe and take care.  Mike.

----- Original Message -----

Sent: Saturday, December 12, 2020 1:02 PM

Subject: Re: [TechTalk] Run Dialogue & Websites

Good afternoon,

Did this issue just start or has it been this way all of the time? Also he is not getting any errors? What happens to the run box after he presses enter after entering a URL? I am going to assume he is putting the http:// or https:// before the domain.  

Juan Gonzalez

IT – DAX Analyst/IT Support Technician | Information Technology

Phone: 312 .666.1331 Ext. 3704

www.chicagolighthouse.org

                    

From: Mike B
Sent: Saturday, December 12, 2020 12:57 PM
To: TechTalk
Subject: [TechTalk] Run Dialogue & Websites

Hi All,

I ran into a strange problem on a friend's Windows 7 Home computer.  When you type a URL into the Run Dialogue nothing happens!  I checked to make sure a browser was selected as the default and that all program associations were selected but, still nothing happens when you press enter on a URL from the Run Dialogue.

You can type, Notepad, or other commands into the Run Dialogue and you'll go straight to them but, for whatever reason URL's don't work, so to speak.  Can anyone shed some light on how to fix this issue?  All help is greatly appreciated.  Thanks much.


Stay safe and take care.  Mike.

Join main@TechTalk.groups.io to automatically receive all group messages.