Re: Downloads Fail With Any Browser


John Holcomb II
 

That’s odd that it can’t find the host…

That could explain it but why would  it not find the host on a 7 box but on a 10 box work fine?

John

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Mike B
Sent: Wednesday, April 21, 2021 7:56 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Downloads Fail With Any Browser

 

Hi Jaffar,

 

Thank you so very much for going to the extra trouble for me with this.  Here you go. with 2 results

 

#1:

 

pinghttps://fromsmash.com/7phJWfNq.v-it

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

 

C:\Users\mike>pinghttps://fromsmash.com/7phJWfNq.v-it

 

 

#2:

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

 

C:\Users\mike>ping https://fromsmash.com/7phJWfNq.v-it
Ping request could not find host https://fromsmash.com/7phJWfNq.v-it. Please che
ck the name and try again.

 

C:\Users\mike>

 

 

Stay safe and take care.  Mike.

 

 

----- Original Message -----

Sent: Wednesday, April 21, 2021 4:25 PM

Subject: Re: [TechTalk] Downloads Fail With Any Browser

 

Hi Mike.  If you know the direct address of the site's download page, please do the following and email me the results.

go to your command prompt ant type:

ping followed by the download page's address.  Once you hear any output from the screen reader, press Alt+space and arrow up or down to edit, then to select all.  Then get to edit again in the same way and look for copy.  Then go to notepad, paste the results and email the text to me.  I should be able to tell you what to do after reading the result of your ping.  HTH and Cheers!

On 22/4/2021 4:21 am, Mike B wrote:

Hi All,

 

I can download a file with Windows 10, but I can't using Windows 7.  It's the same exact URL.  I can download this file with any browser on Windows 10, but it won't download with any browser with Windows 7.  With Windows 7 the download will start, but it'll fail from anywhere from a few seconds to a couple of minutes, where with Windows this 1.1 GB file will fully download in a couple of minutes.  I am not getting any errors or security messages on the Windows 7 computer at all, it's like the download is timing out.  I tried different ethernet cables and ports and didn't help.  Does anyone have any idea as what I need to check?

 

 

Stay safe and take care.  Mike.

 

 

Join main@TechTalk.groups.io to automatically receive all group messages.