Date   

Re: Firefox sounds

Matt
 

Me to they have always been there.

 

 

 

From: Marie [mailto:magpie.mn@...]
Sent: Thursday, November 12, 2015 8:36 PM
To: TechTalk@groups.io
Subject: [TechTalk] FireFox sounds

 

I am beginning to try out Fire Fox and NVDA. The very first question is how in the heck do I get rid of the obnoxious clicks and pops in Firefox?

Thanks, Marie

 


FireFox sounds

Marie <magpie.mn@...>
 

I am beginning to try out Fire Fox and NVDA. The very first question is how in the heck do I get rid of the obnoxious clicks and pops in Firefox?
Thanks, Marie
 


Re: Router questions

Rish i D Mack <mackrishi@...>
 

Well, yeah. it closed down. so yup.

-----Original Message-----
From: rajmund
Sent: Thursday, November 12, 2015 5:21 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Hello, yes, that's right. I've seen Marvin's message about this on another list. Essentially, he didn't want Maheen to be the only one, so he reported it all. Mark then had a look, and closed it all. Freelists is new to me, though.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 9:36 p.m., Laz <laz@talkingmp3players.com> wrote:

And it was due to the actions of two people, Marvin and Maheen, two
unstable and very dangerous individuals to be associated with. Maheen
threw a fit and ranted about other sharing groups on groups.io when
his list was closed down and Marvin confessed to having written
directly to the head honcho at groups.io and naming all the file
sharing groups on their service.

On 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello,Every audio sharing list, to my knowledge, is gone, as long as they
were on groups.io.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 6:39 p.m., angelsonsAna <anaglobe@bell.net> wrote:

Hello there, is audio tracks still going? and can anyone subscribe?

-----Original Message----- From: Rishi D Mack
Sent: Thursday, November 12, 2015 1:33 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message----- From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time,
or
Skype, to fix my Internet router? I am not seeing my default gateway, and
I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com>
wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am
using
w p a 2 as an encryption protocol. There are two networks set up on
the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W
E
P which, if my understanding is correct, is the only protocol
supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts

--
Affordably priced Accessible Talking MP3 Players, Accessible phones,
Bluetooth devices, and accessories
http://www.talkingmp3players.com/
Email: laz@talkingmp3players.com
Phone: 727-498-0121
Skype: lazmesa
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr



Re: Router questions

Rish i D Mack <mackrishi@...>
 

I was on another freelist. but that gone down too.

-----Original Message-----
From: rajmund
Sent: Thursday, November 12, 2015 5:14 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Hello,
Freelists, as well? wow! Where was it announced? Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 9:10 p.m., Rishi D Mack <mackrishi@live.com> wrote:

Yeah. also, they're going from freelists too. Not sure bout yahoo yet.

-----Original Message----- From: rajmund
Sent: Thursday, November 12, 2015 3:58 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Hello,Every audio sharing list, to my knowledge, is gone, as long as they were on groups.io.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 6:39 p.m., angelsonsAna <anaglobe@bell.net> wrote:

Hello there, is audio tracks still going? and can anyone subscribe?

-----Original Message----- From: Rishi D Mack
Sent: Thursday, November 12, 2015 1:33 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message----- From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time, or
Skype, to fix my Internet router? I am not seeing my default gateway, and I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com> wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am using
w p a 2 as an encryption protocol. There are two networks set up on the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W E
P which, if my understanding is correct, is the only protocol supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts















Re: Router questions

Rish i D Mack <mackrishi@...>
 

rofl I know rite?

-----Original Message-----
From: Jeremy
Sent: Thursday, November 12, 2015 5:09 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Haha, true dat. I've been fortunate enough to never have any equipment
get hit by it, but I've herd that it's quite the shock. grins
Then again, I'm just paranoid enough that I go around, unplugging
everything when it starts raining and thundering. lol
Sucks to here that it was lightning though that hit his router. :)
Tc.
On 11/12/2015 2:55 PM, Blaster Nil8 wrote:
Good, glad to hear your back up.

Lightening sucks,
Blaster


On 11/12/15, Rishi D Mack <mackrishi@live.com> wrote:
Hahaha, I got a new one. which was good. man I tried everything to get that

crap to work.

-----Original Message-----
From: Blaster Nil8
Sent: Thursday, November 12, 2015 2:08 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry to hear about your router getting fried. You may want to try
pushing the factory reset button on the unit, just to see if it was
merely stunned.
It doesn't hurt to check and see.

Blaster


On 11/12/15, Rishi D Mack <mackrishi@live.com> wrote:
ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message-----
From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time,
or
Skype, to fix my Internet router? I am not seeing my default gateway,
and

I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com>
wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am
using
w p a 2 as an encryption protocol. There are two networks set up on
the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W
E
P which, if my understanding is correct, is the only protocol
supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts










Re: Dropbox icon missing from system tray

Carlos
 

Hi Sylvia,
Being connected wirelessly might delay Dropbox from synchronizing at startup a bit until your connection to the network is established, but that shouldn't cause the tray icon to disappear.  Even when I am disconnected from the internet, I still see the icon.

----- Original Message -----
From: Sylvia
Sent: Thursday, November 12, 2015 7:45 PM
Subject: Re: [TechTalk] Dropbox icon missing from system tray

Hi Carlos, thanks for these instructions. I feel kind of silly because the icon has now reappeared on its own. I haven’t used this machine in a while because I’ve been in the process of moving so I’m wondering if being on a wireless network makes a difference in terms of dropbox being able to sync folders right away.

 

 

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, November 12, 2015 7:38 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Dropbox icon missing from system tray

 

The

"show all icons"

setting may have become disabled.  If so, to reenable it do the following.
1. Move to the Desktop by pressing Windows key M or Windows key D.
2. Tab once to the

"Start"

button.

4. Press Alt Enter to open the

"Taskbar and Start Menu Properties"

dialog.
5. Tab until you hear

"Notification area Customize..."

and press enter.
6. Tab once again until you find the checkbox labeled
"Always show all icons and notifications on the taskbar"
and check it.
7. Select the

"OK"

button to exit the "Notification Area Icons" dialog.
8. Select

"OK"

again to exit the

"Taskbar and Start Menu Properties"

dialog.

----- Original Message -----

From: Sylvia

Sent: Thursday, November 12, 2015 7:16 PM

Subject: [TechTalk] Dropbox icon missing from system tray

 

Hi guys, I’m experiencing a peculiar problem and I hope I can get some help with this issue. For some reason, the dropbox icon in my system tray has disappeared. I’ve never had this happen before so I’m not sure what might have caused this to happen. I’m using Windows7 home premium.

 

 

 

 


Re: Dropbox icon missing from system tray

Gene
 

This is Gene, not Carlos, but I'll present my speculation.
 
It may be that Drop Box didn't run for some reason at boot up.  Syncing isn't the issue.  The icon should be displayed when Drop Box is running.  If it is syncing, the icon should display some sort of text about what it is doing.  I don't know what may have caused the icon not to appear immediately but my speculation is that, for some reason, the program may not have been running.
 
Gene

----- Original Message -----
From: Sylvia
Sent: Thursday, November 12, 2015 6:45 PM
Subject: Re: [TechTalk] Dropbox icon missing from system tray

Hi Carlos, thanks for these instructions. I feel kind of silly because the icon has now reappeared on its own. I haven’t used this machine in a while because I’ve been in the process of moving so I’m wondering if being on a wireless network makes a difference in terms of dropbox being able to sync folders right away.

 

 

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, November 12, 2015 7:38 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Dropbox icon missing from system tray

 

The

"show all icons"

setting may have become disabled.  If so, to reenable it do the following.
1. Move to the Desktop by pressing Windows key M or Windows key D.
2. Tab once to the

"Start"

button.

4. Press Alt Enter to open the

"Taskbar and Start Menu Properties"

dialog.
5. Tab until you hear

"Notification area Customize..."

and press enter.
6. Tab once again until you find the checkbox labeled
"Always show all icons and notifications on the taskbar"
and check it.
7. Select the

"OK"

button to exit the "Notification Area Icons" dialog.
8. Select

"OK"

again to exit the

"Taskbar and Start Menu Properties"

dialog.

----- Original Message -----

From: Sylvia

Sent: Thursday, November 12, 2015 7:16 PM

Subject: [TechTalk] Dropbox icon missing from system tray

 

Hi guys, I’m experiencing a peculiar problem and I hope I can get some help with this issue. For some reason, the dropbox icon in my system tray has disappeared. I’ve never had this happen before so I’m not sure what might have caused this to happen. I’m using Windows7 home premium.

 

 

 

 


Re: Dropbox icon missing from system tray

Sylvia <sylvia0647@...>
 

Hi Carlos, thanks for these instructions. I feel kind of silly because the icon has now reappeared on its own. I haven’t used this machine in a while because I’ve been in the process of moving so I’m wondering if being on a wireless network makes a difference in terms of dropbox being able to sync folders right away.

 

 

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, November 12, 2015 7:38 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Dropbox icon missing from system tray

 

The

"show all icons"

setting may have become disabled.  If so, to reenable it do the following.
1. Move to the Desktop by pressing Windows key M or Windows key D.
2. Tab once to the

"Start"

button.

4. Press Alt Enter to open the

"Taskbar and Start Menu Properties"

dialog.
5. Tab until you hear

"Notification area Customize..."

and press enter.
6. Tab once again until you find the checkbox labeled
"Always show all icons and notifications on the taskbar"
and check it.
7. Select the

"OK"

button to exit the "Notification Area Icons" dialog.
8. Select

"OK"

again to exit the

"Taskbar and Start Menu Properties"

dialog.

----- Original Message -----

From: Sylvia

Sent: Thursday, November 12, 2015 7:16 PM

Subject: [TechTalk] Dropbox icon missing from system tray

 

Hi guys, I’m experiencing a peculiar problem and I hope I can get some help with this issue. For some reason, the dropbox icon in my system tray has disappeared. I’ve never had this happen before so I’m not sure what might have caused this to happen. I’m using Windows7 home premium.

 

 

 

 


Re: Dropbox icon missing from system tray

Carlos
 

The
"show all icons"
setting may have become disabled.  If so, to reenable it do the following.
1. Move to the Desktop by pressing Windows key M or Windows key D.
2. Tab once to the
"Start"
button.
4. Press Alt Enter to open the
"Taskbar and Start Menu Properties"
dialog.
5. Tab until you hear
"Notification area Customize..."
and press enter.
6. Tab once again until you find the checkbox labeled
"Always show all icons and notifications on the taskbar"
and check it.
7. Select the
"OK"
button to exit the "Notification Area Icons" dialog.
8. Select
"OK"
again to exit the
"Taskbar and Start Menu Properties"
dialog.

----- Original Message -----
From: Sylvia
Sent: Thursday, November 12, 2015 7:16 PM
Subject: [TechTalk] Dropbox icon missing from system tray

Hi guys, I’m experiencing a peculiar problem and I hope I can get some help with this issue. For some reason, the dropbox icon in my system tray has disappeared. I’ve never had this happen before so I’m not sure what might have caused this to happen. I’m using Windows7 home premium.

 

 

 

 


Dropbox icon missing from system tray

Sylvia <sylvia0647@...>
 

Hi guys, I’m experiencing a peculiar problem and I hope I can get some help with this issue. For some reason, the dropbox icon in my system tray has disappeared. I’ve never had this happen before so I’m not sure what might have caused this to happen. I’m using Windows7 home premium.

 

 

 

 


Re: A few questions about Braille screen input on the iPad.

Victor
 

I'll try it.

Thanks,

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:

Hello,
In UEB, do a dot 4, than an a.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:37 p.m., Victor <victorelawrence@gmail.com> wrote:

I'm familiar with UEB. What is the At sign using UEB?

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
hello,
well, I use UEB, so not sure about the at sign.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:11 p.m., Victor <victorelawrence@gmail.com>
wrote:

Hi:

My Braille code is Nemeth.

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello There,
sorry, an't help with display, but can with braille. What's your
braille
code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com>
wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I
haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook
messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor











Re: A few questions about Braille screen input on the iPad.

rajmund <brajmund2000@...>
 

Hello,
In UEB, do a dot 4, than an a.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:37 p.m., Victor <victorelawrence@gmail.com> wrote:

I'm familiar with UEB. What is the At sign using UEB?

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
hello,
well, I use UEB, so not sure about the at sign.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:11 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi:

My Braille code is Nemeth.

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello There,
sorry, an't help with display, but can with braille. What's your braille
code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor









Re: A few questions about Braille screen input on the iPad.

Victor
 

I'm familiar with UEB. What is the At sign using UEB?

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:

hello,
well, I use UEB, so not sure about the at sign.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:11 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi:

My Braille code is Nemeth.

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello There,
sorry, an't help with display, but can with braille. What's your braille
code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor








Re: A few questions about Braille screen input on the iPad.

rajmund <brajmund2000@...>
 

hello,
well, I use UEB, so not sure about the at sign.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 10:11 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi:

My Braille code is Nemeth.

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello There,
sorry, an't help with display, but can with braille. What's your braille
code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor






Re: Router questions

rajmund <brajmund2000@...>
 

Hello, yes, that's right. I've seen Marvin's message about this on another list. Essentially, he didn't want Maheen to be the only one, so he reported it all. Mark then had a look, and closed it all. Freelists is new to me, though.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 9:36 p.m., Laz <laz@talkingmp3players.com> wrote:

And it was due to the actions of two people, Marvin and Maheen, two
unstable and very dangerous individuals to be associated with. Maheen
threw a fit and ranted about other sharing groups on groups.io when
his list was closed down and Marvin confessed to having written
directly to the head honcho at groups.io and naming all the file
sharing groups on their service.

On 11/12/15, rajmund <brajmund2000@gmail.com> wrote:
Hello,Every audio sharing list, to my knowledge, is gone, as long as they
were on groups.io.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 6:39 p.m., angelsonsAna <anaglobe@bell.net> wrote:

Hello there, is audio tracks still going? and can anyone subscribe?

-----Original Message----- From: Rishi D Mack
Sent: Thursday, November 12, 2015 1:33 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message----- From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time,
or
Skype, to fix my Internet router? I am not seeing my default gateway, and
I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com>
wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am
using
w p a 2 as an encryption protocol. There are two networks set up on
the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W
E
P which, if my understanding is correct, is the only protocol
supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts

--
Affordably priced Accessible Talking MP3 Players, Accessible phones,
Bluetooth devices, and accessories
http://www.talkingmp3players.com/
Email: laz@talkingmp3players.com
Phone: 727-498-0121
Skype: lazmesa
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr



Re: Router questions

rajmund <brajmund2000@...>
 

Hello,
Freelists, as well? wow! Where was it announced? Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 9:10 p.m., Rishi D Mack <mackrishi@live.com> wrote:

Yeah. also, they're going from freelists too. Not sure bout yahoo yet.

-----Original Message----- From: rajmund
Sent: Thursday, November 12, 2015 3:58 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Hello,Every audio sharing list, to my knowledge, is gone, as long as they were on groups.io.

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 6:39 p.m., angelsonsAna <anaglobe@bell.net> wrote:

Hello there, is audio tracks still going? and can anyone subscribe?

-----Original Message----- From: Rishi D Mack
Sent: Thursday, November 12, 2015 1:33 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message----- From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time, or
Skype, to fix my Internet router? I am not seeing my default gateway, and I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com> wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am using
w p a 2 as an encryption protocol. There are two networks set up on the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W E
P which, if my understanding is correct, is the only protocol supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts















Re: A few questions about Braille screen input on the iPad.

Victor
 

Hi:

My Braille code is Nemeth.

VictorOn 11/12/15, rajmund <brajmund2000@gmail.com> wrote:

Hello There,
sorry, an't help with display, but can with braille. What's your braille
code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor





Re: Router questions

Jeremy <icu8it2@...>
 

Haha, true dat. I've been fortunate enough to never have any equipment get hit by it, but I've herd that it's quite the shock. grins
Then again, I'm just paranoid enough that I go around, unplugging everything when it starts raining and thundering. lol
Sucks to here that it was lightning though that hit his router. :)
Tc.

On 11/12/2015 2:55 PM, Blaster Nil8 wrote:
Good, glad to hear your back up.

Lightening sucks,
Blaster


On 11/12/15, Rishi D Mack <mackrishi@live.com> wrote:
Hahaha, I got a new one. which was good. man I tried everything to get that

crap to work.

-----Original Message-----
From: Blaster Nil8
Sent: Thursday, November 12, 2015 2:08 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry to hear about your router getting fried. You may want to try
pushing the factory reset button on the unit, just to see if it was
merely stunned.
It doesn't hurt to check and see.

Blaster


On 11/12/15, Rishi D Mack <mackrishi@live.com> wrote:
ah. sorry. Well, I end up getting it fixed. turns out was my router gone
bad. lightning fried it

-----Original Message-----
From: Blaster Nil8
Sent: Thursday, November 12, 2015 10:21 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Router questions

Sorry, I'm not a facetime or Skype guy. Could you clarify your
situation? What make and model is your router? What OS are you
running? have you accessed it before and only recently lost access?
Are you saying when you type 192.168.1.1 into your browser you get a
page not found error message. Any additional information would be
helpful.

You should probably start a new thread to get more attention from the
list and to keep this list organized.

Regards,
Blaster
On 11/11/15, Rishi D Mack <mackrishi@live.com> wrote:
Hi, is it possible I can get some help with someone through face time,
or
Skype, to fix my Internet router? I am not seeing my default gateway,
and

I
can't access my router. I really really really do need help with this if
anyone can. Thanks in advance.

Sent from my iPhone

On Nov 11, 2015, at 4:17 PM, Blaster Nil8 <blaster.nil8@gmail.com>
wrote:

It looks like you need to set the security to none to access wep mode.

Here's a link on how to do this:
https://support.apple.com/kb/PH5086?locale=en_US

HTH,
Blaster


On 11/11/15, Donald L. Roberts <donald.roberts99@gmail.com> wrote:
My router is an Airport Extreme which is working very well. I am
using
w p a 2 as an encryption protocol. There are two networks set up on
the
router, one of which is labeled as a guest network. I want the main
network to use W P A 2 protocol, but I want the guest network to use W
E
P which, if my understanding is correct, is the only protocol
supported
by my Pacmate. So, in summary, I want one network to be W P A 2 with
one password, and the other network to use W E P with a different
password. Is this possible; and if so, how is it done.

I am aware of the vulnerability when using W E P, but if my
understanding about the Pacmate is correct, then W E P is my only
option.

Thanks in advance for responses.

Don Roberts










Re: A few questions about Braille screen input on the iPad.

rajmund <brajmund2000@...>
 

Hello There,
sorry, an't help with display, but can with braille. What's your braille code, under settings, general, accessibility, voice over, braille?

Sent from an iPad. Please excuse any spelling errors.

On 12 Nov 2015, at 8:09 p.m., Victor <victorelawrence@gmail.com> wrote:

Hi all:

I have a few more questions about Braille screen input on the iPad.

First, when using six-dot Braille, how do I type the At sign? I know
how to do that with eight-dot Braille using my Focus 40, but I haven't
figured out how to do that using Braille screen input.

Secondly, how do I toggle between typing letters and numbers using
Braille screen input?

Finally, when using my Focus Braille display to type Facebook messages
and tweets, I can't seem to complete the message or tweet. For some
reason, I seem to only be able to type a couple of words.

All help would be very much appreciated.

Thank you,

Victor



Looking for the best and free service to create a radio station that is accessible.

Armando Vias <armando.l.vias@...>
 

Hi. I am looking for a free service that you can create a radio station for free. Is there a service that is accessible to create a radio station? I tried radionomy, but it is not accessible enough. Can you give me suggestions?

94161 - 94180 of 101792