Date   

Apple vs Windows?

Dave
 

Hello,


For those who have both, or experience with both Systems, Which has the
better support when it comes to over all Accessibility?


Not trying to start World War 8, but I keep noticing lots of articles
and pod casts explaining Apple Accessibility features. this would cover
the Apple Mac, the I-Pad, and the I-Phone.


I don't own an Apple products, but am open to it.  With what seems to be
an increase in articles, over the last year or two, it just had me
wondering how good are the Apple products?


I find all the Operating Systems to be lacking when it comes to
Accessibility.  Seems like we move ahead one or two steps, then take a
step or two back.


I personally use Windows and Android.  have yet to own anything Apple.


Grumpy Dave


Re: Eloquence and NVDA

Gene
 

What will cost a lot less, getting the SAPI 5 version or both together?

Gene

-----Original Message-----
From: Josh Kennedy
Sent: Thursday, November 19, 2020 8:51 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Eloquence and NVDA

if you buy the eloquence NVDA add on and the sapi5 eloquence from www.atguys.com
it will cost a lot less. And also, yes sapi5 eloquence will work with narrator on windows 10 it works very very good.


Re: anyone else having a problem with ponts media downloader?

Gene
 

I don't know why the engine was updated today on the page but it doesn't make sense to download it now in case Pontes stops working at some time in the future.  It is likely that a newer download will be required to get it working again at that time.


Gene

On 11/19/2020 8:33 AM, Ron Canazzi wrote:
Hi Group,

If for some reason (anti virus, anti malware or whatever) you can't update the engine using the internal hotkey within Pontes, here is the link to the page where you can get the youtube-dl.exe file and place it in the appropriate folder under Pontes Media downloader/engine.
https://youtube-dl.org

Interestingly enough, I have no issue with Pontes currently, but on the page that I just visited before posting, I see the latest version is dated earlier today 11-19-2020. I downloaded this version and will manually install it when Pontes stops working again on my end.


On 11/19/2020 3:16 AM, Gene wrote:
The last version of the program may have been offered in 2019 but the download engine is updated as needed.  I've seen two updates in the last three or four months.

You don't have to be running the current version of the program to update the engine.  I've done it on both a 2.x and a 3.x. version.

Gene






Re: Eloquence and NVDA

Josh Kennedy
 

if you buy the eloquence NVDA add on and the sapi5 eloquence from www.atguys.com 
it will cost a lot less. And also, yes sapi5 eloquence will work with narrator on windows 10 it works very very good.


Re: anyone else having a problem with ponts media downloader?

Ron Canazzi
 

Hi Group,

If for some reason (anti virus, anti malware or whatever) you can't update the engine using the internal hotkey within Pontes, here is the link to the page where you can get the youtube-dl.exe file and place it in the appropriate folder under Pontes Media downloader/engine.
https://youtube-dl.org

Interestingly enough, I have no issue with Pontes currently, but on the page that I just visited before posting, I see the latest version is dated earlier today 11-19-2020. I downloaded this version and will manually install it when Pontes stops working again on my end.

On 11/19/2020 3:16 AM, Gene wrote:
The last version of the program may have been offered in 2019 but the download engine is updated as needed.  I've seen two updates in the last three or four months.

You don't have to be running the current version of the program to update the engine.  I've done it on both a 2.x and a 3.x. version.

Gene




--
They Ask Me If I'm Happy; I say Yes.
They ask: "How Happy are You?"
I Say: "I'm as happy as a stow away chimpanzee on a banana boat!"


Re: anyone else having a problem with ponts media downloader?

Gene
 

I'll add that I don't use the command and I didn't think of it, but the message reminded me of it.

Gene

-----Original Message-----
From: Gene
Sent: Thursday, November 19, 2020 7:47 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] anyone else having a problem with ponts media downloader?

Was that a typographical error? the command is control plus u.

Gene
-----Original Message-----
From: John Sanfilippo
Sent: Thursday, November 19, 2020 7:22 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] anyone else having a problem with ponts media
downloader?

Pressing control plus j also updates the engine.

John


Re: anyone else having a problem with ponts media downloader?

Gene
 

Was that a typographical error? the command is control plus u.

Gene

-----Original Message-----
From: John Sanfilippo
Sent: Thursday, November 19, 2020 7:22 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] anyone else having a problem with ponts media downloader?

Pressing control plus j also updates the engine.

John


Re: anyone else having a problem with ponts media downloader?

John Sanfilippo
 

Pressing control plus j also updates the engine.

John


Re: Eloquence and NVDA

Gerald Levy
 


You cannot use JAWS Eloquence with NVDA.  However, you can purchase and download an extension from Code Factory for $95 that will add both Eloquence and Vocalizer Express voices to NVDA:


https://codefactoryglobal.com/app-store/voices-for-nvda/#


Gerald



On 11/19/2020 7:30 AM, Alan Robbins wrote:

Hello,

 

Fairly new to NVDA and have a question on the eloquence issue. Long time user of JAWS which has eloquence. I’m assuming this will not work with NVDA?

How much is the plug in and will it work with narrator as well?

 

Alan

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Gene
Sent: Thursday, November 19, 2020 6:36 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Eloquence and NVDA

 

I see you downloaded the trial version and didn't try it before it expired.  I didn't notice that when I read the message the first time.  I happened to read it again while I was reviewing one or two other messages nearby.  Did you download both trial versions or just one?

 

Gene

On 11/18/2020 6:52 PM, Loy wrote:

I am thinking about getting Eloquence for NVDA. Is there any difference in performance of the SAPI version and the add on version?  I am not interested in getting Vocalizer.     I downloaded the trial version and let it expire before I tried it out.


Re: Eloquence and NVDA

Gene
 

Eloquence in JAWS is restricted and willl only work in JAWS. You can use the SAPI 5 Eloquence with JAWS if you want but there may be little or no point. If Narrator supports SAPI 5 voices, you can use the SAPI 5 version of Eloquence withh NVDA. The NVDA plugin, as all specifically NVDA plugins, by definition, work ohnly with NVDA. If you want to use Eloquence outside of NVDA in applications that don't already have it and support SAPI voices, the SAPI version is the one to get.

Try the demo to see if you are satisfied with it before ;purchasing.

Gene

-----Original Message-----
From: Alan Robbins
Sent: Thursday, November 19, 2020 6:30 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Eloquence and NVDA



Hello,



Fairly new to NVDA and have a question on the eloquence issue. Long time user of JAWS which has eloquence. I’m assuming this will not work with NVDA?

How much is the plug in and will it work with narrator as well?



Alan





From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Gene
Sent: Thursday, November 19, 2020 6:36 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Eloquence and NVDA





I see you downloaded the trial version and didn't try it before it expired. I didn't notice that when I read the message the first time. I happened to read it again while I was reviewing one or two other messages nearby. Did you download both trial versions or just one?



Gene



On 11/18/2020 6:52 PM, Loy wrote:



I am thinking about getting Eloquence for NVDA. Is there any difference in performance of the SAPI version and the add on version? I am not interested in getting Vocalizer. I downloaded the trial version and let it expire before I tried it out.


Re: Eloquence and NVDA

Alan Robbins
 

Hello,

 

Fairly new to NVDA and have a question on the eloquence issue. Long time user of JAWS which has eloquence. I’m assuming this will not work with NVDA?

How much is the plug in and will it work with narrator as well?

 

Alan

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Gene
Sent: Thursday, November 19, 2020 6:36 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Eloquence and NVDA

 

I see you downloaded the trial version and didn't try it before it expired.  I didn't notice that when I read the message the first time.  I happened to read it again while I was reviewing one or two other messages nearby.  Did you download both trial versions or just one?

 

Gene

On 11/18/2020 6:52 PM, Loy wrote:

I am thinking about getting Eloquence for NVDA. Is there any difference in performance of the SAPI version and the add on version?  I am not interested in getting Vocalizer.     I downloaded the trial version and let it expire before I tried it out.


Re: Eloquence and NVDA

Gene
 

I see you downloaded the trial version and didn't try it before it expired.  I didn't notice that when I read the message the first time.  I happened to read it again while I was reviewing one or two other messages nearby.  Did you download both trial versions or just one?


Gene

On 11/18/2020 6:52 PM, Loy wrote:

I am thinking about getting Eloquence for NVDA. Is there any difference in performance of the SAPI version and the add on version?  I am not interested in getting Vocalizer.     I downloaded the trial version and let it expire before I tried it out.


Re: anyone else having a problem with ponts media downloader?

Gene
 

The last version of the program may have been offered in 2019 but the download engine is updated as needed. I've seen two updates in the last three or four months.

You don't have to be running the current version of the program to update the engine. I've done it on both a 2.x and a 3.x. version.

Gene


Re: anyone else having a problem with ponts media downloader?

Gene
 

What do you mean by permanently install?

Gene

-----Original Message-----
From: lynn white
Sent: Wednesday, November 18, 2020 8:38 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] anyone else having a problem with ponts media downloader?



I can't get it to permanently install on my desktop. I'm always having to get the app and reinstall. Otherwise, I love it.


On 11/18/2020 8:28 PM, Debbie April Yuille wrote:


Try reinstalling the latest version. That’s what I did and it fixed it.



Debbie





From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of murry
Sent: Thursday, 19 November 2020 8:45 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] anyone else having a problem with ponts media downloader?







hi all,



i am using windows 8.1 and my ponts media isn't downloading my youtube links anymore. its says download is starting and ends it like usual but doesn't leave it anywhere on my computer. is anyone else having the same issue in earlier windows and does anyone know of a solution?



thanks much



murry


Re: anyone else having a problem with ponts media downloader?

Gene
 

It may have fixed it because you, in effect, updated the download engine when you reinstalled the program.

I would think that that should occur regardless of which version you are using.

Gene

-----Original Message-----
From: Debbie April Yuille
Sent: Wednesday, November 18, 2020 8:28 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] anyone else having a problem with ponts media downloader?



Try reinstalling the latest version. That’s what I did and it fixed it.



Debbie





From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of murry
Sent: Thursday, 19 November 2020 8:45 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] anyone else having a problem with ponts media downloader?







hi all,



i am using windows 8.1 and my ponts media isn't downloading my youtube links anymore. its says download is starting and ends it like usual but doesn't leave it anywhere on my computer. is anyone else having the same issue in earlier windows and does anyone know of a solution?



thanks much



murry


Re: anyone else having a problem with ponts media downloader?

Brian Vogel <britechguy@...>
 

This appears to be "the original source":  http://www.pontes.ro/en/scripts/ 

Last update was in 2019.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

If your joy is derived from what society thinks of you, you're always going to be disappointed.

        ~ Madonna


Re: anyone else having a problem with ponts media downloader?

lynn white
 

I can't get it to permanently install on my desktop. I'm always having to get the app and reinstall. Otherwise, I love it.

On 11/18/2020 8:28 PM, Debbie April Yuille wrote:

Try reinstalling the latest version. That’s what I did and it fixed it.

 

Debbie

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of murry
Sent: Thursday, 19 November 2020 8:45 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] anyone else having a problem with ponts media downloader?

 

hi all,

    i am using windows 8.1 and my ponts media isn't downloading my youtube links anymore. its says download is starting and ends it like usual but doesn't leave it anywhere on my computer. is anyone else having the same issue in earlier windows and does anyone know of a solution?

thanks much

murry


Re: anyone else having a problem with ponts media downloader?

Debbie April Yuille
 

Try reinstalling the latest version. That’s what I did and it fixed it.

 

Debbie

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of murry
Sent: Thursday, 19 November 2020 8:45 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] anyone else having a problem with ponts media downloader?

 

hi all,

    i am using windows 8.1 and my ponts media isn't downloading my youtube links anymore. its says download is starting and ends it like usual but doesn't leave it anywhere on my computer. is anyone else having the same issue in earlier windows and does anyone know of a solution?

thanks much

murry


Re: narrator and Paypal Language Issue

Michael Rodgerson
 

Sharon, if you have the Be my eyes app, you can use that.


Re: Eloquence and NVDA

Gene
 

This is an impression because I didn't work with either extensively, but I don't recall any differences that matter. It my be, however, that the add-on caused a strange problem where the JAWS key didn't work properly at times. Its been perhaps four or five months since I compared the two and I'm not sure if that problem matters in general but others may have ccomments on that. They may not have had the problem and you can't generalize from one person's experience. I would suggest trying the demo versions of both, no matter what comments you get. You will have a week to try both.

The reason I favor the SAPI5 bersion is that at some time in the future, if Python (spelling) is updated again, it will make no difference. the SAPI 5 synthesizer will be compatible without the add-on being updated. Also, you may not care about this, but I like the idea of having a version of Eloquence that is compatible with many other programs.

Gene

-----Original Message-----
From: Loy
Sent: Wednesday, November 18, 2020 6:52 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Eloquence and NVDA




I am thinking about getting Eloquence for NVDA. Is there any difference in performance of the SAPI version and the add on version? I am not interested in getting Vocalizer. I downloaded the trial version and let it expire before I tried it out.

5381 - 5400 of 99921