imap settings


Kimsan Song <kimsansong@...>
 

I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


jeremy <icu8it2@...>
 

I really can't comment beyond thinking it's a little weird that the tech would tell you to use those ports. It may be that he was most familiar with using the web interface to send emails from Google and made some sort of assumption that those same ports that the browser use would work for the client. Unless I'm missing something, ports 80 and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end of things, that's blocking access to the ports that Google requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Kimsan Song <kimsansong@...>
 

Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.






Jeremy <icu8it2@...>
 

That's kind of why I lean towards thinking it's on their networking end of things. If you've got it all set up and working fine at home, you should be able to use the same configuration at work to make the same connections. If they happen to limit access though, you'd have to find some way around that restriction. If you know of anyone else there that uses a client to check email, I'd talk to them and see if they have had the same issues. If so, it may be worth talking to the IT folks more and see if they might lighten up a little and open up access to the secure ports that Google uses. I wish I knew of a way to actually test individual ports or ranges of ports to see if they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.





braille0109@gmx.com <braille0109@...>
 

Hi,
Can't the ISP be blocking the ports, though?

Sent from a BrailleNote

----- Original Message -----
From: "Jeremy" <icu8it2@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:54:39 -0500
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end
of things. If you've got it all set up and working fine at home, you
should be able to use the same configuration at work to make the same
connections. If they happen to limit access though, you'd have to find
some way around that restriction. If you know of anyone else there that
uses a client to check email, I'd talk to them and see if they have had
the same issues. If so, it may be worth talking to the IT folks more and
see if they might lighten up a little and open up access to the secure
ports that Google uses. I wish I knew of a way to actually test
individual ports or ranges of ports to see if they were useable, but I'm
not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Jeremy <icu8it2@...>
 

I suppose they could, but I'd normally figure that any service provider to a company, especially one that's of the larger variety would allow the company to manage their own access to network services. I don't know that for sure though.
Tc.

On 9/18/2015 4:56 PM, rajmund wrote:
Hi,
Can't the ISP be blocking the ports, though?

Sent from a BrailleNote

----- Original Message -----
From: "Jeremy" <icu8it2@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:54:39 -0500
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end
of things. If you've got it all set up and working fine at home, you
should be able to use the same configuration at work to make the same
connections. If they happen to limit access though, you'd have to find
some way around that restriction. If you know of anyone else there that
uses a client to check email, I'd talk to them and see if they have had
the same issues. If so, it may be worth talking to the IT folks more and
see if they might lighten up a little and open up access to the secure
ports that Google uses. I wish I knew of a way to actually test
individual ports or ranges of ports to see if they were useable, but I'm
not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.















braille0109@gmx.com <braille0109@...>
 

Hi Jeremy,
In my school, email apps are a nononono. Gmail.com, nononono. I can just about use this GMX account, but that's only by mobalising MSN.com with MLVB.net, and then log into GMX that way. And I suppose the same with work places, and even some private ISPS.

Sent from a BrailleNote

----- Original Message -----
From: "Jeremy" <icu8it2@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 17:15:48 -0500
Subject: Re: [TechTalk] imap settings

I suppose they could, but I'd normally figure that any service provider
to a company, especially one that's of the larger variety would allow
the company to manage their own access to network services. I don't know
that for sure though.
Tc.

On 9/18/2015 4:56 PM, rajmund wrote:
Hi,
Can't the ISP be blocking the ports, though?

Sent from a BrailleNote

----- Original Message -----
From: "Jeremy" <icu8it2@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:54:39 -0500
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end
of things. If you've got it all set up and working fine at home, you
should be able to use the same configuration at work to make the same
connections. If they happen to limit access though, you'd have to find
some way around that restriction. If you know of anyone else there that
uses a client to check email, I'd talk to them and see if they have had
the same issues. If so, it may be worth talking to the IT folks more and
see if they might lighten up a little and open up access to the secure
ports that Google uses. I wish I knew of a way to actually test
individual ports or ranges of ports to see if they were useable, but I'm
not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Norman
 

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when using that one.
Also, there are lots of help files on setting up gmail . read them and see what what you missed.
Also, what's the error you get when trying to send mail?

On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some
sort of assumption that those same ports that the browser use would work
for the client. Unless I'm missing something, ports 80 and 443 should
not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for
the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct
me where I may be wrong and other ideas. hehe
Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I asked
him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used
the default configuration instructions to set it up which is users,
please follow the default instructions unless otherwise noted,
replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the connection
settings your client
configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your
mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL
list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS
list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server
list end nesting level 1
Full Name or Display Name: [your name]
Account Name or User Name: your full Gmail address
(username@...). Google Apps users, please enter
username@...
Email address: your full Gmail address (username@...) Google
Apps users, please enter username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able
to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure
your SMTP server
on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.





Kimsan <kimsansong@...>
 

Everything you have suggested, I have done and failed. The school district tec department are real nautsies.

I'm home now and my emails are going out! Lol.

-----Original Message-----
From: Norman [mailto:lists@...]
Sent: Friday, September 18, 2015 3:47 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when using that one.
Also, there are lots of help files on setting up gmail . read them and see what what you missed.
Also, what's the error you get when trying to send mail?


On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.





Kimsan <kimsansong@...>
 

I use their staff wifi, which is limited for example, no facebook, but I can access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email, well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of things. If you've got it all set up and working fine at home, you should be able to use the same configuration at work to make the same connections. If they happen to limit access though, you'd have to find some way around that restriction. If you know of anyone else there that uses a client to check email, I'd talk to them and see if they have had the same issues. If so, it may be worth talking to the IT folks more and see if they might lighten up a little and open up access to the secure ports that Google uses. I wish I knew of a way to actually test individual ports or ranges of ports to see if they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.





Norman
 

That means it's a problem with the school network.
I would contact the I T people and tell them that they need to fix it or else.

On 9/18/2015 7:06 PM, Kimsan Song wrote:
Everything you have suggested, I have done and failed. The school district tec department are real nautsies.

I'm home now and my emails are going out! Lol.
-----Original Message-----
From: Norman [mailto:lists@...]
Sent: Friday, September 18, 2015 3:47 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when using that one.
Also, there are lots of help files on setting up gmail . read them and see what what you missed.
Also, what's the error you get when trying to send mail?


On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.








Jeremy <icu8it2@...>
 

You may could set up a VPN to get around it, but it may be overly complicated to make it worthwhile. I've never actually set one up, so I really don't know much about services to use, any routers you could use at home that would support one, etc. I'm also not sure on what would need to be done to access the VPN from within the network there.

It almost sounds bad enough that I'd consider just using your phone as a hotspot and relying on 4g to check your emails away from home if you're able. If there are other services on the school's network that you need to be connected to, you may find it frustrating to change back and forth from network to network.
That's all assuming that you have decent cell service there in the school. :)

It's the same type deal when I'm in the hospital, a brand spanking new, multimillion dollar facility and a network that belongs in the ghetto, haha, it sucks majorly! here's hoping that when you talk to them, they are willing to open it up a bit so it starts working.
Take care.

On 9/18/2015 6:42 PM, Kimsan Song wrote:
I use their staff wifi, which is limited for example, no facebook, but I can access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email, well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of things. If you've got it all set up and working fine at home, you should be able to use the same configuration at work to make the same connections. If they happen to limit access though, you'd have to find some way around that restriction. If you know of anyone else there that uses a client to check email, I'd talk to them and see if they have had the same issues. If so, it may be worth talking to the IT folks more and see if they might lighten up a little and open up access to the secure ports that Google uses. I wish I knew of a way to actually test individual ports or ranges of ports to see if they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.








braille0109@gmx.com <braille0109@...>
 

Hi,
Can you use the web version of it at home?

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:06:25 -0700
Subject: Re: [TechTalk] imap settings

Everything you have suggested, I have done and failed. The school district tec department are real nautsies.

I'm home now and my emails are going out! Lol.
-----Original Message-----
From: Norman [mailto:lists@...]
Sent: Friday, September 18, 2015 3:47 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when using that one.
Also, there are lots of help files on setting up gmail . read them and see what what you missed.
Also, what's the error you get when trying to send mail?


On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


braille0109@gmx.com <braille0109@...>
 

Hi,
I use gmail, although, I'm a student. As for accessing FB, tried mobalising it? Mobalising
is the secret key against things like this.
Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:42:08 -0700
Subject: Re: [TechTalk] imap settings

I use their staff wifi, which is limited for example, no facebook, but I can access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email, well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of things. If you've got it all set up and working fine at home, you should be able to use the same configuration at work to make the same connections. If they happen to limit access though, you'd have to find some way around that restriction. If you know of anyone else there that uses a client to check email, I'd talk to them and see if they have had the same issues. If so, it may be worth talking to the IT folks more and see if they might lighten up a little and open up access to the secure ports that Google uses. I wish I knew of a way to actually test individual ports or ranges of ports to see if they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the
outgoing mail server.
Now after configuring my charter email, while at wwork both my gmail
and charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the
tech would tell you to use those ports. It may be that he was most
familiar with using the web interface to send emails from Google and
made some sort of assumption that those same ports that the browser
use would work for the client. Unless I'm missing something, ports 80
and 443 should not work for sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's
end of things, that's blocking access to the ports that Google
requires for the client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and
correct me where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep. I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use
port 80 or 443.
However, when I do that the result is cannot connect to outgoing
server. I'm just stumped you guys.
We talked about this before on the list and every port number
people suggest isn't working here at my job but at home, all is
good. I used the default configuration instructions to set it up
which is users, please follow the default instructions unless
otherwise noted, replacing 'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP
connection settings for your account, but confirm that the
connection settings your client configures are the same as what's
listed below.

If you're using a client that's not listed above, you can also use
the following information to configure your IMAP. If you have
problems, contact your mail client's customer support department for
further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting
level 1 imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting
level 1 smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level 1
Full Name or Display Name: [your name] Account Name or User Name:
your full Gmail address (username@...). Google Apps users,
please enter username@... Email address: your full Gmail
address (username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be
able to send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed
that encryption is active for SMTP in your mail client, try to
configure your SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Kimsan <kimsansong@...>
 

Facebook was just an example toward their restrictions, but on my iphone, I
can access fb via a vpn, but when I use the laptop, no.

Jeremy said something in a previous message about hotspot and cell service,
the cervice their sucks for me. I use att for my carrier and the only time
I can use the net, or make a phone call is leaving the building and being in
front of it.

-----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
I use gmail, although, I'm a student. As for accessing FB, tried mobalising
it? Mobalising is the secret key against things like this.
Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:42:08 -0700
Subject: Re: [TechTalk] imap settings

I use their staff wifi, which is limited for example, no facebook, but I can
access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the
day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email,
well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of
things. If you've got it all set up and working fine at home, you should be
able to use the same configuration at work to make the same connections. If
they happen to limit access though, you'd have to find some way around that
restriction. If you know of anyone else there that uses a client to check
email, I'd talk to them and see if they have had the same issues. If so, it
may be worth talking to the IT folks more and see if they might lighten up a
little and open up access to the secure ports that Google uses. I wish I
knew of a way to actually test individual ports or ranges of ports to see if
they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the outgoing
mail server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some sort
of assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your mail client's customer support department for further
instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Kimsan <kimsansong@...>
 

I can use gmail.com and charter.net at the school but the latter web mail is
inaccessible.
Maybe I just have to do that and stop being picky, and not want to use my

outlook 2013. Lol. -----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
Can you use the web version of it at home?

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:06:25 -0700
Subject: Re: [TechTalk] imap settings

Everything you have suggested, I have done and failed. The school district
tec department are real nautsies.

I'm home now and my emails are going out! Lol.
-----Original Message-----
From: Norman [mailto:lists@...]
Sent: Friday, September 18, 2015 3:47 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when
using that one.
Also, there are lots of help files on setting up gmail . read them and see
what what you missed.
Also, what's the error you get when trying to send mail?


On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the outgoing
mail server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some sort
of assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your mail client's customer support department for further
instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Jeremy <icu8it2@...>
 

Lets just hope that they are able to open up access a bit for you when you are able to talk to them. Minus that, it really sounds like some sort of VPN solution may be what does the trick. I was afraid you'd say that about your cell service there to. haha
Good luck.
Take care.

On 9/19/2015 3:58 PM, Kimsan Song wrote:
Facebook was just an example toward their restrictions, but on my iphone, I
can access fb via a vpn, but when I use the laptop, no.

Jeremy said something in a previous message about hotspot and cell service,
the cervice their sucks for me. I use att for my carrier and the only time
I can use the net, or make a phone call is leaving the building and being in
front of it.

-----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
I use gmail, although, I'm a student. As for accessing FB, tried mobalising
it? Mobalising is the secret key against things like this.
Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:42:08 -0700
Subject: Re: [TechTalk] imap settings

I use their staff wifi, which is limited for example, no facebook, but I can
access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the
day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email,
well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of
things. If you've got it all set up and working fine at home, you should be
able to use the same configuration at work to make the same connections. If
they happen to limit access though, you'd have to find some way around that
restriction. If you know of anyone else there that uses a client to check
email, I'd talk to them and see if they have had the same issues. If so, it
may be worth talking to the IT folks more and see if they might lighten up a
little and open up access to the secure ports that Google uses. I wish I
knew of a way to actually test individual ports or ranges of ports to see if
they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the outgoing
mail server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some sort
of assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your mail client's customer support department for further
instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.























braille0109@gmx.com <braille0109@...>
 

Hi,
What email provider do the staff use? their own school one? If so, do they use the web version?

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Sat, 19 Sep 2015 13:58:58 -0700
Subject: Re: [TechTalk] imap settings

Facebook was just an example toward their restrictions, but on my iphone, I
can access fb via a vpn, but when I use the laptop, no.

Jeremy said something in a previous message about hotspot and cell service,
the cervice their sucks for me. I use att for my carrier and the only time
I can use the net, or make a phone call is leaving the building and being in
front of it.

-----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
I use gmail, although, I'm a student. As for accessing FB, tried mobalising
it? Mobalising is the secret key against things like this.
Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:42:08 -0700
Subject: Re: [TechTalk] imap settings

I use their staff wifi, which is limited for example, no facebook, but I can
access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the
day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email,
well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of
things. If you've got it all set up and working fine at home, you should be
able to use the same configuration at work to make the same connections. If
they happen to limit access though, you'd have to find some way around that
restriction. If you know of anyone else there that uses a client to check
email, I'd talk to them and see if they have had the same issues. If so, it
may be worth talking to the IT folks more and see if they might lighten up a
little and open up access to the secure ports that Google uses. I wish I
knew of a way to actually test individual ports or ranges of ports to see if
they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the outgoing
mail server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some sort
of assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your mail client's customer support department for further
instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


braille0109@gmx.com <braille0109@...>
 

Hi,
Well, I'm not sure about charter. I have to say, gmail is only usable in the basic HTML.

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Sat, 19 Sep 2015 14:01:14 -0700
Subject: Re: [TechTalk] imap settings

I can use gmail.com and charter.net at the school but the latter web mail is
inaccessible.
Maybe I just have to do that and stop being picky, and not want to use my
outlook 2013. Lol. -----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
Can you use the web version of it at home?

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:06:25 -0700
Subject: Re: [TechTalk] imap settings

Everything you have suggested, I have done and failed. The school district
tec department are real nautsies.

I'm home now and my emails are going out! Lol.
-----Original Message-----
From: Norman [mailto:lists@...]
Sent: Friday, September 18, 2015 3:47 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi.
I would use either ports 587 or 465.
465 is usually used as a secure port so you will want to enable ssl when
using that one.
Also, there are lots of help files on setting up gmail . read them and see
what what you missed.
Also, what's the error you get when trying to send mail?


On 9/18/2015 11:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues
setting it up and it kept telling me it could not connect to the outgoing
mail server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar
with using the web interface to send emails from Google and made some sort
of assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good. I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems,
contact your mail client's customer support department for further
instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.


Kimsan <kimsansong@...>
 

There own school one and most teachers I've seen when in their classroom are
using outlook and not the web version...

-----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Sunday, September 20, 2015 1:13 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
What email provider do the staff use? their own school one? If so, do they
use the web version?

Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Sat, 19 Sep 2015 13:58:58 -0700
Subject: Re: [TechTalk] imap settings

Facebook was just an example toward their restrictions, but on my iphone, I
can access fb via a vpn, but when I use the laptop, no.

Jeremy said something in a previous message about hotspot and cell service,
the cervice their sucks for me. I use att for my carrier and the only time
I can use the net, or make a phone call is leaving the building and being in
front of it.

-----Original Message-----
From: braille0109@... [mailto:braille0109@...]
Sent: Saturday, September 19, 2015 5:27 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

Hi,
I use gmail, although, I'm a student. As for accessing FB, tried mobalising
it? Mobalising is the secret key against things like this.
Sent from a BrailleNote

----- Original Message -----
From: "Kimsan Song" <kimsansong@...
To: TechTalk@groups.io
Date sent: Fri, 18 Sep 2015 16:42:08 -0700
Subject: Re: [TechTalk] imap settings

I use their staff wifi, which is limited for example, no facebook, but I can
access twitter lol.

Could I install a vpn?
I just want it working because I have college reps emailing me during the
day. I could ask Monday, which I think I will.
I mean will they fire me for using my personal email? I'm being sarcastic.
Gmail.com is no problem to send emails but if folks email my charter email,
well, the charter email on the web is no good so I cannot respond...

-----Original Message-----
From: Jeremy [mailto:icu8it2@...]
Sent: Friday, September 18, 2015 2:55 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] imap settings

That's kind of why I lean towards thinking it's on their networking end of
things. If you've got it all set up and working fine at home, you should be
able to use the same configuration at work to make the same connections. If
they happen to limit access though, you'd have to find some way around that
restriction. If you know of anyone else there that uses a client to check
email, I'd talk to them and see if they have had the same issues.
If so, it
may be worth talking to the IT folks more and see if they might lighten up a
little and open up access to the secure ports that Google uses.
I wish I
knew of a way to actually test individual ports or ranges of ports to see if
they were useable, but I'm not sure.
Take care.

On 9/18/2015 10:52 AM, Kimsan Song wrote:
Jeremy:
At first I thought it was a gmail issue because I was having issues setting
it up and it kept telling me it could not connect to the outgoing mail
server.
Now after configuring my charter email, while at wwork both my gmail and
charter accounts are able to receive mail but can't send emails.
I've used ports 25, 26, 80, 443, 465, and 587 lol. I'm dumpfounded.

On 9/17/15, Jeremy <icu8it2@...> wrote:
I really can't comment beyond thinking it's a little weird that the tech
would tell you to use those ports. It may be that he was most familiar with
using the web interface to send emails from Google and made some sort of
assumption that those same ports that the browser use would work for the
client. Unless I'm missing something, ports 80 and 443 should not work for
sending emails through Google, using a client.

I'd lean more towards thinking that it's something on your company's end
of things, that's blocking access to the ports that Google requires for the
client to connect to the email servers.

Someone with more networking knowhow will hopefully pop in and correct me
where I may be wrong and other ideas. hehe Tc.

On 9/17/2015 11:46 AM, Kimsan Song wrote:
I made it back to work, and managed to run into a tech rep.
I
asked him why my emails are not going out and which port should I be using.
He stated, he never had issues before sending from gmail and to use port
80 or 443.
However, when I do that the result is cannot connect to outgoing server.
I'm just stumped you guys.
We talked about this before on the list and every port number people
suggest isn't working here at my job but at home, all is good.
I used the
default configuration instructions to set it up which is users, please
follow the default instructions unless otherwise noted, replacing
'your_domain.com' with your actual domain name.

Many clients will automatically configure the appropriate IMAP connection
settings for your account, but confirm that the connection settings your
client configures are the same as what's listed below.

If you're using a client that's not listed above, you can also use the
following information to configure your IMAP. If you have problems, contact
your mail client's customer support department for further instructions.

list of 6 items
Incoming Mail (IMAP) Server - Requires SSL list of 3 items nesting level 1
imap.gmail.com
Port: 993
Requires SSL:Yes
list end nesting level 1
Outgoing Mail (SMTP) Server - Requires TLS list of 5 items nesting level 1
smtp.gmail.com
Port: 465 or 587
Requires SSL: Yes
Requires authentication: Yes
Use same settings as incoming mail server list end nesting level
1
Full Name or Display Name: [your name] Account Name or User
Name:
your full Gmail address (username@...). Google Apps users, please
enter username@... Email address: your full Gmail address
(username@...) Google Apps users, please enter
username@...
Password: your Gmail password
list end

If your client does not support SMTP authentication, you won't be able to
send mail through your client using your Gmail address.

Also, if you're having trouble sending mail but you've confirmed that
encryption is active for SMTP in your mail client, try to configure your
SMTP server on a different port: 465 or 587.
main region end

I guess I have to use gmail.com to bug you guys.