a virtual recorder issue.


Jim Rawls
 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Sugar
 

Hi Jim

I to am intrested to know all what you mentioned.

Thanks

Sugar

 

“Sometimes the smallest things take the most room in your heart.”

-Winnie The Pooh

 

-Please support me in my journey to another opportunity of life at:

https://www.gofundme.com/sugars-transplant-journey

 

~Sugar Lopez

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Jim Rawls
Sent: Wednesday, April 18, 2018 9:28 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] a virtual recorder issue.

 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Gene
 

Are you using the latest version of the program that Carlos modified?  My recollection is that one or more earlier versions had the bug you are describing. 
 
Gene

----- Original Message -----
From: Jim Rawls
Sent: Wednesday, April 18, 2018 11:27 AM
Subject: [TechTalk] a virtual recorder issue.

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Jim Rawls
 

Yes I am. Jim

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 10:29 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

Are you using the latest version of the program that Carlos modified?  My recollection is that one or more earlier versions had the bug you are describing. 

 

Gene

----- Original Message -----

From: Jim Rawls

Sent: Wednesday, April 18, 2018 11:27 AM

Subject: [TechTalk] a virtual recorder issue.

 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Gene
 

There is a what you hear option.  Check that, not sound card.  Then, someone can explain how to set your sound card itself so that the microphone will play through the sound card.  A what you hear option lets you record what you hear, in other words, what your sound card is playing.  If your microphone isn't set to play through the sound card, you won't hear it and it won't be recorded.
 
Gene
----- Original Message -----

From: Jim Rawls
Sent: Wednesday, April 18, 2018 1:27 PM
Subject: Re: [TechTalk] a virtual recorder issue.

Yes I am. Jim

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 10:29 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

Are you using the latest version of the program that Carlos modified?  My recollection is that one or more earlier versions had the bug you are describing. 

 

Gene

----- Original Message -----

From: Jim Rawls

Sent: Wednesday, April 18, 2018 11:27 AM

Subject: [TechTalk] a virtual recorder issue.

 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Jim Rawls
 

It plays through the sound card, and now the both selection is working too, but the music is still too loud.

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 11:56 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

There is a what you hear option.  Check that, not sound card.  Then, someone can explain how to set your sound card itself so that the microphone will play through the sound card.  A what you hear option lets you record what you hear, in other words, what your sound card is playing.  If your microphone isn't set to play through the sound card, you won't hear it and it won't be recorded.

 

Gene

----- Original Message -----

 

From: Jim Rawls

Sent: Wednesday, April 18, 2018 1:27 PM

Subject: Re: [TechTalk] a virtual recorder issue.

 

Yes I am. Jim

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 10:29 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

Are you using the latest version of the program that Carlos modified?  My recollection is that one or more earlier versions had the bug you are describing. 

 

Gene

----- Original Message -----

From: Jim Rawls

Sent: Wednesday, April 18, 2018 11:27 AM

Subject: [TechTalk] a virtual recorder issue.

 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim


Gene
 

You will either have to lower the setting for the music or raise the microphone setting.  If you don't get more information, I can experiment and see what settings would do these things.  I think you may need to change one or the other settings in the play settings, not in the recording settings.
 
Gene

----- Original Message -----
From: Jim Rawls
Sent: Wednesday, April 18, 2018 2:18 PM
Subject: Re: [TechTalk] a virtual recorder issue.

It plays through the sound card, and now the both selection is working too, but the music is still too loud.

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 11:56 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

There is a what you hear option.  Check that, not sound card.  Then, someone can explain how to set your sound card itself so that the microphone will play through the sound card.  A what you hear option lets you record what you hear, in other words, what your sound card is playing.  If your microphone isn't set to play through the sound card, you won't hear it and it won't be recorded.

 

Gene

----- Original Message -----

 

From: Jim Rawls

Sent: Wednesday, April 18, 2018 1:27 PM

Subject: Re: [TechTalk] a virtual recorder issue.

 

Yes I am. Jim

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Wednesday, April 18, 2018 10:29 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] a virtual recorder issue.

 

Are you using the latest version of the program that Carlos modified?  My recollection is that one or more earlier versions had the bug you are describing. 

 

Gene

----- Original Message -----

From: Jim Rawls

Sent: Wednesday, April 18, 2018 11:27 AM

Subject: [TechTalk] a virtual recorder issue.

 

Hi all,

I am running windows ten, and jaws 18. I use virtual recorder to record my show on the global voice, but it isn’t doing what I want it to do. In the virtual recorder program, you can check sound card, which lets you use your microphone, . the second choice is both, which is supposed to let you use your microphone, plus what you hear, which means if you are recording a music file, you should hear that also. Only trouble is, that doesn’t work in windows ten apparently. If someone is using virtual recorder, can you help me here? I want to be able to use the choice that says both. Any ideas on how to fix this?

One more thing. When trying to record music, the music is always too loud. The volume setting for the microphone are great, but I can’t get music to sound right. Sorry for the long winded email. Jim