2 Windows 10 Questions


Joe Orozco
 

Hey guys,

I’m running Windows 10, and I’m experiencing this annoying issue at
the login screen where JAWS will announce Windows Sign In but then not
take me directly to the password field. I have to hit random
keystrokes before JAWS will present me with the OK button and prompt
me to reenter the password and gives me the password hint. I don’t
know how to set it up so that JAWS will take me directly to the edit
field itself. Any ideas? I’m running the latest build on both Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE, I
get the security alert to enter my login credentials the way I’ve
always experienced, except now instead of the security screen popping
up on the same window, I have to Alt Tab around until I get to the
security page. I have to enter multiple layers, and if I have a few
apps opened, the process can get a little cumbersome. I’m thinking
there has to be a setting I can tweak somewhere. Please tell me
someone else has experienced and fixed this?

Thank you kindly in advance,

Joe


Michael Boyd <mike122061@...>
 

Hi Joe,

I am addressing only the Windows 10 sign in screen. I also get this issue, but instead of pressing random keys, I press the Escape key and it takes me to the password field. I type in my password, tab down to the OK button and am signed in.

Another problem that I experience is that Jaws will not start at the sign in screen, even though it is set to do so. I have to use the Control + Windows + Enter keystroke to open narrator to enter my password. Upon doing so, Jaws will then start normally. VFO really does have some quality control issues.

Michael

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Joe Orozco
Sent: Wednesday, April 25, 2018 7:30 PM
To: main@techtalk.groups.io
Subject: [TechTalk] 2 Windows 10 Questions

Hey guys,

I’m running Windows 10, and I’m experiencing this annoying issue at the login screen where JAWS will announce Windows Sign In but then not take me directly to the password field. I have to hit random keystrokes before JAWS will present me with the OK button and prompt me to reenter the password and gives me the password hint. I don’t know how to set it up so that JAWS will take me directly to the edit field itself. Any ideas? I’m running the latest build on both Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE, I get the security alert to enter my login credentials the way I’ve always experienced, except now instead of the security screen popping up on the same window, I have to Alt Tab around until I get to the security page. I have to enter multiple layers, and if I have a few apps opened, the process can get a little cumbersome. I’m thinking there has to be a setting I can tweak somewhere. Please tell me someone else has experienced and fixed this?

Thank you kindly in advance,

Joe


Marten Post Uiterweer
 

Joe,

I have had the same problem. I urned off fastbood in the powersetings
options. Go here to advanced.
This will help.

Regards, Marten

On Wed, 25 Apr 2018 20:29:48 -0400 "Joe Orozco" <jsoro824@gmail.com> wrote:

Hey guys,

I’m running Windows 10, and I’m experiencing this annoying issue at
the login screen where JAWS will announce Windows Sign In but then not
take me directly to the password field. I have to hit random
keystrokes before JAWS will present me with the OK button and prompt
me to reenter the password and gives me the password hint. I don’t
know how to set it up so that JAWS will take me directly to the edit
field itself. Any ideas? I’m running the latest build on both Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE, I
get the security alert to enter my login credentials the way I’ve
always experienced, except now instead of the security screen popping
up on the same window, I have to Alt Tab around until I get to the
security page. I have to enter multiple layers, and if I have a few
apps opened, the process can get a little cumbersome. I’m thinking
there has to be a setting I can tweak somewhere. Please tell me
someone else has experienced and fixed this?

Thank you kindly in advance,

Joe


Michael Boyd <mike122061@...>
 

Hi Martin,

Please repost what exactly you earned off in power setting options. I see nothing like fastdood in this settings area. Thank you.

Michael

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Marten Post Uiterweer
Sent: Thursday, April 26, 2018 12:16 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] 2 Windows 10 Questions

Joe,

I have had the same problem. I urned off fastbood in the powersetings options. Go here to advanced.
This will help.

Regards, Marten


On Wed, 25 Apr 2018 20:29:48 -0400 "Joe Orozco" <jsoro824@gmail.com> wrote:

Hey guys,

I'm running Windows 10, and I'm experiencing this annoying issue at
the login screen where JAWS will announce Windows Sign In but then not
take me directly to the password field. I have to hit random
keystrokes before JAWS will present me with the OK button and prompt
me to reenter the password and gives me the password hint. I don't
know how to set it up so that JAWS will take me directly to the edit
field itself. Any ideas? I'm running the latest build on both Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE, I
get the security alert to enter my login credentials the way I've
always experienced, except now instead of the security screen popping
up on the same window, I have to Alt Tab around until I get to the
security page. I have to enter multiple layers, and if I have a few
apps opened, the process can get a little cumbersome. I'm thinking
there has to be a setting I can tweak somewhere. Please tell me
someone else has experienced and fixed this?

Thank you kindly in advance,

Joe


Ann Parsons
 

Hi Joe,

What you don't know is that you're presented with a screen that displays your screen saver, it sometimes says "like what you see?" hit your esc key and it will go to the sign-in field. If it doesn't land on the password entry box just tab around till you find it.

Ann P.

--
Ann K. Parsons
Portal Tutoring
EMAIL: akp@sero.email
Author of The Demmies: http://www.dldbooks.com/annparsons/
Portal Tutoring web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."


Joe Orozco
 

Hi Ann,

I’ll try again when I get home this evening. I’m pretty sure I’ve
tried hitting Escape before though, to no avail. It’s this blank
screen, or at least blank in an audio sense, and I’ve seen no logic
for what makes the password field appear after a time. I’ll try
though, and if Martin could please post further instructions on that
option in Power Settings, I’d be very grateful!

Thank you all, and thank you Ann again for sharing your software.

Best,

Joe

On 4/26/18, Ann Parsons <akp@sero.email> wrote:
Hi Joe,

What you don't know is that you're presented with a screen that
displays your screen saver, it sometimes says "like what you see?" hit
your esc key and it will go to the sign-in field. If it doesn't land
on the password entry box just tab around till you find it.

Ann P.

--
Ann K. Parsons
Portal Tutoring
EMAIL: akp@sero.email
Author of The Demmies: http://www.dldbooks.com/annparsons/
Portal Tutoring web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."




Marten Post Uiterweer
 

Michael,

To turn off fas startup:
I have a windows in an other language, so I hope all is correct:
Press win+x
and enter on the Power Options
Enter on the link: extra oor more options or how it is called.

enter on
Choose what the power buttons do
enter on the Change settings that are currently unavailable link

and tab to the fast startup option to turn it off.

Regards, Marten

On Thu, 26 Apr 2018 07:14:17 +0000 "Michael Boyd" <mike122061@outlook.com> wrote:


Hi Martin,

Please repost what exactly you earned off in power setting options. I see nothing like fastdood in this settings area. Thank you.

Michael

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Marten Post Uiterweer
Sent: Thursday, April 26, 2018 12:16 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] 2 Windows 10 Questions

Joe,

I have had the same problem. I urned off fastbood in the powersetings options. Go here to advanced.
This will help.

Regards, Marten


On Wed, 25 Apr 2018 20:29:48 -0400 "Joe Orozco" <jsoro824@gmail.com> wrote:

Hey guys,

I'm running Windows 10, and I'm experiencing this annoying issue at
the login screen where JAWS will announce Windows Sign In but then not
take me directly to the password field. I have to hit random
keystrokes before JAWS will present me with the OK button and prompt
me to reenter the password and gives me the password hint. I don't
know how to set it up so that JAWS will take me directly to the edit
field itself. Any ideas? I'm running the latest build on both Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE, I
get the security alert to enter my login credentials the way I've
always experienced, except now instead of the security screen popping
up on the same window, I have to Alt Tab around until I get to the
security page. I have to enter multiple layers, and if I have a few
apps opened, the process can get a little cumbersome. I'm thinking
there has to be a setting I can tweak somewhere. Please tell me
someone else has experienced and fixed this?

Thank you kindly in advance,

Joe






Michael Boyd <mike122061@...>
 

Thanks Martin, I found the Fast Startup check box without a hitch. Now we'll see if this has the desired effect.

Michael

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Marten Post Uiterweer
Sent: Thursday, April 26, 2018 12:30 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] 2 Windows 10 Questions

Michael,

To turn off fas startup:
I have a windows in an other language, so I hope all is correct:
Press win+x
and enter on the Power Options
Enter on the link: extra oor more options or how it is called.

enter on
Choose what the power buttons do
enter on the Change settings that are currently unavailable link

and tab to the fast startup option to turn it off.

Regards, Marten


On Thu, 26 Apr 2018 07:14:17 +0000 "Michael Boyd" <mike122061@outlook.com> wrote:


Hi Martin,

Please repost what exactly you earned off in power setting options. I see nothing like fastdood in this settings area. Thank you.

Michael

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of
Marten Post Uiterweer
Sent: Thursday, April 26, 2018 12:16 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] 2 Windows 10 Questions

Joe,

I have had the same problem. I urned off fastbood in the powersetings options. Go here to advanced.
This will help.

Regards, Marten


On Wed, 25 Apr 2018 20:29:48 -0400 "Joe Orozco" <jsoro824@gmail.com> wrote:

Hey guys,

I'm running Windows 10, and I'm experiencing this annoying issue at
the login screen where JAWS will announce Windows Sign In but then
not take me directly to the password field. I have to hit random
keystrokes before JAWS will present me with the OK button and prompt
me to reenter the password and gives me the password hint. I don't
know how to set it up so that JAWS will take me directly to the edit
field itself. Any ideas? I'm running the latest build on both
Windows
10 and JAWS 2018.

My second question: When I go to log into an intranet website on IE,
I get the security alert to enter my login credentials the way I've
always experienced, except now instead of the security screen
popping up on the same window, I have to Alt Tab around until I get
to the security page. I have to enter multiple layers, and if I have
a few apps opened, the process can get a little cumbersome. I'm
thinking there has to be a setting I can tweak somewhere. Please
tell me someone else has experienced and fixed this?

Thank you kindly in advance,

Joe