OE, Yahoo, & Windows 7


Mike B. <mb69mach1@...>
 

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!


Carlos
 

Hi Mike,
 
See the instructions on the following page.

----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 1:50 PM
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!


Mike B. <mb69mach1@...>
 

Hi Carlos,
 
I am not finding a Settings button.  I'm in Mobile Yahoo, should I be in regular Yahoo Mail?
 
Yahoo Mail,
mouse over the Settings icon  | Click Settings.
Click Accounts.
Under Email addresses, click on your Yahoo account name.
Go to the bottom of the page under “Access your Yahoo Mail elsewhere” | Select POP.
Click Save.
list end
 
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 10:55 AM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
See the instructions on the following page.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 1:50 PM
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!


Carlos
 

I don't use Yahoo so I can't be sure, but I would guess that Mobile Yahoo might have a different layout.

----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 2:13 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Carlos,
 
I am not finding a Settings button.  I'm in Mobile Yahoo, should I be in regular Yahoo Mail?
 
Yahoo Mail,
mouse over the Settings icon  | Click Settings.
Click Accounts.
Under Email addresses, click on your Yahoo account name.
Go to the bottom of the page under “Access your Yahoo Mail elsewhere” | Select POP.
Click Save.
list end
 
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 10:55 AM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
See the instructions on the following page.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 1:50 PM
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!


rajmund <brajmund2000@...>
 

Hi Mike, try without plus?

Sent from a BrailleNote

----- Original Message -----
From: "Mike B." <mb69mach1@charter.net
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding
checkboxes first,
or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings? Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the Yahoo
identity, so I reinstalled OE, but that didn't help. Any suggestions? All
help will be greatly appreciated. Thanks much.

Take care.
Mike
Sent from my iBarstool. Go Dodgers!


Mike B. <mb69mach1@...>
 

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Carlos
 

Hi Mike,
 
So you made sure POP is enabled in the Yahoo settings?

----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:15 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Thom Spittle
 

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Gene
 

If you are saying that you can log in using your copy of Outlook Express and your wife, using exactly the same settings can't, then I have no idea what the problem is.  But is that what you are saying? 
 
Gene

----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 5:28 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
So you made sure POP is enabled in the Yahoo settings?
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:15 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Mike B. <mb69mach1@...>
 

Yes, that was checked several times to be sure!  That thing hasn'tkicked our ass yet!  Come Hell or high water we shall conquer!  LOL 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 3:28 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
So you made sure POP is enabled in the Yahoo settings?
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:15 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Mike B. <mb69mach1@...>
 

Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Carlos
 

I didn't think that Yahoo POP3 access was free either.  At one point I believe they started charging for the service, but that may have changed.

----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:35 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Mike B. <mb69mach1@...>
 

Hi Gene,
 
That's exactly what I'm saying!
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Gene
Sent: Thursday, September 22, 2016 3:31 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

If you are saying that you can log in using your copy of Outlook Express and your wife, using exactly the same settings can't, then I have no idea what the problem is.  But is that what you are saying? 
 
Gene
----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 5:28 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
So you made sure POP is enabled in the Yahoo settings?
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:15 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Mike B. <mb69mach1@...>
 

Well hell, if they want to charge, they could at least let us know!  LOL  In all seriousness, I nor anyone I know with this type of Yahoo account has ever paid for our Yahoo accounts, but I only know a few people that do.  In no way has a window of any kind popped up to say anything, or to ask about payment selection, now or in the past.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 3:53 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

I didn't think that Yahoo POP3 access was free either.  At one point I believe they started charging for the service, but that may have changed.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:35 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Carlos
 

At one point they did remove POP3 access from free accounts.  My guess is that they had to start making it available for free again since Gmail offers free POP3 access.

----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 7:40 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Well hell, if they want to charge, they could at least let us know!  LOL  In all seriousness, I nor anyone I know with this type of Yahoo account has ever paid for our Yahoo accounts, but I only know a few people that do.  In no way has a window of any kind popped up to say anything, or to ask about payment selection, now or in the past.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 3:53 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

I didn't think that Yahoo POP3 access was free either.  At one point I believe they started charging for the service, but that may have changed.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:35 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Mike B. <mb69mach1@...>
 

Hi Carlos & Gene,
 
Hot damn, success!  Okay, here's what happened.  There's this checkbox that needs to be checked that is for allowing less secure apps to be used with Yahoo, which OE is considered to be a less secure app, but this checkbox can be found with IE, but can't be checked with IE!.  So, my good friends David & wife Patty, went into my wife's account with Firefox, & were able to check this box, & now everything is working fine!  This is something that I didn't have to contend with when I originally set my Yahoo account up, so I don't have a clue when this option was introduced.  Thank y'all for your input, but thank you David & Patty for all your help in getting this account working.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 4:45 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

At one point they did remove POP3 access from free accounts.  My guess is that they had to start making it available for free again since Gmail offers free POP3 access.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 7:40 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Well hell, if they want to charge, they could at least let us know!  LOL  In all seriousness, I nor anyone I know with this type of Yahoo account has ever paid for our Yahoo accounts, but I only know a few people that do.  In no way has a window of any kind popped up to say anything, or to ask about payment selection, now or in the past.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Carlos
Sent: Thursday, September 22, 2016 3:53 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

I didn't think that Yahoo POP3 access was free either.  At one point I believe they started charging for the service, but that may have changed.
----- Original Message -----
From: Mike B.
Sent: Thursday, September 22, 2016 6:35 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, try without plus?

Sent from a BrailleNote

 ----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




Joseph Hudson <jhud7789@...>
 

Hi Mike, in order to adjust to any Yahoo settings yes you will have to do it from the main site. I have a plane yahoo account, and in order to adjust any of my settings, I have to go to Yahoo.com in signing him do it that way. it is almost difficult on the mobile side to do anything on it.

On Sep 22, 2016, at 1:13 PM, Mike B. <mb69mach1@...> wrote:

Hi Carlos,
 
I am not finding a Settings button.  I'm in Mobile Yahoo, should I be in regular Yahoo Mail?
 
Yahoo Mail,
mouse over the Settings icon  | Click Settings.
Click Accounts.
Under Email addresses, click on your Yahoo account name.
Go to the bottom of the page under “Access your Yahoo Mail elsewhere” | Select POP.
Click Save.
list end
 
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message ----- 
From: Carlos
Sent: Thursday, September 22, 2016 10:55 AM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
See the instructions on the following page.
----- Original Message ----- 
From: Mike B.
Sent: Thursday, September 22, 2016 1:50 PM
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding 
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!


rajmund <brajmund2000@...>
 

Hi Mike, just for the sake of it, tried IMAP?

Sent from a BrailleNote

----- Original Message -----
From: "Mike B." <mb69mach1@charter.net
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 15:15:25 -0700
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Rajmund,

I've tried that way & a few more! I cannot get it to work in OE! I can
log-in to the account on the server with no problems, we've changed security
settings to allow for a less secure app as suggested plus whatever settings
Carlos provided, but no damn luck! I'm using the same settings on my
account, & my Yahoo account works just fine! A good friend took a look at
the account, & even tried creating an identity on his computer & it wouldn't
work for him either. He even tried changing his account information to my
wife's, but with my wife's information it wouldn't work, but with his
information it works just fine. We've come to the conclusion that there's a
server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool. Go Dodgers!
----- Original Message -----
From: Rajmund
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7


Hi Mike, try without plus?

Sent from a BrailleNote

----- Original Message -----
From: "Mike B." <mb69mach1@charter.net
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings? Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help. Any
suggestions? All
help will be greatly appreciated. Thanks much.

Take care.
Mike
Sent from my iBarstool. Go Dodgers!


David Ferrin <df7782@...>
 

The problem was with IE we could find where the setting was located but neither my wife or I could tell if it changed or not. Only after going in with fire fox could she tell the box was checked. I can’t say if I would have been able to tell with JAWS because I was on another computer testing the email account in question and we were so happy that it was working we called it good and had some ice cream, butter pecan BTW.
 

From: Mike B.
Sent: Thursday, September 22, 2016 8:33 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
Hi Carlos & Gene,
 
Hot damn, success!  Okay, here's what happened.  There's this checkbox that needs to be checked that is for allowing less secure apps to be used with Yahoo, which OE is considered to be a less secure app, but this checkbox can be found with IE, but can't be checked with IE!.  So, my good friends David & wife Patty, went into my wife's account with Firefox, & were able to check this box, & now everything is working fine!  This is something that I didn't have to contend with when I originally set my Yahoo account up, so I don't have a clue when this option was introduced.  Thank y'all for your input, but thank you David & Patty for all your help in getting this account working.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Carlos
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 4:45 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
At one point they did remove POP3 access from free accounts.  My guess is that they had to start making it available for free again since Gmail offers free POP3 access.
----- Original Message -----
From: Mike B.
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 7:40 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
Well hell, if they want to charge, they could at least let us know!  LOL  In all seriousness, I nor anyone I know with this type of Yahoo account has ever paid for our Yahoo accounts, but I only know a few people that do.  In no way has a window of any kind popped up to say anything, or to ask about payment selection, now or in the past.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Carlos
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 3:53 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
I didn't think that Yahoo POP3 access was free either.  At one point I believe they started charging for the service, but that may have changed.
----- Original Message -----
From: Mike B.
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 6:35 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
Hi Tom,
 
I've had a Yahoo account for a few years now, as well as several friends, & none of us has had to pay anything.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Thom Spittle
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 3:29 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
Don't you still have to pay for yahoo mail plus in order for it to be able to be shown on outlook and outlook express? It used to be that way.

Sent from my iPhone

On Sep 22, 2016, at 6:15 PM, Mike B. <mb69mach1@...> wrote:

Hi Rajmund,
 
I've tried that way & a few more!  I cannot get it to work in OE!  I can log-in to the account on the server with no problems, we've changed security settings to allow for a less secure app as suggested plus whatever settings Carlos provided, but no damn luck!  I'm using the same settings on my account, & my Yahoo account works just fine!  A good friend took a look at the account, & even tried creating an identity on his computer & it wouldn't work for him either.  He even tried changing his account information to my wife's, but with my wife's information it wouldn't work, but with his information it works just fine.  We've come to the conclusion that there's a server issue, & not anything we're doing, or not doing.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message -----
From: Rajmund
To: main@TechTalk.groups.io
Sent: Thursday, September 22, 2016 2:36 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7
 
Hi Mike, try without plus?

Sent from a BrailleNote

----- Original Message -----
From: "Mike B." <mb69mach1@...
To: main@TechTalk.groups.io
Date sent: Thu, 22 Sep 2016 10:50:48 -0700
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,

Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account
for my wife
using the following settings.

Below are the settings for pop mail access for your e-mail
client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the
corresponding
checkboxes first,
or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked

Are these the correct settings?  Because I keep getting the
following:
Logon - Barbara Yahoo
Please enter your user name and password for the following
server.
Logon Server: plus.pop.mail.yahoo.com

I do not get the above message on her other identity, only the
Yahoo
identity, so I reinstalled OE, but that didn't help.  Any
suggestions?  All
help will be greatly appreciated.  Thanks much.

Take care.
Mike
Sent from my iBarstool.  Go Dodgers!




David Ferrin
df7782@...


Mike B. <mb69mach1@...>
 


Hi Joseph,
 
Well, 1 thing we found out was that a checkbox that needed to be checked could not be checked with IE, but using Firefox we were able to check the pertinent box to make Yahoo & OE play nice together.
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!

----- Original Message -----
Sent: Thursday, September 22, 2016 8:06 PM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike, in order to adjust to any Yahoo settings yes you will have to do it from the main site. I have a plane yahoo account, and in order to adjust any of my settings, I have to go to Yahoo.com in signing him do it that way. it is almost difficult on the mobile side to do anything on it.

On Sep 22, 2016, at 1:13 PM, Mike B. <mb69mach1@...> wrote:

Hi Carlos,
 
I am not finding a Settings button.  I'm in Mobile Yahoo, should I be in regular Yahoo Mail?
 
Yahoo Mail,
mouse over the Settings icon  | Click Settings.
Click Accounts.
Under Email addresses, click on your Yahoo account name.
Go to the bottom of the page under “Access your Yahoo Mail elsewhere” | Select POP.
Click Save.
list end
 
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!
----- Original Message ----- 
From: Carlos
Sent: Thursday, September 22, 2016 10:55 AM
Subject: Re: [TechTalk] OE, Yahoo, & Windows 7

Hi Mike,
 
See the instructions on the following page.
----- Original Message ----- 
From: Mike B.
Sent: Thursday, September 22, 2016 1:50 PM
Subject: [TechTalk] OE, Yahoo, & Windows 7

Hi All,
 
Running OE 2.0 & Windows 7, i just created a Yahoo POP3 account for my wife using the following settings.
 
Below are the settings for pop mail access for your e-mail client:
On the General Tab:
User Name: your complete e-mail address
Password: your log-in password

On the servers tab:

Incoming: plus.pop.mail.yahoo.com
Outgoing: plus.smtp.mail.yahoo.com

My server requires authentication checkbox checked

On the advanced tab:
Server Port Numbers
Note:
If you must change the port numbers for "SSL", check the corresponding 
checkboxes first,
 or the numbers you type in will not stick.

Outgoing mail (SMTP): 465
This server requires a secure connection (SSL) checkbox checked
Incoming mail (POP3): 995
This server requires a secure connection (SSL) checkbox checked
 
Are these the correct settings?  Because I keep getting the following:
Logon - Barbara Yahoo
Please enter your user name and password for the following server.
Logon Server: plus.pop.mail.yahoo.com
 
I do not get the above message on her other identity, only the Yahoo identity, so I reinstalled OE, but that didn't help.  Any suggestions?  All help will be greatly appreciated.  Thanks much.
 
Take care.
Mike
Sent from my iBarstool.  Go Dodgers!