the listen factor


Karim Lakhani
 

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.

 


Victor
 

I have never accessed this website before, but I have heard about it and it sounds promising! Apparently, they do not yet have an app for iOS or android. It would be nice if they would develop one.

Victor


On Jun 8, 2019, at 10:49 AM, Karim Lakhani <karim.lakhani@...> wrote:

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.

 


Karim Lakhani
 

It works great with safari.

I'm having no problems listening to all the stations on my iphone.

the desk top works with channel 1, but not the latest IOS.

it's something at my end and just couldn't get the cureosity on why it works with all the other channels.

it's fun listen!

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Victor
Sent: Saturday, June 8, 2019 5:56 PM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] the listen factor

 

I have never accessed this website before, but I have heard about it and it sounds promising! Apparently, they do not yet have an app for iOS or android. It would be nice if they would develop one.

Victor


On Jun 8, 2019, at 10:49 AM, Karim Lakhani <karim.lakhani@...> wrote:

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.

 


Victor
 

I just listened to it on my iPhone for a little while. I also just subscribed to their email list. The only thing I don’t like about listening to it on safari is that I hear safari clicking in the background. I guess it’s refreshing the webpage or something. That’s a little annoying.


On Jun 8, 2019, at 5:43 PM, Karim Lakhani <karim.lakhani@...> wrote:

It works great with safari.

I'm having no problems listening to all the stations on my iphone.

the desk top works with channel 1, but not the latest IOS.

it's something at my end and just couldn't get the cureosity on why it works with all the other channels.

it's fun listen!

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Victor
Sent: Saturday, June 8, 2019 5:56 PM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] the listen factor

 

I have never accessed this website before, but I have heard about it and it sounds promising! Apparently, they do not yet have an app for iOS or android. It would be nice if they would develop one.

Victor


On Jun 8, 2019, at 10:49 AM, Karim Lakhani <karim.lakhani@...> wrote:

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.

 


Victor
 

But I agree, it’s fun listening!


On Jun 8, 2019, at 5:43 PM, Karim Lakhani <karim.lakhani@...> wrote:

It works great with safari.

I'm having no problems listening to all the stations on my iphone.

the desk top works with channel 1, but not the latest IOS.

it's something at my end and just couldn't get the cureosity on why it works with all the other channels.

it's fun listen!

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Victor
Sent: Saturday, June 8, 2019 5:56 PM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] the listen factor

 

I have never accessed this website before, but I have heard about it and it sounds promising! Apparently, they do not yet have an app for iOS or android. It would be nice if they would develop one.

Victor


On Jun 8, 2019, at 10:49 AM, Karim Lakhani <karim.lakhani@...> wrote:

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.

 


Karim Lakhani
 

victor,

you can find the stop button top left and once you click that it will stop the clicking.

but then you will just find the play image ;and off you go.

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Victor
Sent: Saturday, June 8, 2019 7:01 PM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] the listen factor

 

I just listened to it on my iPhone for a little while. I also just subscribed to their email list. The only thing I don’t like about listening to it on safari is that I hear safari clicking in the background. I guess it’s refreshing the webpage or something. That’s a little annoying.


On Jun 8, 2019, at 5:43 PM, Karim Lakhani <karim.lakhani@...> wrote:

It works great with safari.

I'm having no problems listening to all the stations on my iphone.

the desk top works with channel 1, but not the latest IOS.

it's something at my end and just couldn't get the cureosity on why it works with all the other channels.

it's fun listen!

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Victor
Sent: Saturday, June 8, 2019 5:56 PM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] the listen factor

 

I have never accessed this website before, but I have heard about it and it sounds promising! Apparently, they do not yet have an app for iOS or android. It would be nice if they would develop one.

Victor


On Jun 8, 2019, at 10:49 AM, Karim Lakhani <karim.lakhani@...> wrote:

Hello all,

I've been enjoying the TLF web site.

www.thelistenfactor.com

 

I was just hoping if someone could help me understand the odd behavior that I'm experience when trying to listen to the site on channel 1.

When I use safari on the iPhone and on that particular web site all channels work accept for "1". I get a network error.

I've made sure to unplug the modem and then clear cache or what ever the problem could be..

When I access the web site on my desktop computer I have no  problem listening to channel 1.

I'm thinking this is only my problem because I've not heard any one else bring it up.

Any ideas on what I need to clear from the book marks or for safari?

thanks for any info.