thundervird annoying messsage


Rajmund <brajmund2000@...>
 

hello, any ideas about the following message, please? TB is already the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not checked Alt+A
Set as Default button

It comes every time I start it...


Carlos
 

Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?

----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not checked Alt+A
Set as Default button

It comes every time I start it...


Gene
 

I don't know what else it is asking you if you want Thunderbird to be the default for.  The only check box you reproduced is for news groups.  I'm sure that somewhere in Thunderbird's settings, you can tell it to check again in future.  If you only use Thunderbird for e-mail, then unless any of the check boxes have to do with e-mail, they won't affect you.  Just check the don't show me again item and I assume there is an ok button to activate. 
 
Gene

----- Original Message -----
From: Rajmund
Sent: Thursday, December 22, 2016 5:50 PM
Subject: [TechTalk] thundervird annoying messsage

hello, any ideas about the following message, please? TB is already the
default client....
System Integration  dialog  Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for:  list
Newsgroups  check box  not checked  2 of 3
Newsgroups
Always perform this check when starting Thunderbird  check box  not
checked  Alt+A
Set as Default  button

It comes every time I start it...



Rajmund <brajmund2000@...>
 

Yes. As the text said it as well. I used NVDA speech viewer to copy, so the current status of the box is what it said there. Regardless of whether I check the always check check box, or for that matter, uncheck mail, news, and calendar, the message is haunting me. Besides, as I say, it's already the default client, did that through settings, so why isn't it taking on the change?



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@nyc.rr.com>
To: main@TechTalk.groups.io
Date: Thursday, December 22, 2016 11:55 pm
Subject: Re: [TechTalk] thundervird annoying messsage



Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...





Rajmund <brajmund2000@...>
 

Hi Gene,
I only have skip this intigration, and set as default. And I appear to not be able to check the mail, and news check boxes. I can uncheck the middle one, however.



Sent from a Braille Sense

----- Original Message -----
From: Gene <gsasner@ripco.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:06 am
Subject: Re: [TechTalk] thundervird annoying messsage



I don't know what else it is asking you if you want Thunderbird to be the default for. The only check box you reproduced is for news groups. I'm sure that somewhere in Thunderbird's settings, you can tell it to check again in future. If you only use Thunderbird for e-mail, then unless any of the check boxes have to do with e-mail, they won't affect you. Just check the don't show me again item and I assume there is an ok button to activate.

Gene
----- Original Message -----

From: Rajmund
Sent: Thursday, December 22, 2016 5:50 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...




 

I would also be interested in a fix

On 12/22/2016 4:50 PM, Rajmund wrote:
hello, any ideas about the following message, please? TB is already the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not checked Alt+A
Set as Default button

It comes every time I start it...


 

I also am having this issue from what I can tell it appears to be some sort of bugOn 12/22/2016 4:54 PM, Carlos wrote:

Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message ----- From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not checked Alt+A
Set as Default button

It comes every time I start it...




 

its not just you having that issue

its driving me total nuts as well.

On 12/22/2016 5:09 PM, Rajmund wrote:
Yes. As the text said it as well. I used NVDA speech viewer to copy, so the current status of the box is what it said there. Regardless of whether I check the always check check box, or for that matter, uncheck mail, news, and calendar, the message is haunting me. Besides, as I say, it's already the default client, did that through settings, so why isn't it taking on the change?



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@nyc.rr.com>
To: main@TechTalk.groups.io
Date: Thursday, December 22, 2016 11:55 pm
Subject: Re: [TechTalk] thundervird annoying messsage


Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...




Rajmund <brajmund2000@...>
 

https://bugzilla.mozilla.org/show_bug.cgiid=990873
WINDOWS 8 on there, too. As a matter of interest, I also went into tools, options, general, advanced, and the show check box on start up is disabled. I only have one more fix before I give up, get a portable version...



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:42 am
Subject: Re: [TechTalk] thundervird annoying messsage



I would also be interested in a fix


On 12/22/2016 4:50 PM, Rajmund wrote:
hello, any ideas about the following message, please? TB is already
the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...





Rajmund <brajmund2000@...>
 

Wait.... I got it... GO menu, tools, options, advanced, general. Check the box, to always check, exit thunderbird, and restart it. Report back whether it works, it did here. I was gonna uncheck it again, but since it works, I won't bother. Now the mouse.



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:44 am
Subject: Re: [TechTalk] thundervird annoying messsage



its not just you having that issue

its driving me total nuts as well.
On 12/22/2016 5:09 PM, Rajmund wrote:
Yes. As the text said it as well. I used NVDA speech viewer to copy, so the current status of the box is what it said there. Regardless of whether I check the always check check box, or for that matter, uncheck mail, news, and calendar, the message is haunting me. Besides, as I say, it's already the default client, did that through settings, so why isn't it taking on the change?



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@nyc.rr.com>
To: main@TechTalk.groups.io
Date: Thursday, December 22, 2016 11:55 pm
Subject: Re: [TechTalk] thundervird annoying messsage


Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...






Gene
 

I've said in the past, perhaps not on this list that, if all someone wants to use Thunderbird for is e-mail, I see no reason to use the most current version.  I would imagine there are old versions available from the Thunderbird part of the site somewhere and perhaps from sites like old version. 
 
If you use a version that is not current, you must tell the program not to automatically update.  Change this setting before using the program on line.  Disconnecting your computer from the internet before opening the program and looking for and changing the setting might be a good idea.
 
Gene

----- Original Message -----
From: Rajmund
Sent: Thursday, December 22, 2016 6:50 PM
Subject: Re: [TechTalk] thundervird annoying messsage

https://bugzilla.mozilla.org/show_bug.cgi“id=990873
WINDOWS 8 on there, too. As a matter of interest, I also went into tools, options, general, advanced, and the show check box on start up is disabled. I only have one more fix before I give up, get a portable version...



Sent from a Braille Sense

----- Original Message -----
From: The Wolf  <hank.smith966@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:42 am
Subject: Re: [TechTalk] thundervird annoying messsage

>
>
> I would also be interested in a fix
>
>
> On 12/22/2016 4:50 PM, Rajmund wrote:
> > hello, any ideas about the following message, please? TB is already
> > the default client....
> > System Integration  dialog  Use Thunderbird as the default client for:
> > Use Thunderbird as the default client for:
> > Use Thunderbird as the default client for:  list
> > Newsgroups  check box  not checked  2 of 3
> > Newsgroups
> > Always perform this check when starting Thunderbird  check box not
> > checked  Alt+A
> > Set as Default  button
> >
> > It comes every time I start it...
> >
> >
> >
>
>
>
>



 

nope

it didn't work

On 12/22/2016 5:55 PM, Rajmund wrote:
Wait.... I got it... GO menu, tools, options, advanced, general. Check the box, to always check, exit thunderbird, and restart it. Report back whether it works, it did here. I was gonna uncheck it again, but since it works, I won't bother. Now the mouse.



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:44 am
Subject: Re: [TechTalk] thundervird annoying messsage


its not just you having that issue

its driving me total nuts as well.
On 12/22/2016 5:09 PM, Rajmund wrote:
Yes. As the text said it as well. I used NVDA speech viewer to copy, so the current status of the box is what it said there. Regardless of whether I check the always check check box, or for that matter, uncheck mail, news, and calendar, the message is haunting me. Besides, as I say, it's already the default client, did that through settings, so why isn't it taking on the change?



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@nyc.rr.com>
To: main@TechTalk.groups.io
Date: Thursday, December 22, 2016 11:55 pm
Subject: Re: [TechTalk] thundervird annoying messsage

Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...




Rajmund <brajmund2000@...>
 

Hi Gene,
But would using an older version stop the box from appearing? I've fixed it for now, but still curious. I did use one, my portable version was 24 something LOL.



Sent from a Braille Sense

----- Original Message -----
From: Gene <gsasner@ripco.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:56 am
Subject: Re: [TechTalk] thundervird annoying messsage



I've said in the past, perhaps not on this list that, if all someone wants to use Thunderbird for is e-mail, I see no reason to use the most current version. I would imagine there are old versions available from the Thunderbird part of the site somewhere and perhaps from sites like old version.

If you use a version that is not current, you must tell the program not to automatically update. Change this setting before using the program on line. Disconnecting your computer from the internet before opening the program and looking for and changing the setting might be a good idea.

Gene
----- Original Message -----

From: Rajmund
Sent: Thursday, December 22, 2016 6:50 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] thundervird annoying messsage


https://bugzilla.mozilla.org/show_bug.cgiid=990873
WINDOWS 8 on there, too. As a matter of interest, I also went into tools, options, general, advanced, and the show check box on start up is disabled. I only have one more fix before I give up, get a portable version...



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:42 am
Subject: Re: [TechTalk] thundervird annoying messsage



I would also be interested in a fix


On 12/22/2016 4:50 PM, Rajmund wrote:
hello, any ideas about the following message, please? TB is already
the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...







Rajmund <brajmund2000@...>
 

OK, try this. Go in, click on check now, after it checks, and the dialog comes, dismiss it, check the box again, and restart. It definitely works here, but that's what I did first.


Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 1:06 am
Subject: Re: [TechTalk] thundervird annoying messsage



nope

it didn't work

On 12/22/2016 5:55 PM, Rajmund wrote:
Wait.... I got it... GO menu, tools, options, advanced, general. Check the box, to always check, exit thunderbird, and restart it. Report back whether it works, it did here. I was gonna uncheck it again, but since it works, I won't bother. Now the mouse.



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:44 am
Subject: Re: [TechTalk] thundervird annoying messsage


its not just you having that issue

its driving me total nuts as well.
On 12/22/2016 5:09 PM, Rajmund wrote:
Yes. As the text said it as well. I used NVDA speech viewer to copy, so the current status of the box is what it said there. Regardless of whether I check the always check check box, or for that matter, uncheck mail, news, and calendar, the message is haunting me. Besides, as I say, it's already the default client, did that through settings, so why isn't it taking on the change?



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@nyc.rr.com>
To: main@TechTalk.groups.io
Date: Thursday, December 22, 2016 11:55 pm
Subject: Re: [TechTalk] thundervird annoying messsage

Have you unchecked the
"Always perform this check when starting Thunderbird"
checkbox?
----- Original Message -----
From: "Rajmund" <brajmund2000@gmail.com>
To: <main@TechTalk.groups.io>
Sent: Thursday, December 22, 2016 6:50 PM
Subject: [TechTalk] thundervird annoying messsage


hello, any ideas about the following message, please? TB is already the
default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...






Gene
 

I said what I did because you said it might be a bug and the bug might not be present in older versions.  I don't know if it is a bug but I was commenting on the possibility that it might be.  I don't know if using an older version might solve the problem for those who may not be able to solve it as you did. 
 
Gene

----- Original Message -----
From: Rajmund
Sent: Thursday, December 22, 2016 7:15 PM
Subject: Re: [TechTalk] thundervird annoying messsage

Hi Gene,
But would using an older version stop the box from appearing? I've fixed it for now, but still curious. I did use one, my portable version was 24 something LOL.



Sent from a Braille Sense

----- Original Message -----
From: Gene  <gsasner@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:56 am
Subject: Re: [TechTalk] thundervird annoying messsage

>
>
> I've said in the past, perhaps not on this list that, if all someone wants to use Thunderbird for is e-mail, I see no reason to use the most current version.  I would imagine there are old versions available from the Thunderbird part of the site somewhere and perhaps from sites like old version. 

> If you use a version that is not current, you must tell the program not to automatically update.  Change this setting before using the program on line.  Disconnecting your computer from the internet before opening the program and looking for and changing the setting might be a good idea.

> Gene
> ----- Original Message -----
>
> From: Rajmund
> Sent: Thursday, December 22, 2016 6:50 PM
> To: main@TechTalk.groups.io
> Subject: Re: [TechTalk] thundervird annoying messsage
>
>
> https://bugzilla.mozilla.org/show_bug.cgi“id=990873
> WINDOWS 8 on there, too. As a matter of interest, I also went into tools, options, general, advanced, and the show check box on start up is disabled. I only have one more fix before I give up, get a portable version...
>
>
>
> Sent from a Braille Sense
>
> ----- Original Message -----
> From: The Wolf  <hank.smith966@...>
> To: main@TechTalk.groups.io
> Date: Friday, December 23, 2016 12:42 am
> Subject: Re: [TechTalk] thundervird annoying messsage
>
> >
> >
> > I would also be interested in a fix
> >
> >
> > On 12/22/2016 4:50 PM, Rajmund wrote:
> > > hello, any ideas about the following message, please? TB is already
> > > the default client....
> > > System Integration  dialog  Use Thunderbird as the default client for:
> > > Use Thunderbird as the default client for:
> > > Use Thunderbird as the default client for:  list
> > > Newsgroups  check box  not checked  2 of 3
> > > Newsgroups
> > > Always perform this check when starting Thunderbird  check box not
> > > checked  Alt+A
> > > Set as Default  button
> > >
> > > It comes every time I start it...
> > >
> > >
> > >
> >
> >
> >
> >
>
>
>
>



Rajmund <brajmund2000@...>
 

Hello Gene,
The link I sent, did file it as a bug, yes. But it was from 2 years ago. So not sure. It would certainly worth for someone to test it, if they can.



Sent from a Braille Sense

----- Original Message -----
From: Gene <gsasner@ripco.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 1:22 am
Subject: Re: [TechTalk] thundervird annoying messsage



I said what I did because you said it might be a bug and the bug might not be present in older versions. I don't know if it is a bug but I was commenting on the possibility that it might be. I don't know if using an older version might solve the problem for those who may not be able to solve it as you did.

Gene
----- Original Message -----

From: Rajmund
Sent: Thursday, December 22, 2016 7:15 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] thundervird annoying messsage


Hi Gene,
But would using an older version stop the box from appearing? I've fixed it for now, but still curious. I did use one, my portable version was 24 something LOL.



Sent from a Braille Sense

----- Original Message -----
From: Gene <gsasner@ripco.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:56 am
Subject: Re: [TechTalk] thundervird annoying messsage



I've said in the past, perhaps not on this list that, if all someone wants to use Thunderbird for is e-mail, I see no reason to use the most current version. I would imagine there are old versions available from the Thunderbird part of the site somewhere and perhaps from sites like old version.

If you use a version that is not current, you must tell the program not to automatically update. Change this setting before using the program on line. Disconnecting your computer from the internet before opening the program and looking for and changing the setting might be a good idea.

Gene
----- Original Message -----

From: Rajmund
Sent: Thursday, December 22, 2016 6:50 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] thundervird annoying messsage


https://bugzilla.mozilla.org/show_bug.cgiid=990873
WINDOWS 8 on there, too. As a matter of interest, I also went into tools, options, general, advanced, and the show check box on start up is disabled.. I only have one more fix before I give up, get a portable version...



Sent from a Braille Sense

----- Original Message -----
From: The Wolf <hank.smith966@gmail.com>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 12:42 am
Subject: Re: [TechTalk] thundervird annoying messsage



I would also be interested in a fix


On 12/22/2016 4:50 PM, Rajmund wrote:
hello, any ideas about the following message, please? TB is already
the default client....
System Integration dialog Use Thunderbird as the default client for:
Use Thunderbird as the default client for:
Use Thunderbird as the default client for: list
Newsgroups check box not checked 2 of 3
Newsgroups
Always perform this check when starting Thunderbird check box not
checked Alt+A
Set as Default button

It comes every time I start it...