FILE or folder location is denied


Rajmund <brajmund2000@...>
 

Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no advanced in general, http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes, it gives an error along the lines of Error applying security dialog, error occurred, deta failed. I can copy the exact text if need be. Anyone has any ideas? Damn, changing laptops on which I don't install things myself is hard.

Sent from a Braille Sense


Carlos
 

The key here is to take ownership of the file or folder in question which that article does mention, but does not actually provide instructions for doing so as far as I can tell. Here are some instructions I wrote a while back which might help.

Usually this problem occurs because you have to take ownership of the files/folders before you can grant yourself full permissions. Windows does have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F /t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.

----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no advanced in general, http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes, it gives an error along the lines of Error applying security dialog, error occurred, deta failed. I can copy the exact text if need be. Anyone has any ideas? Damn, changing laptops on which I don't install things myself is hard.

Sent from a Braille Sense




Mohamed
 

Also, here is a registry hack that adds "Take ownership" to the right click menu. http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense


Carlos
 

Yes I have suggested that registry hack occasionally as well, but I recall that at least once it did not work for me in Windows 10. Although later it did work so who knows.

----- Original Message -----
From: "Mohamed" <malhajamy@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:11 PM
Subject: Re: [TechTalk] FILE or folder location is denied


Also, here is a registry hack that adds "Take ownership" to the right click menu. http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense











Mohamed
 

Yes, it does work on Windows 10, at least in my experience.

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:13:49 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

Yes I have suggested that registry hack occasionally as well, but I recall
that at least once it did not work for me in Windows 10. Although later it
did work so who knows.
----- Original Message -----
From: "Mohamed" <malhajamy@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 12:11 PM
Subject: Re: [TechTalk] FILE or folder location is denied


Also, here is a registry hack that adds "Take ownership" to the right
click menu. http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows
does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which
says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,


http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense


Carlos
 

Yes I was surprised that it didn't work on that occasion since it basically uses the same commands I posted in my earlier message. Ah well, sometimes there's no accounting for the arbitrary nature of computers.

----- Original Message -----
From: "Mohamed" <malhajamy@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:22 PM
Subject: Re: [TechTalk] FILE or folder location is denied


Yes, it does work on Windows 10, at least in my experience.

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:13:49 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

Yes I have suggested that registry hack occasionally as well, but I recall
that at least once it did not work for me in Windows 10. Although later it
did work so who knows.
----- Original Message -----
From: "Mohamed" <malhajamy@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 12:11 PM
Subject: Re: [TechTalk] FILE or folder location is denied


Also, here is a registry hack that adds "Take ownership" to the right
click menu. http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows
does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which
says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,


http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense


















Rajmund <brajmund2000@...>
 

OK, when I press enter on it, the folder refuses to open. At least this one. The other, I messed up entirely. They are both application data in question, one on the local disk, the other in the user, in this case, Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.extď&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,
http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense







Carlos
 

Did you try to take ownership as described before attempting to access the folder? If not, why are you pressing Enter?

----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:54 PM
Subject: Re: [TechTalk] FILE or folder location is denied


OK, when I press enter on it, the folder refuses to open. At least this one. The other, I messed up entirely. They are both application data in question, one on the local disk, the other in the user, in this case, Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,
http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense







Mohamed
 

You really shouldn't be messing with those folders. They are using NTFS permitions to deny access to everyone. I think you could access them if you wanted, but they're probably blocking you from accessing them for a reason.

----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 17:54:11 +0000
Subject: Re: [TechTalk] FILE or folder location is denied

OK, when I press enter on it, the folder refuses to open. At least this one. The other, I messed up entirely. They are both application data in question, one on the local disk, the other in the user, in this case, Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions.
Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext“&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be.
Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense


Carlos
 

Well there can be valid reasons for accessing such folders, but yes unless you know what you are doing, you may want to stop and consider the reason you need access to them.

----- Original Message -----
From: "Mohamed" <malhajamy@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:57 PM
Subject: Re: [TechTalk] FILE or folder location is denied


You really shouldn't be messing with those folders. They are
using NTFS permitions to deny access to everyone. I think you
could access them if you wanted, but they're probably blocking
you from accessing them for a reason.

----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 17:54:11 +0000
Subject: Re: [TechTalk] FILE or folder location is denied

OK, when I press enter on it, the folder refuses to open. At
least this one. The other, I messed up entirely. They are both
application data in question, one on the local disk, the other in
the user, in this case, Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in
question which
that article does mention, but does not actually provide
instructions for
doing so as far as I can tell. Here are some instructions I
wrote a while
back which might help.

Usually this problem occurs because you have to take ownership
of the
files/folders before you can grant yourself full permissions.
Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant
yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder
name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and
subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog
which says,

Windows Security
If you have just taken ownership of this object, you will need
to close
and reopen this object's properties before you can view or
change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt
Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's
no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these
changes,
it gives an error along the lines of Error applying security
dialog, error
occurred, deta failed. I can copy the exact text if need be.
Anyone has
any ideas? Damn, changing laptops on which I don't install
things myself
is hard.

Sent from a Braille Sense


Rajmund <brajmund2000@...>
 

Too bad the link doesn't work,, I would have loved to get it....



Sent from a Braille Sense

----- Original Message -----
From: Mohamed <malhajamy@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:11 pm
Subject: Re: [TechTalk] FILE or folder location is denied



Also, here is a registry hack that adds "Take ownership" to the
right click menu.
http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in
question which
that article does mention, but does not actually provide
instructions for
doing so as far as I can tell. Here are some instructions I
wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of
the
files/folders before you can grant yourself full permissions.
Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant
yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder
name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and
subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog
which says,

Windows Security
If you have just taken ownership of this object, you will need to
close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt
Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's
no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these
changes,
it gives an error along the lines of Error applying security
dialog, error
occurred, deta failed. I can copy the exact text if need be.
Anyone has
any ideas? Damn, changing laptops on which I don't install
things myself
is hard.

Sent from a Braille Sense












Rajmund <brajmund2000@...>
 

OK, here's a theory. After messing with your, and the article's instructions, which got me nowhere, I tried the worse ever thing possible, delete. At first, they wouldn't even delete, but they have now. Since I can open everything absolutely everything else, I think something corrupted somewhere. I presume it'll recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.extď&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,
http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense







Rajmund <brajmund2000@...>
 

Hi Carlos,
Since the HP died, and not even sighted can reset it through settings, I'll get them to try something later. So for good, as far as I know, am back to 8.1. Sorry for not including that in the question. Oh, it's a 64 bit version, if that matters. And with a damn numpad, which I can't stand.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:14 pm
Subject: Re: [TechTalk] FILE or folder location is denied



Yes I have suggested that registry hack occasionally as well, but I recall
that at least once it did not work for me in Windows 10. Although later it
did work so who knows.
----- Original Message -----
From: "Mohamed" <malhajamy@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:11 PM
Subject: Re: [TechTalk] FILE or folder location is denied


Also, here is a registry hack that adds "Take ownership" to the right
click menu. http://www.howtogeek.com/wp-content/uploads/takeownership.zip

----- Original Message -----
From: "Carlos" <carlos1106@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:01:02 -0500
Subject: Re: [TechTalk] FILE or folder location is denied

The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows
does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.extď&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which
says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense














Carlos
 

Rajmund, if you arbitrarily delete folders who's purpose you do not know, you will continue to have problems.

----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 1:06 PM
Subject: Re: [TechTalk] FILE or folder location is denied


OK, here's a theory. After messing with your, and the article's instructions, which got me nowhere, I tried the worse ever thing possible, delete. At first, they wouldn't even delete, but they have now. Since I can open everything absolutely everything else, I think something corrupted somewhere. I presume it'll recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,
http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense







Gene
 

Don't presume when you delete things that you don't know enough about to delete.  Wouldn't it have made more sense to ask first?  And do you have system restore working, which will probably restore the folder and files, if needed?  It is bad procedure to play around in this way unless you either know that it is safe or have a reliable way to revert the machine. 
 
Taking actions such as deleting folders or files on the presumption that they don't matter is just wreckless.
 
Gene

----- Original Message -----
----- Original Message -----
From: Rajmund
Sent: Friday, December 23, 2016 12:06 PM
Subject: Re: [TechTalk] FILE or folder location is denied

OK, here's a  theory. After messing with your, and the article's instructions, which got me nowhere, I tried the worse ever thing possible, delete. At first,  they wouldn't even delete, but they have now. Since I can open everything absolutely everything else, I think something corrupted somewhere. I presume it'll recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos  <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied

>
>
> The key here is to take ownership of the file or folder in question which
> that article does mention, but does not actually provide instructions for
> doing so as far as I can tell.  Here are some instructions I wrote a while
> back which might help.
>
> Usually this problem occurs because you have to take ownership of the
> files/folders before you can grant yourself full permissions.  Windows does
> have equivalent commands to chmod.
>
> For example, to take ownership of a specific file and grant yourself full
> permissions you could use the following from the command prompt:
>
> takeown /f "C:\folder name\file name.ext“&&icacls "C:\folder name\file
> name.ext" /grant administrators:F
>
> To do the same with an entire folder, all of it's files and subfolders:
>
> takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
> /t
>
> If that doesn't work, you can alternatively try the following instructions:
>
> 1. Highlight the folder in Explorer.
>
> 2. Press Alt Enter to access it's properties.
>
> 3. Navigate to the
> "Security"
> tab.
>
> 4. Tab to the
> "Advanced"
> button and select it.
>
> 5. See what it says in the
> "Owner"
> field.  If it already says
> "Administrators"
> proceed to step 9.  If it says anything else like
> "TrustedInstaller"
> tab to the
> "Change"
> link and press the Spacebar to select it.
>
> 6. Type
> "Administrators"
> and select the
> "OK"
> button.
>
> 7. Tab to the
> "Replace owner on subcontainers and objects"
> checkbox and enable it.
>
> 8. Select the
> "Apply"
> button.  After a couple of seconds, you should receive a dialog which says,
>
> Windows Security
> If you have just taken ownership of this object, you will need to close
> and reopen this object's properties before you can view or change
> permissions.
> OK
>
> 9. Select the
> "OK"
> button to close the dialog and then select
> "OK"
> twice more to close the
> "Advanced Security Settings"
> and
> "Properties"
> dialogs respectively.
>
> 10. Again making sure that the folder is highlighted, press Alt Enter to
> reopen the
> "Properties"
> dialog.
>
> 11. Return to the
> "Security"
> tab.
>
> 12. Select the
> "Edit"
> button.
>
> 13. Select
> "Administrators"
> from the list.
>
> 14. Tab to the
> "Allow Full control"
> checkbox and enable it.
>
> 15. Select the
> "Apply"
> button.
>
> 16. Select the
> "OK"
> button twice to close the
> "Permissions"
> and
> "Properties"
> dialogs respectively.
>
> 17. Try doing whatever you were attempting in the folder again.
> ----- Original Message -----
> From: "Rajmund" <brajmund2000@...>
> To: <main@TechTalk.groups.io>
> Sent: Friday, December 23, 2016 10:49 AM
> Subject: [TechTalk] FILE or folder location is denied
>
>
> > Hello,
> > I tried fixes 1 and  2 on this article, can't try 3, as there's no
> > advanced in general,
> > http://www.thewindowsclub.com/location-is-not-available-access-is-denied
> > I still can't access it. Every time I try to apply any of these changes,
> > it gives an error along the lines of Error applying security dialog, error
> > occurred, deta failed. I can copy the exact text if need be. Anyone has
> > any ideas? Damn, changing laptops on which I don't install things myself
> > is hard.
> >
> > Sent from a Braille Sense
> >
> >
> >
> >
> >
>
>
>
>



Mohamed
 

Yes Gene, as you probably know, I once deleted the folder for the public user account in Windows, and I couldn't install software. The lesson I learned from that is *never* delete files unless you have a good reason, and if Windows isn't letting you delete them, there's probably a very good reason why.

----- Original Message -----
From: "Gene" <gsasner@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:15:24 -0600
Subject: Re: [TechTalk] FILE or folder location is denied

Don't presume when you delete things that you don't know enough about to delete. Wouldn't it have made more sense to ask first? And do you have system restore working, which will probably restore the folder and files, if needed? It is bad procedure to play around in this way unless you either know that it is safe or have a reliable way to revert the machine.

Taking actions such as deleting folders or files on the presumption that they don't matter is just wreckless.

Gene
----- Original Message -----
----- Original Message -----

From: Rajmund
Sent: Friday, December 23, 2016 12:06 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] FILE or folder location is denied


OK, here's a theory. After messing with your, and the article's instructions, which got me nowhere, I tried the worse ever thing possible, delete. At first, they wouldn't even delete, but they have now. Since I can open everything absolutely everything else, I think something corrupted somewhere. I presume it'll recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant administrators:F
/t

If that doesn't work, you can alternatively try the following instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these changes,
it gives an error along the lines of Error applying security dialog, error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things myself
is hard.

Sent from a Braille Sense


Rajmund <brajmund2000@...>
 

Yes, I did. I changed the owner, checked allow read and write, and all that, no joy. But at that point, there were no errors, either. We might have the next issue, though. LOL I'm having nothing but troubles with laptops. I'll start a new thread on this one, though.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:56 pm
Subject: Re: [TechTalk] FILE or folder location is denied



Did you try to take ownership as described before attempting to access the
folder? If not, why are you pressing Enter?
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 12:54 PM
Subject: Re: [TechTalk] FILE or folder location is denied


OK, when I press enter on it, the folder refuses to open. At least this
one. The other, I messed up entirely. They are both application data in
question, one on the local disk, the other in the user, in this case,
Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in question which
that article does mention, but does not actually provide instructions for
doing so as far as I can tell. Here are some instructions I wrote a
while
back which might help.

Usually this problem occurs because you have to take ownership of the
files/folders before you can grant yourself full permissions. Windows
does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.extď&&icacls "C:\folder name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog which
says,

Windows Security
If you have just taken ownership of this object, you will need to close
and reopen this object's properties before you can view or change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...>
To: <main@TechTalk.groups.io>
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's no
advanced in general,
http://www.thewindowsclub.com/location-is-not-available-access-is-denied
I still can't access it. Every time I try to apply any of these
changes,
it gives an error along the lines of Error applying security dialog,
error
occurred, deta failed. I can copy the exact text if need be. Anyone has
any ideas? Damn, changing laptops on which I don't install things
myself
is hard.

Sent from a Braille Sense










Rajmund <brajmund2000@...>
 

I could always access them on the HP, on windows 10 pro, and they can sure be useful sometimes.



Sent from a Braille Sense

----- Original Message -----
From: Mohamed <malhajamy@...>
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:57 pm
Subject: Re: [TechTalk] FILE or folder location is denied



You really shouldn't be messing with those folders. They are
using NTFS permitions to deny access to everyone. I think you
could access them if you wanted, but they're probably blocking
you from accessing them for a reason.

----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 17:54:11 +0000
Subject: Re: [TechTalk] FILE or folder location is denied

OK, when I press enter on it, the folder refuses to open. At
least this one. The other, I messed up entirely. They are both
application data in question, one on the local disk, the other in
the user, in this case, Rajmund.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in
question which
that article does mention, but does not actually provide
instructions for
doing so as far as I can tell. Here are some instructions I
wrote a while
back which might help.

Usually this problem occurs because you have to take ownership
of the
files/folders before you can grant yourself full permissions.
Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant
yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.extď&&icacls "C:\folder
name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and
subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog
which says,

Windows Security
If you have just taken ownership of this object, you will need
to close
and reopen this object's properties before you can view or
change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt
Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's
no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these
changes,
it gives an error along the lines of Error applying security
dialog, error
occurred, deta failed. I can copy the exact text if need be.
Anyone has
any ideas? Damn, changing laptops on which I don't install
things myself
is hard.

Sent from a Braille Sense
















Gene
 

You may have discussed it before but I don't recall.  It's also worth pointing out that there are some bloatware programs that you know can be deleted.  But people often delete programs without knowing what they do and they later find they can't do something that program would have done.  Just because something is included on a computer by the manufacturer doesn't automatically make it bloatware. 
 
Also, I don't install software unless I have a way to revert the computer in case the software unexpectedly causes problems and uninstalling it doesn't stop them or in case the uninstallation causes unexpected problems. 
Gene
----- Original Message -----

From: Mohamed
Sent: Friday, December 23, 2016 12:26 PM
Subject: Re: [TechTalk] FILE or folder location is denied

Yes Gene, as you probably know, I once deleted the folder for the
public user account in Windows, and I couldn't install software. 
The lesson I learned from that is *never* delete files unless you
have a good reason, and if Windows isn't letting you delete them,
there's probably a very good reason why.

 ----- Original Message -----
From: "Gene" <gsasner@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:15:24 -0600
Subject: Re: [TechTalk] FILE or folder location is denied

Don't presume when you delete things that you don't know enough
about to delete.  Wouldn't it have made more sense to ask first? 
And do you have system restore working, which will probably
restore the folder and files, if needed?  It is bad procedure to
play around in this way unless you either know that it is safe or
have a reliable way to revert the machine.

Taking actions such as deleting folders or files on the
presumption that they don't matter is just wreckless.

Gene
----- Original Message -----
----- Original Message -----

From: Rajmund
Sent: Friday, December 23, 2016 12:06 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] FILE or folder location is denied


OK, here's a  theory.  After messing with your, and the article's
instructions, which got me nowhere, I tried the worse ever thing
possible, delete.  At first,  they wouldn't even delete, but they
have now.  Since I can open everything absolutely everything
else, I think something corrupted somewhere.  I presume it'll
recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos  <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



 The key here is to take ownership of the file or folder in
question which
 that article does mention, but does not actually provide
instructions for
 doing so as far as I can tell.  Here are some instructions I
wrote a while
 back which might help.

 Usually this problem occurs because you have to take ownership
of the
 files/folders before you can grant yourself full permissions. 
Windows does
 have equivalent commands to chmod.

 For example, to take ownership of a specific file and grant
yourself full
 permissions you could use the following from the command prompt:

 takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder
name\file
 name.ext" /grant administrators:F

 To do the same with an entire folder, all of it's files and
subfolders:

 takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
 /t

 If that doesn't work, you can alternatively try the following
instructions:

 1.  Highlight the folder in Explorer.

 2.  Press Alt Enter to access it's properties.

 3.  Navigate to the
 "Security"
 tab.

 4.  Tab to the
 "Advanced"
 button and select it.

 5.  See what it says in the
 "Owner"
 field.  If it already says
 "Administrators"
 proceed to step 9.  If it says anything else like
 "TrustedInstaller"
 tab to the
 "Change"
 link and press the Spacebar to select it.

 6.  Type
 "Administrators"
 and select the
 "OK"
 button.

 7.  Tab to the
 "Replace owner on subcontainers and objects"
 checkbox and enable it.

 8.  Select the
 "Apply"
 button.  After a couple of seconds, you should receive a dialog
which says,

 Windows Security
 If you have just taken ownership of this object, you will need
to close
 and reopen this object's properties before you can view or
change
 permissions.
 OK

 9.  Select the
 "OK"
 button to close the dialog and then select
 "OK"
 twice more to close the
 "Advanced Security Settings"
 and
 "Properties"
 dialogs respectively.

 10.  Again making sure that the folder is highlighted, press Alt
Enter to
 reopen the
 "Properties"
 dialog.

 11.  Return to the
 "Security"
 tab.

 12.  Select the
 "Edit"
 button.

 13.  Select
 "Administrators"
 from the list.

 14.  Tab to the
 "Allow Full control"
 checkbox and enable it.

 15.  Select the
 "Apply"
 button.

 16.  Select the
 "OK"
 button twice to close the
 "Permissions"
 and
 "Properties"
 dialogs respectively.

 17.  Try doing whatever you were attempting in the folder again.
 ----- Original Message -----
 From: "Rajmund" <brajmund2000@...
 To: <main@TechTalk.groups.io
 Sent: Friday, December 23, 2016 10:49 AM
 Subject: [TechTalk] FILE or folder location is denied


 Hello,
 I tried fixes 1 and  2 on this article, can't try 3, as there's
no
 advanced in general,
 
http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
 I still can't access it.  Every time I try to apply any of these
changes,
 it gives an error along the lines of Error applying security
dialog, error
 occurred, deta failed.  I can copy the exact text if need be. 
Anyone has
 any ideas? Damn, changing laptops on which I don't install
things myself
 is hard.

 Sent from a Braille Sense















Mohamed
 

I discussed it a while back when I couldn't install NVDA because I had deleted the folder for the public user account. The issue was that NVDA was trying to put a shortcut in that folder, but it couldn't find it.

----- Original Message -----
From: "Gene" <gsasner@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:52:41 -0600
Subject: Re: [TechTalk] FILE or folder location is denied

You may have discussed it before but I don't recall. It's also worth pointing out that there are some bloatware programs that you know can be deleted.. But people often delete programs without knowing what they do and they later find they can't do something that program would have done. Just because something is included on a computer by the manufacturer doesn't automatically make it bloatware.

Also, I don't install software unless I have a way to revert the computer in case the software unexpectedly causes problems and uninstalling it doesn't stop them or in case the uninstallation causes unexpected problems.
Gene
----- Original Message -----


From: Mohamed
Sent: Friday, December 23, 2016 12:26 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] FILE or folder location is denied


Yes Gene, as you probably know, I once deleted the folder for the
public user account in Windows, and I couldn't install software.
The lesson I learned from that is *never* delete files unless you
have a good reason, and if Windows isn't letting you delete them,
there's probably a very good reason why.

----- Original Message -----
From: "Gene" <gsasner@...
To: main@TechTalk.groups.io
Date sent: Fri, 23 Dec 2016 12:15:24 -0600
Subject: Re: [TechTalk] FILE or folder location is denied

Don't presume when you delete things that you don't know enough
about to delete. Wouldn't it have made more sense to ask first?
And do you have system restore working, which will probably
restore the folder and files, if needed? It is bad procedure to
play around in this way unless you either know that it is safe or
have a reliable way to revert the machine.

Taking actions such as deleting folders or files on the
presumption that they don't matter is just wreckless.

Gene
----- Original Message -----
----- Original Message -----

From: Rajmund
Sent: Friday, December 23, 2016 12:06 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] FILE or folder location is denied


OK, here's a theory. After messing with your, and the article's
instructions, which got me nowhere, I tried the worse ever thing
possible, delete. At first, they wouldn't even delete, but they
have now. Since I can open everything absolutely everything
else, I think something corrupted somewhere. I presume it'll
recreate them when it needs them.



Sent from a Braille Sense

----- Original Message -----
From: Carlos <carlos1106@...
To: main@TechTalk.groups.io
Date: Friday, December 23, 2016 5:01 pm
Subject: Re: [TechTalk] FILE or folder location is denied



The key here is to take ownership of the file or folder in
question which
that article does mention, but does not actually provide
instructions for
doing so as far as I can tell. Here are some instructions I
wrote a while
back which might help.

Usually this problem occurs because you have to take ownership
of the
files/folders before you can grant yourself full permissions.
Windows does
have equivalent commands to chmod.

For example, to take ownership of a specific file and grant
yourself full
permissions you could use the following from the command prompt:

takeown /f "C:\folder name\file name.ext"&&icacls "C:\folder
name\file
name.ext" /grant administrators:F

To do the same with an entire folder, all of it's files and
subfolders:

takeown /f "C:\folder" /r /d y&&icacls "C:\folder" /grant
administrators:F
/t

If that doesn't work, you can alternatively try the following
instructions:

1. Highlight the folder in Explorer.

2. Press Alt Enter to access it's properties.

3. Navigate to the
"Security"
tab.

4. Tab to the
"Advanced"
button and select it.

5. See what it says in the
"Owner"
field. If it already says
"Administrators"
proceed to step 9. If it says anything else like
"TrustedInstaller"
tab to the
"Change"
link and press the Spacebar to select it.

6. Type
"Administrators"
and select the
"OK"
button.

7. Tab to the
"Replace owner on subcontainers and objects"
checkbox and enable it.

8. Select the
"Apply"
button. After a couple of seconds, you should receive a dialog
which says,

Windows Security
If you have just taken ownership of this object, you will need
to close
and reopen this object's properties before you can view or
change
permissions.
OK

9. Select the
"OK"
button to close the dialog and then select
"OK"
twice more to close the
"Advanced Security Settings"
and
"Properties"
dialogs respectively.

10. Again making sure that the folder is highlighted, press Alt
Enter to
reopen the
"Properties"
dialog.

11. Return to the
"Security"
tab.

12. Select the
"Edit"
button.

13. Select
"Administrators"
from the list.

14. Tab to the
"Allow Full control"
checkbox and enable it.

15. Select the
"Apply"
button.

16. Select the
"OK"
button twice to close the
"Permissions"
and
"Properties"
dialogs respectively.

17. Try doing whatever you were attempting in the folder again.
----- Original Message -----
From: "Rajmund" <brajmund2000@...
To: <main@TechTalk.groups.io
Sent: Friday, December 23, 2016 10:49 AM
Subject: [TechTalk] FILE or folder location is denied


Hello,
I tried fixes 1 and 2 on this article, can't try 3, as there's
no
advanced in general,

http://www.thewindowsclub.com/location-is-not-available-access-is
-denied
I still can't access it. Every time I try to apply any of these
changes,
it gives an error along the lines of Error applying security
dialog, error
occurred, deta failed. I can copy the exact text if need be.
Anyone has
any ideas? Damn, changing laptops on which I don't install
things myself
is hard.

Sent from a Braille Sense