Spell check help


Sugar
 

Hello everyone,

When I spell check a document on word it gives me some of the words in Spanish.

 

I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need through and through the entire process of spell check?

Thanks

Sugar

 

I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top

 

 

A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can’t we all be like that wise old bird?

– Edward Hersey Richards

-So True, Sugar

 




Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



John Gregory <stratplayer@...>
 

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient>


Sugar
 

Hi John
I do use jaws 14 and well, I am using English to type and when I go to spell
check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the word
that should be used is Communista, which is totally different and so that is
just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient>


John Gregory <stratplayer@...>
 

Sugar,

It may be the language detection setting in JAWS, it happens to me from
time-to-time especially when reading webpages and the speech will suddenly
start speaking in French or something.

Anyway, do the following to turn off the language switching facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the word in english.

You might also wish to uncheck the 'Detect keyboard language' if the problem
persists. Do the same as above, but arrow down to the 'Detect keyboard
language' option and press spacebar to uncheck.

Don't know if either of the above will help, but worth a try.

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to spell
check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the word
that should be used is Communista, which is totally different and so that is
just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient>


Gene
 

It isn't a JAWS problem.  In this case, the spell checker is flagging an English word, community, and offering a Spanish word in its place. 
 
I don't know where the spell check settings are for language, but that is the first thing to check.  What language is the spell check set to use.
 
Gene

----- Original Message -----
Sent: Thursday, April 20, 2017 4:48 PM
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens to me from
time-to-time especially when reading webpages and the speech will suddenly
start speaking in French or something.

Anyway, do the following to turn off the language switching facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8.  Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the word in english.

You might also wish to uncheck the 'Detect keyboard language' if the problem
persists. Do the same as above, but arrow down to the 'Detect keyboard
language' option and press spacebar to uncheck.

Don't know if either of the above will help, but worth a try.

John.
-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to spell
check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the word
that should be used is Communista, which is totally different and so that is
just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.

 

I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar

 

I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top

 

 

A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar

 



________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> 














Carolyn Arnold
 

Weird, isn't communista Communist?

Bye for now,

Carolyn

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: Thursday, April 20, 2017 5:36 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


Carolyn Arnold
 

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


John Gregory <stratplayer@...>
 

No worries Carolyn, all you do to change the thing back to English United
States is keep pressing the spacebar and eventually it gets back to that
option.

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Carolyn Arnold
Sent: 20 April 2017 23:30
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


Laz
 

Yes, but it's spelled with just one m, not two, comunista.

Laz

On 4/20/17, Carolyn Arnold <4carolyna@windstream.net> wrote:
Weird, isn't communista Communist?

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: Thursday, April 20, 2017 5:36 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>















--
Affordably priced Accessible Talking MP3 Players, Accessible phones,
Bluetooth devices, and accessories
http://www.talkingmp3players.com/
Email: laz@talkingmp3players.com
Phone: 727-498-0121
Skype: lazmesa
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr


Gene
 

Is this what is being discussed for language detection or something else?  If this is what is being discussed, it can't apply. 
 
I've known about this feature for years but I haven't used JAWS to any extent for years and there may be something I don't know about.  But this feature does nothing unless the author of a web page indicates what language the page is in. 
 
Gene

----- Original Message ------
Sent: Thursday, April 20, 2017 6:07 PM
Subject: Re: [TechTalk] Spell check help

No worries Carolyn, all you do to change the thing back to English United
States is keep pressing the spacebar and eventually it gets back to that
option.

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Carolyn Arnold
Sent: 20 April 2017 23:30
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8.  Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.

 

I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar

 

I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top

 

 

A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar

 



________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> 





















Carolyn Arnold
 

That is what I would have tried in desparation, had I heard
a foreign language start to talk. Thanks. That is good to
know.

Bye for now,

Carolyn

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 7:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

No worries Carolyn, all you do to change the thing back to
English United States is keep pressing the spacebar and
eventually it gets back to that option.

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Carolyn Arnold
Sent: 20 April 2017 23:30
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


Carolyn Arnold
 

Si, gracias.

JAWS does not speak Espanole.

Bye for now,

Carolyn

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Laz
Sent: Thursday, April 20, 2017 7:17 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Yes, but it's spelled with just one m, not two, comunista.

Laz

On 4/20/17, Carolyn Arnold <4carolyna@windstream.net> wrote:
Weird, isn't communista Communist?

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: Thursday, April 20, 2017 5:36 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to
spell check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the
word that should be used is Communista, which is totally different and
so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the
word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>
















--
Affordably priced Accessible Talking MP3 Players, Accessible phones, Bluetooth devices, and accessories http://www.talkingmp3players.com/
Email: laz@talkingmp3players.com
Phone: 727-498-0121
Skype: lazmesa
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr


John Gregory <stratplayer@...>
 

Oh yes it does Carolyn, Spanish, Spain and Catalan, Spain.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Carolyn Arnold
Sent: 21 April 2017 00:39
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

That is what I would have tried in desparation, had I heard
a foreign language start to talk. Thanks. That is good to
know.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 7:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

No worries Carolyn, all you do to change the thing back to
English United States is keep pressing the spacebar and
eventually it gets back to that option.

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Carolyn Arnold
Sent: 20 April 2017 23:30
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


Sugar
 

Thank you, but you get the idea of what I am saying and well that proves that I need spell check, LOL
Sugar
“I speak my mind because it hurts to bite my tongue all the time.”
-Sugar

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Laz
Sent: Thursday, April 20, 2017 4:17 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Yes, but it's spelled with just one m, not two, comunista.

Laz

On 4/20/17, Carolyn Arnold <4carolyna@windstream.net> wrote:
Weird, isn't communista Communist?

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: Thursday, April 20, 2017 5:36 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to
spell check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the
word that should be used is Communista, which is totally different and
so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the
word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>
















--
Affordably priced Accessible Talking MP3 Players, Accessible phones, Bluetooth devices, and accessories http://www.talkingmp3players.com/
Email: laz@talkingmp3players.com
Phone: 727-498-0121
Skype: lazmesa
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr


Sugar
 

Cool ok I will try that.
Thanks very much
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens to me from
time-to-time especially when reading webpages and the speech will suddenly
start speaking in French or something.

Anyway, do the following to turn off the language switching facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the word in english.

You might also wish to uncheck the 'Detect keyboard language' if the problem
persists. Do the same as above, but arrow down to the 'Detect keyboard
language' option and press spacebar to uncheck.

Don't know if either of the above will help, but worth a try.

John.
-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to spell
check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the word
that should be used is Communista, which is totally different and so that is
just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient>


Carolyn Arnold
 

Only mine wasn't set for Espanole, and it called what would
sound like see si and what would sound like grauseeas
gracias.

Bye for now,

Carolyn

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 7:53 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Oh yes it does Carolyn, Spanish, Spain and Catalan, Spain.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Carolyn Arnold
Sent: 21 April 2017 00:39
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

That is what I would have tried in desparation, had I heard
a foreign language start to talk. Thanks. That is good to
know.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 7:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

No worries Carolyn, all you do to change the thing back to
English United States is keep pressing the spacebar and
eventually it gets back to that option.

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Carolyn Arnold
Sent: 20 April 2017 23:30
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

John, I followed your instructions and unchecked detect
language. Thanks. It was my second try. The first time, I
went down the listing about language and got to United
States English, wanted to be sure it was checked and got
Estonian. You can bet I shut that thing fast without saving
changes.

I'd have had to call VFO or someone to get me out of that
one, if I'd have saved the thing.

Bye for now,

Carolyn


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 5:48 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Sugar,

It may be the language detection setting in JAWS, it happens
to me from time-to-time especially when reading webpages and
the speech will suddenly start speaking in French or
something.

Anyway, do the following to turn off the language switching
facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to
open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8. Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the
word in english.

You might also wish to uncheck the 'Detect keyboard
language' if the problem persists. Do the same as above, but
arrow down to the 'Detect keyboard language' option and
press spacebar to uncheck.

Don't know if either of the above will help, but worth a
try.

John.
-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and
when I go to spell check some words are in Spanish and some
in English.
If I type for example Community, I will F7 and it will say
that the word that should be used is Communista, which is
totally different and so that is just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the
time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is
speaking the word in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io
[mailto:main@TechTalk.groups.io] On Behalf Of Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of
the words in Spanish.



I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is
what I need through and through the entire process of spell
check?

Thanks

Sugar



I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top





A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar





________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been
checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source
=link&utm_campai
gn=sig-email&utm_content=emailclient>


Sugar
 

That word was just a example of what it is doing.

Everything is set in English

It’s ok. thanks

sugar

 

 

“I speak my mind because it hurts to bite my tongue all the time.”

-Sugar

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Thursday, April 20, 2017 2:58 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

 

It isn't a JAWS problem.  In this case, the spell checker is flagging an English word, community, and offering a Spanish word in its place. 

 

I don't know where the spell check settings are for language, but that is the first thing to check.  What language is the spell check set to use.

 

Gene

----- Original Message -----

Sent: Thursday, April 20, 2017 4:48 PM

Subject: Re: [TechTalk] Spell check help

 

Sugar,

It may be the language detection setting in JAWS, it happens to me from
time-to-time especially when reading webpages and the speech will suddenly
start speaking in French or something.

Anyway, do the following to turn off the language switching facility in
JAWS:

1. Press JAWS key + j;

2. Arrow down to 'Utilities' and then right arrow once to open the submenu;

3. Down arrow to 'Settings Centre' and press Enter;

4. Type (without the quotes): 'language';

5. A list will appear, arrow down to 'Detect Languages';

6. Press spacebar to uncheck this option;

7. Tab twice to 'Apply' and press Enter;

8.  Tab to 'OK' to close Settings Centre.

Try the spell checker again and see if JAWS now speaks the word in english.

You might also wish to uncheck the 'Detect keyboard language' if the problem
persists. Do the same as above, but arrow down to the 'Detect keyboard
language' option and press spacebar to uncheck.

Don't know if either of the above will help, but worth a try.

John.
-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 22:36
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi John
I do use jaws 14 and well, I am using English to type and when I go to spell
check some words are in Spanish and some in English.
If I type for example Community, I will F7 and it will say that the word
that should be used is Communista, which is totally different and so that is
just one example.
Not all the words are in Spanish, so it's strange.
Sugar
"I speak my mind because it hurts to bite my tongue all the time."
-Sugar


-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
John Gregory
Sent: Thursday, April 20, 2017 2:08 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Spell check help

Hi Sugar,

Do you mean that JAWS (if that is what you are using) is speaking the word
in Spanish rather than English?

John.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of
Sugar
Sent: 20 April 2017 21:08
To: main@TechTalk.groups.io
Subject: [TechTalk] Spell check help

Hello everyone,

When I spell check a document on word it gives me some of the words in
Spanish.

 

I think that my settings for spell and check is off?

Can someone explain to me how to make sure that English is what I need
through and through the entire process of spell check?

Thanks

Sugar

 

I use Windows 7, Jaws 14 office 2010 on a 64 Del desk top

 

 

A wise old owl lived in an oak
The more he saw the less he spoke
The less he spoke the more he heard.
Why can't we all be like that wise old bird?

- Edward Hersey Richards

-So True, Sugar

 



________________________________

Avast logo
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> This email has been checked for
viruses by Avast antivirus software.
www.avast.com
<https://www.avast.com/sig-email?utm_medium=email&utm_source=link&utm_campai
gn=sig-email&utm_content=emailclient> 















Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com