windows 10 search problem


Loy <loyrg2845@...>
 


On one of my Windows10 computers, search will not search anything on the computer except apps. I have done everything that I found by Googling it but nothing has worked. I was thinking about resetting Windows 10, but not sure that would fix the problem.


Blaster
 

You could check to see if there's something up with your indexing by
doing the following,

Press the windows key + the letter R key to open the run command line,
Copy this line using the Ctrl + the letter C key to copy to clipboard,

%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

Then paste it in the run command line with the Ctrl + the letter V key
to paste it in, then press the enter key.

An explorer window will open showing the folder named indexed.
Use the context key or the shift key + the F10 key and arrow down to
properties and press the enter key.

Tab to the advanced option and press the enter key.

Press the spacebar to check the box that says, "Allow files in this
folder to have contents indexed in addition to file properties"


Tab to the bottom and press the enter key on the ok button.

If that box wasn't checked then a progress bar will appear as your pc
is being indexed.

When done, tab to the bottom and press the enter key on that ok button.

Try your search again and see if that helped.

If that didn't work or the box was already check, you could try the following.

Press the windows key and type:

indexing options

This should give you the indexing options in the control panel, press
the enter key to open it.

Tab down to the troubleshooter and press the enter key, then follow the prompts.

HTH,
Blaster

On 11/23/17, Loy <loyrg2845@...> wrote:
On one of my Windows10 computers, search will not search anything on the
computer except apps. I have done everything that I found by Googling it but
nothing has worked. I was thinking about resetting Windows 10, but not sure
that would fix the problem.


inamuddin khan <inamuddin09@...>
 

To me it is showing LocalState not Indexed.

What wrong am I doing?

 

 

Arguing with a woman is reading software license agreement.
At the end, you have to ignore everything and clic I agree.
You can contact me via gmail:
inamuddin09@...
Inamuddin.ronaque@...
outlook:
inam092@...
yahoo:
inamuddin2010@...
Add my Skype ID:
charlsdarwin1
Meet me on facebook:
www.facebook.com/inamuddin786
Follow me on my twitter ID:
www.twitter.com/charlsdarwin1
Call me on my cell numbers:
+92-300-2227598
+92-334-3348409

 

From: Blaster
Sent: Friday, November 24, 2017 6:12 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem

 

You could check to see if there's something up with your indexing by

doing the following,

 

Press the windows key + the letter R key to open the run command line,

Copy this line using the Ctrl + the letter C key to copy to clipboard,

 

%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

 

Then paste it in the run command line with the Ctrl + the letter V key

to paste it in, then press the enter key.

 

An explorer window will open showing  the folder named indexed.

Use the context key or the shift key + the F10 key and arrow down to

properties and press the enter key.

 

Tab to the advanced option and press the enter key.

 

Press the spacebar to check the box that says, "Allow files in this

folder to have contents indexed in addition to file  properties"

 

 

Tab to the bottom and press the enter key on the ok button.

 

If that box wasn't checked then a progress bar will appear as your pc

is being indexed.

 

When done, tab to the bottom and press the enter key on that ok button.

 

Try your search again and see if that helped.

 

If that didn't work or the box was already check,  you could try the following.

 

Press the windows key and type:

 

indexing options

 

This should give you the indexing options in the control panel, press

the enter key to open it.

 

Tab down to the troubleshooter and press the enter key, then follow the prompts.

 

HTH,

Blaster

 

 

 

 

 

 

On 11/23/17, Loy <loyrg2845@...> wrote:

> On one of my Windows10 computers, search will not search anything on the

> computer except apps. I have done everything that I found by Googling it but

> nothing has worked. I was thinking about resetting Windows 10, but not sure

> that would fix the problem.

 

 

 


Loy <loyrg2845@...>
 



To me it is showing LocalState not Indexed.

----- Original Message -----
From: Blaster
Sent: Thursday, November 23, 2017 8:12 PM
Subject: Re: [TechTalk] windows 10 search problem

You could check to see if there's something up with your indexing by
doing the following,

Press the windows key + the letter R key to open the run command line,
Copy this line using the Ctrl + the letter C key to copy to clipboard,

%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

Then paste it in the run command line with the Ctrl + the letter V key
to paste it in, then press the enter key.

An explorer window will open showing  the folder named indexed.
Use the context key or the shift key + the F10 key and arrow down to
properties and press the enter key.

Tab to the advanced option and press the enter key.

Press the spacebar to check the box that says, "Allow files in this
folder to have contents indexed in addition to file  properties"


Tab to the bottom and press the enter key on the ok button.

If that box wasn't checked then a progress bar will appear as your pc
is being indexed.

When done, tab to the bottom and press the enter key on that ok button.

Try your search again and see if that helped.

If that didn't work or the box was already check,  you could try the following.

Press the windows key and type:

indexing options

This should give you the indexing options in the control panel, press
the enter key to open it.

Tab down to the troubleshooter and press the enter key, then follow the prompts.

HTH,
Blaster






On 11/23/17, Loy <loyrg2845@...> wrote:
> On one of my Windows10 computers, search will not search anything on the
> computer except apps. I have done everything that I found by Googling it but
> nothing has worked. I was thinking about resetting Windows 10, but not sure
> that would fix the problem.
>



Blaster
 

Yes, the path ends with \LocalState

But if you tab around the explorer window , do you get a folder named "Indexed"?

On 11/23/17, Loy <loyrg2845@...> wrote:
To me it is showing LocalState not Indexed.

----- Original Message -----
From: Blaster
To: main@TechTalk.groups.io
Sent: Thursday, November 23, 2017 8:12 PM
Subject: Re: [TechTalk] windows 10 search problem


You could check to see if there's something up with your indexing by
doing the following,

Press the windows key + the letter R key to open the run command line,
Copy this line using the Ctrl + the letter C key to copy to clipboard,


%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

Then paste it in the run command line with the Ctrl + the letter V key
to paste it in, then press the enter key.

An explorer window will open showing the folder named indexed.
Use the context key or the shift key + the F10 key and arrow down to
properties and press the enter key.

Tab to the advanced option and press the enter key.

Press the spacebar to check the box that says, "Allow files in this
folder to have contents indexed in addition to file properties"


Tab to the bottom and press the enter key on the ok button.

If that box wasn't checked then a progress bar will appear as your pc
is being indexed.

When done, tab to the bottom and press the enter key on that ok button.

Try your search again and see if that helped.

If that didn't work or the box was already check, you could try the
following.

Press the windows key and type:

indexing options

This should give you the indexing options in the control panel, press
the enter key to open it.

Tab down to the troubleshooter and press the enter key, then follow the
prompts.

HTH,
Blaster






On 11/23/17, Loy <loyrg2845@...> wrote:
> On one of my Windows10 computers, search will not search anything on
the
> computer except apps. I have done everything that I found by Googling it
but
> nothing has worked. I was thinking about resetting Windows 10, but not
sure
> that would fix the problem.
>



Blaster
 

One more thing, you must have system and hidden files and folders set
to be shown.
If you need to do this, let me know and I'll show you how to do it.
.
you must have

On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
Yes, the path ends with \LocalState

But if you tab around the explorer window , do you get a folder named
"Indexed"?

On 11/23/17, Loy <loyrg2845@...> wrote:
To me it is showing LocalState not Indexed.

----- Original Message -----
From: Blaster
To: main@TechTalk.groups.io
Sent: Thursday, November 23, 2017 8:12 PM
Subject: Re: [TechTalk] windows 10 search problem


You could check to see if there's something up with your indexing by
doing the following,

Press the windows key + the letter R key to open the run command line,
Copy this line using the Ctrl + the letter C key to copy to clipboard,


%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState

Then paste it in the run command line with the Ctrl + the letter V key
to paste it in, then press the enter key.

An explorer window will open showing the folder named indexed.
Use the context key or the shift key + the F10 key and arrow down to
properties and press the enter key.

Tab to the advanced option and press the enter key.

Press the spacebar to check the box that says, "Allow files in this
folder to have contents indexed in addition to file properties"


Tab to the bottom and press the enter key on the ok button.

If that box wasn't checked then a progress bar will appear as your pc
is being indexed.

When done, tab to the bottom and press the enter key on that ok button.

Try your search again and see if that helped.

If that didn't work or the box was already check, you could try the
following.

Press the windows key and type:

indexing options

This should give you the indexing options in the control panel, press
the enter key to open it.

Tab down to the troubleshooter and press the enter key, then follow the
prompts.

HTH,
Blaster






On 11/23/17, Loy <loyrg2845@...> wrote:
> On one of my Windows10 computers, search will not search anything on
the
> computer except apps. I have done everything that I found by Googling
it
but
> nothing has worked. I was thinking about resetting Windows 10, but
not
sure
> that would fix the problem.
>



Gene
 

If you are searching files, Windows 10, as Windows 7 does, probably has a search files feature in Windows Explorer.  I never search for files in Windows 7 using the Windows 7 start menu.  I use the actual search for files feature.
 
the following is the case in Windows 7.  I don't know just what you will find in Windows 10.  The interface may be different, but the feature will probably still be there.
Control f brings up search.  You'll have to experiment, but I think that whatever folder you are in will be searched as well as any subfolders.  If you want to search the entire drive, just be in the main part of the drive, c colon, for example. I wrote colon out so everyone would hear it regardless of screen-reader settings.  
 
As I said, be in the main part of the drive to search the entire drive.
Once control f moves you to the search field, type whatever you are searching for.  the search begins automatically.  You don't have to press enter.
Tab until you get to a list that shows results.  Results will be added as they are found so the list will grow if new results are found.
 
I seldom use this feature and I have't played around enough to see how to get back to the main list of files and folders after searching efficiently, if there is such a way.  The very few times I've used this search, I just close it with alt f4. If I want to get back into Windows Explorer again, I open Windows Explorer.
 
Gene 

----- Original Message -----
From: Loy
Sent: Thursday, November 23, 2017 5:50 PM
Subject: [TechTalk] windows 10 search problem

On one of my Windows10 computers, search will not search anything on the computer except apps. I have done everything that I found by Googling it but nothing has worked. I was thinking about resetting Windows 10, but not sure that would fix the problem.


Loy <loyrg2845@...>
 


This method does not work either on this one computer, it does on my other Win 10 computer.

----- Original Message -----
From: Gene
Sent: Friday, November 24, 2017 12:33 AM
Subject: Re: [TechTalk] windows 10 search problem

If you are searching files, Windows 10, as Windows 7 does, probably has a search files feature in Windows Explorer.  I never search for files in Windows 7 using the Windows 7 start menu.  I use the actual search for files feature.
 
the following is the case in Windows 7.  I don't know just what you will find in Windows 10.  The interface may be different, but the feature will probably still be there.
Control f brings up search.  You'll have to experiment, but I think that whatever folder you are in will be searched as well as any subfolders.  If you want to search the entire drive, just be in the main part of the drive, c colon, for example. I wrote colon out so everyone would hear it regardless of screen-reader settings.  
 
As I said, be in the main part of the drive to search the entire drive.
Once control f moves you to the search field, type whatever you are searching for.  the search begins automatically.  You don't have to press enter.
Tab until you get to a list that shows results.  Results will be added as they are found so the list will grow if new results are found.
 
I seldom use this feature and I have't played around enough to see how to get back to the main list of files and folders after searching efficiently, if there is such a way.  The very few times I've used this search, I just close it with alt f4. If I want to get back into Windows Explorer again, I open Windows Explorer.
 
Gene 
----- Original Message -----
From: Loy
Sent: Thursday, November 23, 2017 5:50 PM
Subject: [TechTalk] windows 10 search problem

On one of my Windows10 computers, search will not search anything on the computer except apps. I have done everything that I found by Googling it but nothing has worked. I was thinking about resetting Windows 10, but not sure that would fix the problem.


Ann Parsons
 

Hi all,

Have you tried tabbing around in File Explorer? There's a search box you can use.

Ann P.

--
Ann K. Parsons
Portal Tutoring
** New EMAIL: akp@...
web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."


Loy <loyrg2845@...>
 


No, can't find a folder "indexed"

----- Original Message -----
From: Blaster
Sent: Thursday, November 23, 2017 10:19 PM
Subject: Re: [TechTalk] windows 10 search problem

Yes, the path ends with \LocalState

But if you tab around the explorer window , do you get a folder named "Indexed"?

On 11/23/17, Loy <loyrg2845@...> wrote:
> To me it is showing LocalState not Indexed.
>
>   ----- Original Message -----
>   From: Blaster
>   To: main@TechTalk.groups.io
>   Sent: Thursday, November 23, 2017 8:12 PM
>   Subject: Re: [TechTalk] windows 10 search problem
>
>
>   You could check to see if there's something up with your indexing by
>   doing the following,
>
>   Press the windows key + the letter R key to open the run command line,
>   Copy this line using the Ctrl + the letter C key to copy to clipboard,
>
>
> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>
>   Then paste it in the run command line with the Ctrl + the letter V key
>   to paste it in, then press the enter key.
>
>   An explorer window will open showing  the folder named indexed.
>   Use the context key or the shift key + the F10 key and arrow down to
>   properties and press the enter key.
>
>   Tab to the advanced option and press the enter key.
>
>   Press the spacebar to check the box that says, "Allow files in this
>   folder to have contents indexed in addition to file  properties"
>
>
>   Tab to the bottom and press the enter key on the ok button.
>
>   If that box wasn't checked then a progress bar will appear as your pc
>   is being indexed.
>
>   When done, tab to the bottom and press the enter key on that ok button.
>
>   Try your search again and see if that helped.
>
>   If that didn't work or the box was already check,  you could try the
> following.
>
>   Press the windows key and type:
>
>   indexing options
>
>   This should give you the indexing options in the control panel, press
>   the enter key to open it.
>
>   Tab down to the troubleshooter and press the enter key, then follow the
> prompts.
>
>   HTH,
>   Blaster
>
>
>
>
>
>
>   On 11/23/17, Loy <loyrg2845@...> wrote:
>   > On one of my Windows10 computers, search will not search anything on
> the
>   > computer except apps. I have done everything that I found by Googling it
> but
>   > nothing has worked. I was thinking about resetting Windows 10, but not
> sure
>   > that would fix the problem.
>   >
>
>
>



Thom Spittle
 

To edit Gene’s post a little; He is correct that the search will be in that folder and subfolders.

After going there, press control F, like find. Type in what you want and Press enter. Wait a few seconds for the list to start populating. Down arrow will bring you to the list of results. It should be mentioned that the context menu is helpful because you can open the file location.

To go back to where you were in Windows Explorer, just backspace.

 

Hope this helps,

 

 

Thomas Spittle

 

From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Loy
Sent: Friday, November 24, 2017 7:16 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem

 

This method does not work either on this one computer, it does on my other Win 10 computer.

----- Original Message -----

From: Gene

Sent: Friday, November 24, 2017 12:33 AM

Subject: Re: [TechTalk] windows 10 search problem

 

If you are searching files, Windows 10, as Windows 7 does, probably has a search files feature in Windows Explorer.  I never search for files in Windows 7 using the Windows 7 start menu.  I use the actual search for files feature.

 

the following is the case in Windows 7.  I don't know just what you will find in Windows 10.  The interface may be different, but the feature will probably still be there.

Control f brings up search.  You'll have to experiment, but I think that whatever folder you are in will be searched as well as any subfolders.  If you want to search the entire drive, just be in the main part of the drive, c colon, for example. I wrote colon out so everyone would hear it regardless of screen-reader settings.  

 

As I said, be in the main part of the drive to search the entire drive.

Once control f moves you to the search field, type whatever you are searching for.  the search begins automatically.  You don't have to press enter.

Tab until you get to a list that shows results.  Results will be added as they are found so the list will grow if new results are found.

 

I seldom use this feature and I have't played around enough to see how to get back to the main list of files and folders after searching efficiently, if there is such a way.  The very few times I've used this search, I just close it with alt f4. If I want to get back into Windows Explorer again, I open Windows Explorer.

 

Gene 

----- Original Message -----

From: Loy

Sent: Thursday, November 23, 2017 5:50 PM

Subject: [TechTalk] windows 10 search problem

 

On one of my Windows10 computers, search will not search anything on the computer except apps. I have done everything that I found by Googling it but nothing has worked. I was thinking about resetting Windows 10, but not sure that would fix the problem.


Loy <loyrg2845@...>
 


I did this and the box was already checked.

----- Original Message -----
From: Blaster
Sent: Thursday, November 23, 2017 10:23 PM
Subject: Re: [TechTalk] windows 10 search problem

One more thing, you must have system and hidden files and folders set
to be shown.
If you need to do this, let me know and I'll show you how to do it.
.
 you must have
On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
> Yes, the path ends with \LocalState
>
> But if you tab around the explorer window , do you get a folder named
> "Indexed"?
>
> On 11/23/17, Loy <loyrg2845@...> wrote:
>> To me it is showing LocalState not Indexed.
>>
>>   ----- Original Message -----
>>   From: Blaster
>>   To: main@TechTalk.groups.io
>>   Sent: Thursday, November 23, 2017 8:12 PM
>>   Subject: Re: [TechTalk] windows 10 search problem
>>
>>
>>   You could check to see if there's something up with your indexing by
>>   doing the following,
>>
>>   Press the windows key + the letter R key to open the run command line,
>>   Copy this line using the Ctrl + the letter C key to copy to clipboard,
>>
>>
>> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>>
>>   Then paste it in the run command line with the Ctrl + the letter V key
>>   to paste it in, then press the enter key.
>>
>>   An explorer window will open showing  the folder named indexed.
>>   Use the context key or the shift key + the F10 key and arrow down to
>>   properties and press the enter key.
>>
>>   Tab to the advanced option and press the enter key.
>>
>>   Press the spacebar to check the box that says, "Allow files in this
>>   folder to have contents indexed in addition to file  properties"
>>
>>
>>   Tab to the bottom and press the enter key on the ok button.
>>
>>   If that box wasn't checked then a progress bar will appear as your pc
>>   is being indexed.
>>
>>   When done, tab to the bottom and press the enter key on that ok button.
>>
>>   Try your search again and see if that helped.
>>
>>   If that didn't work or the box was already check,  you could try the
>> following.
>>
>>   Press the windows key and type:
>>
>>   indexing options
>>
>>   This should give you the indexing options in the control panel, press
>>   the enter key to open it.
>>
>>   Tab down to the troubleshooter and press the enter key, then follow the
>> prompts.
>>
>>   HTH,
>>   Blaster
>>
>>
>>
>>
>>
>>
>>   On 11/23/17, Loy <loyrg2845@...> wrote:
>>   > On one of my Windows10 computers, search will not search anything on
>> the
>>   > computer except apps. I have done everything that I found by Googling
>> it
>> but
>>   > nothing has worked. I was thinking about resetting Windows 10, but
>> not
>> sure
>>   > that would fix the problem.
>>   >
>>
>>
>>
>



Blaster
 

Sorry for the delay in responding, I was in turkey overload, lol,

Okay, You'll need to rebuild your indexing file, it's easy, but it can
take a long time depending on how large your hard drive is, but it
will work much better after it's done.

Press the windows key on your keyboard and type this:

indexing options

and then press the enter key.

Tab to the modify button and press the enter key.

This will show a list of all available locations for indexing . If
it's an option, then either check or uncheck the box with your
spacebar. If it's a branch of a tree, like c:\program files/ , then
checking this branch will work on all of it's sub directories. If you
check the box for your main drive, the C:\ , then the whole drive will
be listed below it with all of the boxes checked.
Just arrow down the list and make your choices, then tab to the ok
button and press the enter key.

This will take you back to the main indexing options window.

Tab to the advanced button and press the enter key.


You should be in the indexing tab, so arrow down to a button titled:
rebuild index.
Or I think it's Alt + the letter R as well.

When you press this button you'll get a warning about how long this
can take, as I mentioned above, press the button and wait until it's
finished.
I don't think you need to reboot, I think it's just ready to go when
it's finished.

You don't have to stay off the pc while it's doing it's business, but
don't do any searches until it's done.

One last thought, You may want to check all of the boxes when
choosing which locations to add to a search scan, However, this will
slow down search results because it will take longer to complete, so
just keep that in mind while checking those boxes. If you want to
limit the options after the fact, go back to the indexing options
window and use the modify section to remove searchable locations.

HTH,
Blaster

On 11/24/17, Loy <loyrg2845@...> wrote:
I did this and the box was already checked.
----- Original Message -----
From: Blaster
To: main@TechTalk.groups.io
Sent: Thursday, November 23, 2017 10:23 PM
Subject: Re: [TechTalk] windows 10 search problem


One more thing, you must have system and hidden files and folders set
to be shown.
If you need to do this, let me know and I'll show you how to do it.
.
you must have
On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
> Yes, the path ends with \LocalState
>
> But if you tab around the explorer window , do you get a folder named
> "Indexed"?
>
> On 11/23/17, Loy <loyrg2845@...> wrote:
>> To me it is showing LocalState not Indexed.
>>
>> ----- Original Message -----
>> From: Blaster
>> To: main@TechTalk.groups.io
>> Sent: Thursday, November 23, 2017 8:12 PM
>> Subject: Re: [TechTalk] windows 10 search problem
>>
>>
>> You could check to see if there's something up with your indexing by
>> doing the following,
>>
>> Press the windows key + the letter R key to open the run command
line,
>> Copy this line using the Ctrl + the letter C key to copy to
clipboard,
>>
>>
>>
%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>>
>> Then paste it in the run command line with the Ctrl + the letter V
key
>> to paste it in, then press the enter key.
>>
>> An explorer window will open showing the folder named indexed.
>> Use the context key or the shift key + the F10 key and arrow down to
>> properties and press the enter key.
>>
>> Tab to the advanced option and press the enter key.
>>
>> Press the spacebar to check the box that says, "Allow files in this
>> folder to have contents indexed in addition to file properties"
>>
>>
>> Tab to the bottom and press the enter key on the ok button.
>>
>> If that box wasn't checked then a progress bar will appear as your
pc
>> is being indexed.
>>
>> When done, tab to the bottom and press the enter key on that ok
button.
>>
>> Try your search again and see if that helped.
>>
>> If that didn't work or the box was already check, you could try the
>> following.
>>
>> Press the windows key and type:
>>
>> indexing options
>>
>> This should give you the indexing options in the control panel,
press
>> the enter key to open it.
>>
>> Tab down to the troubleshooter and press the enter key, then follow
the
>> prompts.
>>
>> HTH,
>> Blaster
>>
>>
>>
>>
>>
>>
>> On 11/23/17, Loy <loyrg2845@...> wrote:
>> > On one of my Windows10 computers, search will not search anything
on
>> the
>> > computer except apps. I have done everything that I found by
Googling
>> it
>> but
>> > nothing has worked. I was thinking about resetting Windows 10, but
>> not
>> sure
>> > that would fix the problem.
>> >
>>
>>
>>
>



Loy <loyrg2845@...>
 


I did all things that was suggested on this list and from my Google searches and nothing fixed the problem, so I reset Windows 10 and now search is working as it should. Thanks for all the suggestions.
 

----- Original Message -----
From: Blaster
Sent: Friday, November 24, 2017 8:53 AM
Subject: Re: [TechTalk] windows 10 search problem

Sorry for the delay in responding, I was in turkey overload, lol,

Okay, You'll need to rebuild your indexing file, it's easy, but it can
take a long time depending on how large your hard drive is, but it
will work much better after it's done.

Press the windows key on your keyboard and type this:

indexing options

and then press the enter key.

Tab to the modify button and press the enter key.

This will show a list of all available locations for indexing .  If
it's an option, then either check or uncheck the box with your
spacebar.  If it's a branch of a tree, like c:\program files/ , then
checking this branch will work on all of it's sub directories. If you
check the box for your main drive, the C:\ , then the whole drive will
be listed below it with all of the boxes checked.
Just arrow down the list and make your choices, then tab to the ok
button and press the enter key.

This will take you back to the main indexing options window.

Tab to the advanced button and press the enter key.


You should be in the indexing tab, so arrow down to a button titled:
 rebuild index.
Or I think it's Alt + the letter R as well.

When you press this button you'll get a warning about how long this
can take, as I mentioned above, press the button and wait until it's
finished.
I don't think you need to reboot, I think it's just ready to go when
it's finished.

You don't have to stay off the pc while it's doing it's business, but
don't do any searches until it's done.

One last thought,  You may want to check all of the boxes when
choosing which locations to add to a search scan, However, this will
slow down search results because it will take longer to complete, so
just keep that in mind while checking those boxes. If you want to
limit the options after the fact, go back to the indexing options
window and use the modify section to remove searchable locations.

HTH,
Blaster



On 11/24/17, Loy <loyrg2845@...> wrote:
> I did this and the box was already checked.
>   ----- Original Message -----
>   From: Blaster
>   To: main@TechTalk.groups.io
>   Sent: Thursday, November 23, 2017 10:23 PM
>   Subject: Re: [TechTalk] windows 10 search problem
>
>
>   One more thing, you must have system and hidden files and folders set
>   to be shown.
>   If you need to do this, let me know and I'll show you how to do it.
>   .
>    you must have
>   On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
>   > Yes, the path ends with \LocalState
>   >
>   > But if you tab around the explorer window , do you get a folder named
>   > "Indexed"?
>   >
>   > On 11/23/17, Loy <loyrg2845@...> wrote:
>   >> To me it is showing LocalState not Indexed.
>   >>
>   >>   ----- Original Message -----
>   >>   From: Blaster
>   >>   To: main@TechTalk.groups.io
>   >>   Sent: Thursday, November 23, 2017 8:12 PM
>   >>   Subject: Re: [TechTalk] windows 10 search problem
>   >>
>   >>
>   >>   You could check to see if there's something up with your indexing by
>   >>   doing the following,
>   >>
>   >>   Press the windows key + the letter R key to open the run command
> line,
>   >>   Copy this line using the Ctrl + the letter C key to copy to
> clipboard,
>   >>
>   >>
>   >>
> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>   >>
>   >>   Then paste it in the run command line with the Ctrl + the letter V
> key
>   >>   to paste it in, then press the enter key.
>   >>
>   >>   An explorer window will open showing  the folder named indexed.
>   >>   Use the context key or the shift key + the F10 key and arrow down to
>   >>   properties and press the enter key.
>   >>
>   >>   Tab to the advanced option and press the enter key.
>   >>
>   >>   Press the spacebar to check the box that says, "Allow files in this
>   >>   folder to have contents indexed in addition to file  properties"
>   >>
>   >>
>   >>   Tab to the bottom and press the enter key on the ok button.
>   >>
>   >>   If that box wasn't checked then a progress bar will appear as your
> pc
>   >>   is being indexed.
>   >>
>   >>   When done, tab to the bottom and press the enter key on that ok
> button.
>   >>
>   >>   Try your search again and see if that helped.
>   >>
>   >>   If that didn't work or the box was already check,  you could try the
>   >> following.
>   >>
>   >>   Press the windows key and type:
>   >>
>   >>   indexing options
>   >>
>   >>   This should give you the indexing options in the control panel,
> press
>   >>   the enter key to open it.
>   >>
>   >>   Tab down to the troubleshooter and press the enter key, then follow
> the
>   >> prompts.
>   >>
>   >>   HTH,
>   >>   Blaster
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>   On 11/23/17, Loy <loyrg2845@...> wrote:
>   >>   > On one of my Windows10 computers, search will not search anything
> on
>   >> the
>   >>   > computer except apps. I have done everything that I found by
> Googling
>   >> it
>   >> but
>   >>   > nothing has worked. I was thinking about resetting Windows 10, but
>   >> not
>   >> sure
>   >>   > that would fix the problem.
>   >>   >
>   >>
>   >>
>   >>
>   >
>
>
>



Gene
 

I don't know why that is.  You might join the Bleeping Computer site and ask on one of their user forums.  Geeks hang out there and the problem may be successfully addressed there.
 
Gene

----- Original Message -----
From: Loy
Sent: Friday, November 24, 2017 6:16 AM
Subject: Re: [TechTalk] windows 10 search problem

This method does not work either on this one computer, it does on my other Win 10 computer.
----- Original Message -----
From: Gene
Sent: Friday, November 24, 2017 12:33 AM
Subject: Re: [TechTalk] windows 10 search problem

If you are searching files, Windows 10, as Windows 7 does, probably has a search files feature in Windows Explorer.  I never search for files in Windows 7 using the Windows 7 start menu.  I use the actual search for files feature.
 
the following is the case in Windows 7.  I don't know just what you will find in Windows 10.  The interface may be different, but the feature will probably still be there.
Control f brings up search.  You'll have to experiment, but I think that whatever folder you are in will be searched as well as any subfolders.  If you want to search the entire drive, just be in the main part of the drive, c colon, for example. I wrote colon out so everyone would hear it regardless of screen-reader settings.  
 
As I said, be in the main part of the drive to search the entire drive.
Once control f moves you to the search field, type whatever you are searching for.  the search begins automatically.  You don't have to press enter.
Tab until you get to a list that shows results.  Results will be added as they are found so the list will grow if new results are found.
 
I seldom use this feature and I have't played around enough to see how to get back to the main list of files and folders after searching efficiently, if there is such a way.  The very few times I've used this search, I just close it with alt f4. If I want to get back into Windows Explorer again, I open Windows Explorer.
 
Gene 
----- Original Message -----
From: Loy
Sent: Thursday, November 23, 2017 5:50 PM
Subject: [TechTalk] windows 10 search problem

On one of my Windows10 computers, search will not search anything on the computer except apps. I have done everything that I found by Googling it but nothing has worked. I was thinking about resetting Windows 10, but not sure that would fix the problem.


Gene
 

I haven't checked in Windows 7 nor have I looked up information about Windows 10, but my understanding of indexing is that it speeds up searches but that searches can be done without indexing being on.  That is the case in XP and, I believe in Windows 7 as well.  As I recall, I have indexing off in my Windows 7 machine and I know I have it off in my XP machines.
 
Gene

----- Original Message -----
From: Loy
Sent: Friday, November 24, 2017 6:19 AM
Subject: Re: [TechTalk] windows 10 search problem

No, can't find a folder "indexed"
----- Original Message -----
From: Blaster
Sent: Thursday, November 23, 2017 10:19 PM
Subject: Re: [TechTalk] windows 10 search problem

Yes, the path ends with \LocalState

But if you tab around the explorer window , do you get a folder named "Indexed"?

On 11/23/17, Loy <loyrg2845@...> wrote:
> To me it is showing LocalState not Indexed.
>
>   ----- Original Message -----
>   From: Blaster
>   To: main@TechTalk.groups.io
>   Sent: Thursday, November 23, 2017 8:12 PM
>   Subject: Re: [TechTalk] windows 10 search problem
>
>
>   You could check to see if there's something up with your indexing by
>   doing the following,
>
>   Press the windows key + the letter R key to open the run command line,
>   Copy this line using the Ctrl + the letter C key to copy to clipboard,
>
>
> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>
>   Then paste it in the run command line with the Ctrl + the letter V key
>   to paste it in, then press the enter key.
>
>   An explorer window will open showing  the folder named indexed.
>   Use the context key or the shift key + the F10 key and arrow down to
>   properties and press the enter key.
>
>   Tab to the advanced option and press the enter key.
>
>   Press the spacebar to check the box that says, "Allow files in this
>   folder to have contents indexed in addition to file  properties"
>
>
>   Tab to the bottom and press the enter key on the ok button.
>
>   If that box wasn't checked then a progress bar will appear as your pc
>   is being indexed.
>
>   When done, tab to the bottom and press the enter key on that ok button.
>
>   Try your search again and see if that helped.
>
>   If that didn't work or the box was already check,  you could try the
> following.
>
>   Press the windows key and type:
>
>   indexing options
>
>   This should give you the indexing options in the control panel, press
>   the enter key to open it.
>
>   Tab down to the troubleshooter and press the enter key, then follow the
> prompts.
>
>   HTH,
>   Blaster
>
>
>
>
>
>
>   On 11/23/17, Loy <loyrg2845@...> wrote:
>   > On one of my Windows10 computers, search will not search anything on
> the
>   > computer except apps. I have done everything that I found by Googling it
> but
>   > nothing has worked. I was thinking about resetting Windows 10, but not
> sure
>   > that would fix the problem.
>   >
>
>
>



Gene
 

It doesn't work at all now and I believe that rebuilding the indexing file slows performance while it is occurring.  As I said, I don't think the index file is necessary for searches and, I think the problem may not be solved in this manner, with perhaps some annoyance and inconvenience by trying to do so.  I think Bleeping Computer is a better option.  I suspect something is corrupted. 
 
Gene
----- Original Message -----

From: Blaster
Sent: Friday, November 24, 2017 7:53 AM
Subject: Re: [TechTalk] windows 10 search problem

Sorry for the delay in responding, I was in turkey overload, lol,

Okay, You'll need to rebuild your indexing file, it's easy, but it can
take a long time depending on how large your hard drive is, but it
will work much better after it's done.

Press the windows key on your keyboard and type this:

indexing options

and then press the enter key.

Tab to the modify button and press the enter key.

This will show a list of all available locations for indexing .  If
it's an option, then either check or uncheck the box with your
spacebar.  If it's a branch of a tree, like c:\program files/ , then
checking this branch will work on all of it's sub directories. If you
check the box for your main drive, the C:\ , then the whole drive will
be listed below it with all of the boxes checked.
Just arrow down the list and make your choices, then tab to the ok
button and press the enter key.

This will take you back to the main indexing options window.

Tab to the advanced button and press the enter key.


You should be in the indexing tab, so arrow down to a button titled:
 rebuild index.
Or I think it's Alt + the letter R as well.

When you press this button you'll get a warning about how long this
can take, as I mentioned above, press the button and wait until it's
finished.
I don't think you need to reboot, I think it's just ready to go when
it's finished.

You don't have to stay off the pc while it's doing it's business, but
don't do any searches until it's done.

One last thought,  You may want to check all of the boxes when
choosing which locations to add to a search scan, However, this will
slow down search results because it will take longer to complete, so
just keep that in mind while checking those boxes. If you want to
limit the options after the fact, go back to the indexing options
window and use the modify section to remove searchable locations.

HTH,
Blaster



On 11/24/17, Loy <loyrg2845@...> wrote:
> I did this and the box was already checked.
>   ----- Original Message -----
>   From: Blaster
>   To: main@TechTalk.groups.io
>   Sent: Thursday, November 23, 2017 10:23 PM
>   Subject: Re: [TechTalk] windows 10 search problem
>
>
>   One more thing, you must have system and hidden files and folders set
>   to be shown.
>   If you need to do this, let me know and I'll show you how to do it.
>   .
>    you must have
>   On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
>   > Yes, the path ends with \LocalState
>   >
>   > But if you tab around the explorer window , do you get a folder named
>   > "Indexed"?
>   >
>   > On 11/23/17, Loy <loyrg2845@...> wrote:
>   >> To me it is showing LocalState not Indexed.
>   >>
>   >>   ----- Original Message -----
>   >>   From: Blaster
>   >>   To: main@TechTalk.groups.io
>   >>   Sent: Thursday, November 23, 2017 8:12 PM
>   >>   Subject: Re: [TechTalk] windows 10 search problem
>   >>
>   >>
>   >>   You could check to see if there's something up with your indexing by
>   >>   doing the following,
>   >>
>   >>   Press the windows key + the letter R key to open the run command
> line,
>   >>   Copy this line using the Ctrl + the letter C key to copy to
> clipboard,
>   >>
>   >>
>   >>
> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>   >>
>   >>   Then paste it in the run command line with the Ctrl + the letter V
> key
>   >>   to paste it in, then press the enter key.
>   >>
>   >>   An explorer window will open showing  the folder named indexed.
>   >>   Use the context key or the shift key + the F10 key and arrow down to
>   >>   properties and press the enter key.
>   >>
>   >>   Tab to the advanced option and press the enter key.
>   >>
>   >>   Press the spacebar to check the box that says, "Allow files in this
>   >>   folder to have contents indexed in addition to file  properties"
>   >>
>   >>
>   >>   Tab to the bottom and press the enter key on the ok button.
>   >>
>   >>   If that box wasn't checked then a progress bar will appear as your
> pc
>   >>   is being indexed.
>   >>
>   >>   When done, tab to the bottom and press the enter key on that ok
> button.
>   >>
>   >>   Try your search again and see if that helped.
>   >>
>   >>   If that didn't work or the box was already check,  you could try the
>   >> following.
>   >>
>   >>   Press the windows key and type:
>   >>
>   >>   indexing options
>   >>
>   >>   This should give you the indexing options in the control panel,
> press
>   >>   the enter key to open it.
>   >>
>   >>   Tab down to the troubleshooter and press the enter key, then follow
> the
>   >> prompts.
>   >>
>   >>   HTH,
>   >>   Blaster
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>   On 11/23/17, Loy <loyrg2845@...> wrote:
>   >>   > On one of my Windows10 computers, search will not search anything
> on
>   >> the
>   >>   > computer except apps. I have done everything that I found by
> Googling
>   >> it
>   >> but
>   >>   > nothing has worked. I was thinking about resetting Windows 10, but
>   >> not
>   >> sure
>   >>   > that would fix the problem.
>   >>   >
>   >>
>   >>
>   >>
>   >
>
>
>



andy.tidwell
 

    Hello, I had the same problem with surch last month and I had the Microsoft disability desk working on it several times and I tried everything I
knew.
I even did a couple of system restores on it and nothing worked so finally we had to re install windows 10 and that finally fixed the problem.
I just thought I would let everyone know what happened to me just encase that is what It comes to here but the good thing is that we were able to
keep all my files but you may have to go through and re set your settings. HTH.
 

From: Gene
Sent: Friday, November 24, 2017 10:59 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem
 
It doesn't work at all now and I believe that rebuilding the indexing file slows performance while it is occurring.  As I said, I don't think the index file is necessary for searches and, I think the problem may not be solved in this manner, with perhaps some annoyance and inconvenience by trying to do so.  I think Bleeping Computer is a better option.  I suspect something is corrupted. 
 
Gene
----- Original Message -----
 
From: Blaster
Sent: Friday, November 24, 2017 7:53 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem
 
Sorry for the delay in responding, I was in turkey overload, lol,

Okay, You'll need to rebuild your indexing file, it's easy, but it can
take a long time depending on how large your hard drive is, but it
will work much better after it's done.

Press the windows key on your keyboard and type this:

indexing options

and then press the enter key.

Tab to the modify button and press the enter key.

This will show a list of all available locations for indexing .  If
it's an option, then either check or uncheck the box with your
spacebar.  If it's a branch of a tree, like c:\program files/ , then
checking this branch will work on all of it's sub directories. If you
check the box for your main drive, the C:\ , then the whole drive will
be listed below it with all of the boxes checked.
Just arrow down the list and make your choices, then tab to the ok
button and press the enter key.

This will take you back to the main indexing options window.

Tab to the advanced button and press the enter key.


You should be in the indexing tab, so arrow down to a button titled:
rebuild index.
Or I think it's Alt + the letter R as well.

When you press this button you'll get a warning about how long this
can take, as I mentioned above, press the button and wait until it's
finished.
I don't think you need to reboot, I think it's just ready to go when
it's finished.

You don't have to stay off the pc while it's doing it's business, but
don't do any searches until it's done.

One last thought,  You may want to check all of the boxes when
choosing which locations to add to a search scan, However, this will
slow down search results because it will take longer to complete, so
just keep that in mind while checking those boxes. If you want to
limit the options after the fact, go back to the indexing options
window and use the modify section to remove searchable locations.

HTH,
Blaster



On 11/24/17, Loy <loyrg2845@...> wrote:
> I did this and the box was already checked.
>   ----- Original Message -----
>   From: Blaster
>   To: main@TechTalk.groups.io
>   Sent: Thursday, November 23, 2017 10:23 PM
>   Subject: Re: [TechTalk] windows 10 search problem
>
>
>   One more thing, you must have system and hidden files and folders set
>   to be shown.
>   If you need to do this, let me know and I'll show you how to do it.
>   .
>    you must have
>   On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
>   > Yes, the path ends with \LocalState
>   >
>   > But if you tab around the explorer window , do you get a folder named
>   > "Indexed"?
>   >
>   > On 11/23/17, Loy <loyrg2845@...> wrote:
>   >> To me it is showing LocalState not Indexed.
>   >>
>   >>   ----- Original Message -----
>   >>   From: Blaster
>   >>   To: main@TechTalk.groups.io
>   >>   Sent: Thursday, November 23, 2017 8:12 PM
>   >>   Subject: Re: [TechTalk] windows 10 search problem
>   >>
>   >>
>   >>   You could check to see if there's something up with your indexing by
>   >>   doing the following,
>   >>
>   >>   Press the windows key + the letter R key to open the run command
> line,
>   >>   Copy this line using the Ctrl + the letter C key to copy to
> clipboard,
>   >>
>   >>
>   >>
> %LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>   >>
>   >>   Then paste it in the run command line with the Ctrl + the letter V
> key
>   >>   to paste it in, then press the enter key.
>   >>
>   >>   An explorer window will open showing  the folder named indexed.
>   >>   Use the context key or the shift key + the F10 key and arrow down to
>   >>   properties and press the enter key.
>   >>
>   >>   Tab to the advanced option and press the enter key.
>   >>
>   >>   Press the spacebar to check the box that says, "Allow files in this
>   >>   folder to have contents indexed in addition to file  properties"
>   >>
>   >>
>   >>   Tab to the bottom and press the enter key on the ok button.
>   >>
>   >>   If that box wasn't checked then a progress bar will appear as your
> pc
>   >>   is being indexed.
>   >>
>   >>   When done, tab to the bottom and press the enter key on that ok
> button.
>   >>
>   >>   Try your search again and see if that helped.
>   >>
>   >>   If that didn't work or the box was already check,  you could try the
>   >> following.
>   >>
>   >>   Press the windows key and type:
>   >>
>   >>   indexing options
>   >>
>   >>   This should give you the indexing options in the control panel,
> press
>   >>   the enter key to open it.
>   >>
>   >>   Tab down to the troubleshooter and press the enter key, then follow
> the
>   >> prompts.
>   >>
>   >>   HTH,
>   >>   Blaster
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>
>   >>   On 11/23/17, Loy <loyrg2845@...> wrote:
>   >>   > On one of my Windows10 computers, search will not search anything
> on
>   >> the
>   >>   > computer except apps. I have done everything that I found by
> Googling
>   >> it
>   >> but
>   >>   > nothing has worked. I was thinking about resetting Windows 10, but
>   >> not
>   >> sure
>   >>   > that would fix the problem.
>   >>   >
>   >>
>   >>
>   >>
>   >
>
>
>


Jesus dyed for us, why can't we live for him?


Blaster
 

That's one of the new features in Windows 10 that is a welcome addition.
Being able to reset the OS without losing all of your installed
programs or having the option to do a clean reinstall.
It doesn't explain how the index became corrupted or unusable, but at
least it works now.
The Microsoft support website also suggests hardware failure could
cause this issue, just something to be aware of in the future if this
problem crops up again.

Blaster

On 11/24/17, andy.tidwell <andy.tidwell@...> wrote:
Hello, I had the same problem with surch last month and I had the
Microsoft disability desk working on it several times and I tried everything
I
knew.
I even did a couple of system restores on it and nothing worked so finally
we had to re install windows 10 and that finally fixed the problem.
I just thought I would let everyone know what happened to me just encase
that is what It comes to here but the good thing is that we were able to
keep all my files but you may have to go through and re set your settings.
HTH.

From: Gene
Sent: Friday, November 24, 2017 10:59 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem

It doesn't work at all now and I believe that rebuilding the indexing file
slows performance while it is occurring. As I said, I don't think the index
file is necessary for searches and, I think the problem may not be solved in
this manner, with perhaps some annoyance and inconvenience by trying to do
so. I think Bleeping Computer is a better option. I suspect something is
corrupted.

Gene
----- Original Message -----

From: Blaster
Sent: Friday, November 24, 2017 7:53 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] windows 10 search problem

Sorry for the delay in responding, I was in turkey overload, lol,

Okay, You'll need to rebuild your indexing file, it's easy, but it can
take a long time depending on how large your hard drive is, but it
will work much better after it's done.

Press the windows key on your keyboard and type this:

indexing options

and then press the enter key.

Tab to the modify button and press the enter key.

This will show a list of all available locations for indexing . If
it's an option, then either check or uncheck the box with your
spacebar. If it's a branch of a tree, like c:\program files/ , then
checking this branch will work on all of it's sub directories. If you
check the box for your main drive, the C:\ , then the whole drive will
be listed below it with all of the boxes checked.
Just arrow down the list and make your choices, then tab to the ok
button and press the enter key.

This will take you back to the main indexing options window.

Tab to the advanced button and press the enter key.


You should be in the indexing tab, so arrow down to a button titled:
rebuild index.
Or I think it's Alt + the letter R as well.

When you press this button you'll get a warning about how long this
can take, as I mentioned above, press the button and wait until it's
finished.
I don't think you need to reboot, I think it's just ready to go when
it's finished.

You don't have to stay off the pc while it's doing it's business, but
don't do any searches until it's done.

One last thought, You may want to check all of the boxes when
choosing which locations to add to a search scan, However, this will
slow down search results because it will take longer to complete, so
just keep that in mind while checking those boxes. If you want to
limit the options after the fact, go back to the indexing options
window and use the modify section to remove searchable locations.

HTH,
Blaster



On 11/24/17, Loy <loyrg2845@...> wrote:
I did this and the box was already checked.
----- Original Message -----
From: Blaster
To: main@TechTalk.groups.io
Sent: Thursday, November 23, 2017 10:23 PM
Subject: Re: [TechTalk] windows 10 search problem


One more thing, you must have system and hidden files and folders set
to be shown.
If you need to do this, let me know and I'll show you how to do it.
.
you must have
On 11/23/17, Blaster Nil8 <blaster.nil8@...> wrote:
> Yes, the path ends with \LocalState
>
> But if you tab around the explorer window , do you get a folder named
> "Indexed"?
>
> On 11/23/17, Loy <loyrg2845@...> wrote:
>> To me it is showing LocalState not Indexed.
>>
>> ----- Original Message -----
>> From: Blaster
>> To: main@TechTalk.groups.io
>> Sent: Thursday, November 23, 2017 8:12 PM
>> Subject: Re: [TechTalk] windows 10 search problem
>>
>>
>> You could check to see if there's something up with your indexing
by
>> doing the following,
>>
>> Press the windows key + the letter R key to open the run command
line,
>> Copy this line using the Ctrl + the letter C key to copy to
clipboard,
>>
>>
>>
%LocalAppData%\Packages\windows.immersivecontrolpanel_cw5n1h2txyewy\LocalState
>>
>> Then paste it in the run command line with the Ctrl + the letter V
key
>> to paste it in, then press the enter key.
>>
>> An explorer window will open showing the folder named indexed.
>> Use the context key or the shift key + the F10 key and arrow down
to
>> properties and press the enter key.
>>
>> Tab to the advanced option and press the enter key.
>>
>> Press the spacebar to check the box that says, "Allow files in
this
>> folder to have contents indexed in addition to file properties"
>>
>>
>> Tab to the bottom and press the enter key on the ok button.
>>
>> If that box wasn't checked then a progress bar will appear as your
pc
>> is being indexed.
>>
>> When done, tab to the bottom and press the enter key on that ok
button.
>>
>> Try your search again and see if that helped.
>>
>> If that didn't work or the box was already check, you could try
the
>> following.
>>
>> Press the windows key and type:
>>
>> indexing options
>>
>> This should give you the indexing options in the control panel,
press
>> the enter key to open it.
>>
>> Tab down to the troubleshooter and press the enter key, then
follow
the
>> prompts.
>>
>> HTH,
>> Blaster
>>
>>
>>
>>
>>
>>
>> On 11/23/17, Loy <loyrg2845@...> wrote:
>> > On one of my Windows10 computers, search will not search
anything
on
>> the
>> > computer except apps. I have done everything that I found by
Googling
>> it
>> but
>> > nothing has worked. I was thinking about resetting Windows 10,
but
>> not
>> sure
>> > that would fix the problem.
>> >
>>
>>
>>
>





Jesus dyed for us, why can't we live for him?