Topics

JAWS: Space Markers in Word


Abbie Taylor
 

Thanks to those of you who responded to my previous query about JAWS. I’ve been trying the demo but discovered an annoyance that only happens in Word. When I hit the spacebar in a document, JAWS creates a space marker instead of showing an actual space. These markers show up on my braille display and are read by speech. Is there a setting I can tweak to get rid of them? Thank you in advance for any help.

 

Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 

 

 


--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Gene
 

I believe this is a Word setting where such signs are exposed.  Others will probably be able to tell you more about it.
Gene

----- Original Message -----
Sent: Monday, January 27, 2020 5:14 PM
To: Talk
Subject: [TechTalk] JAWS: Space Markers in Word

Thanks to those of you who responded to my previous query about JAWS. I’ve been trying the demo but discovered an annoyance that only happens in Word. When I hit the spacebar in a document, JAWS creates a space marker instead of showing an actual space. These markers show up on my braille display and are read by speech. Is there a setting I can tweak to get rid of them? Thank you in advance for any help.

 

Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 

 

 


--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Kerryann Ifill
 

Hi all:

To fix the problem, go to the Home ribbon and as you tab across the ribbon you should find the setting for show markers; its probably going to be set on so activate it and it should close the problem.

I’m sorry I can’t be more specific as I’m currently using my Mac and away from a windows PC. If you can’t find it, give me a couple hours to check it.

HTH
Kerry

On 28 Jan 2020, at 12:01 AM, Gene <gsasner@...> wrote:

I believe this is a Word setting where such signs are exposed.  Others will probably be able to tell you more about it.
Gene
----- Original Message -----
Sent: Monday, January 27, 2020 5:14 PM
To: Talk
Subject: [TechTalk] JAWS: Space Markers in Word

Thanks to those of you who responded to my previous query about JAWS. I’ve been trying the demo but discovered an annoyance that only happens in Word. When I hit the spacebar in a document, JAWS creates a space marker instead of showing an actual space. These markers show up on my braille display and are read by speech. Is there a setting I can tweak to get rid of them? Thank you in advance for any help.
 
Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com
 
 
 

-- 

Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

 



Abbie Taylor
 

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Gene
 

it isn't a JAWS issue in the sense that JAWS is doing something improper.  I believe the short cut command is control f8.  You may want to wait to see if others verify this because if I'm wrong, you might take an unwanted action.  But this problem is discussed now and then.  It may be that NVDA doesn't read the character, but its there.
 
Gene

----- Original Message -----
Sent: Tuesday, January 28, 2020 10:06 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Gene
 

Try this.  I have Word started edition.  But you may well find the same thing in your version of Word.  In the home ribbon, tab until you get to things dealing with fonts.  Keep tabbing and see if you get to a show all button.  If it is indicated as being pressed, press the space bar on it.  Even if it isn't pressed, press the space bar.  You can always toggle it to the other setting.  This will probably solve your problem.
 
This setting, when on, shows a lot for formatting codes in documents you don't usually see.  And I tested with an old version of NvDA.  It didn't see the code when I had show all on.  it just said space. Evidently, the current version, assuming that is what you are using, doesn't show these codes either.
 
Gene

----- Original Message -----
From: Gene
Sent: Tuesday, January 28, 2020 10:16 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

it isn't a JAWS issue in the sense that JAWS is doing something improper.  I believe the short cut command is control f8.  You may want to wait to see if others verify this because if I'm wrong, you might take an unwanted action.  But this problem is discussed now and then.  It may be that NVDA doesn't read the character, but its there.
 
Gene
----- Original Message -----
Sent: Tuesday, January 28, 2020 10:06 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Gene
 

I didn't write the name of the version correctly.  It is Word Starter edition.
 
Gene

----- Original Message -----
Sent: Tuesday, January 28, 2020 10:28 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

Try this.  I have Word started edition.  But you may well find the same thing in your version of Word.  In the home ribbon, tab until you get to things dealing with fonts.  Keep tabbing and see if you get to a show all button.  If it is indicated as being pressed, press the space bar on it.  Even if it isn't pressed, press the space bar.  You can always toggle it to the other setting.  This will probably solve your problem.
 
This setting, when on, shows a lot for formatting codes in documents you don't usually see.  And I tested with an old version of NvDA.  It didn't see the code when I had show all on.  it just said space. Evidently, the current version, assuming that is what you are using, doesn't show these codes either.
 
Gene
----- Original Message -----
From: Gene
Sent: Tuesday, January 28, 2020 10:16 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

it isn't a JAWS issue in the sense that JAWS is doing something improper.  I believe the short cut command is control f8.  You may want to wait to see if others verify this because if I'm wrong, you might take an unwanted action.  But this problem is discussed now and then.  It may be that NVDA doesn't read the character, but its there.
 
Gene
----- Original Message -----
Sent: Tuesday, January 28, 2020 10:06 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Ann Parsons
 

Hi all,

I think Gene is correct, Abbie. Try ctrl-f8.

Ann P.

--
Ann K. Parsons
Portal Tutoring
EMAIL: akp@sero.email
Author of The Demmies: http://www.dldbooks.com/annparsons/
Portal Tutoring web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."


Ann Parsons
 

Hi all,

I think Gene is correct, Abbie. Try ctrl-f8.

Ann P.

--
Ann K. Parsons
Portal Tutoring
EMAIL: akp@sero.email
Author of The Demmies: http://www.dldbooks.com/annparsons/
Portal Tutoring web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."


Mike B
 


Hi Abbie,
 
Try pressing, Alt + H, then press, 8, on the number row above the main keyboard.

Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
Sent: Tuesday, January 28, 2020 8:06 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Mike B
 


Whoops, sent too quick.  Forgot to add this keystroke is a tobble for showing / hiding formatting.

Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
From: Mike B
Sent: Tuesday, January 28, 2020 11:18 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

Hi Abbie,
 
Try pressing, Alt + H, then press, 8, on the number row above the main keyboard.

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
Sent: Tuesday, January 28, 2020 8:06 AM
Subject: Re: [TechTalk] JAWS: Space Markers in Word

I'm not finding the option to remove space markers in either the home ribbon or the options. Since this doesn't happen with NVDA, I'm assuming it's a JAWS issue. But if someone knows how I can fix it in Word, I'm all ears.
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Abbie Taylor
 

Wow! Thank you all so much for your responses. Pressing Alt plus H and then the number 8 seems to have solved the problem. Yipee Skippee!

--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.comWow! Thank you all so much for your responses. Pressing Alt plus H and then the number 8 seems to have solved the problem. Yipee Skippee!

 

abbietaylor945@...