Charter account on WLM


Lynette
 

Is anyone using a Charter.net email account with WLM?I can receive messages but they won't send?

Lynn


Mike B.
 


I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Lynette
 

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net


Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn


On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Lynette
 

Okay I changed the outgoing to smtp and when I send messages I get an error message that the server is using an expired security license and do I want to sen anyway. I selected to send and it did go out, but this could be a pain if it does it every time.

Lynn


On 2/22/2020 8:36 AM, Lynette wrote:

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net


Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn


On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Brian Zolo
 

Hey there,Lynn, Brian Zolo in Gahanna, Ohio, feel free to call me BZ, grin! I'm also a charter subscriber though I use outlook. I'll certainly be happy to research this issue and see whether they are still supporting windows live mail. Are you using windows live mail with windows ten or are you using an older operating system? Have a great day and let me know if you'll need further assistance as I'll be happy to do more research and let you know what I find out. BZ!

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Lynette
Sent: Friday, February 21, 2020 10:29 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive messages but they won't send?

Lynn


Lynette
 

I am using it with Win10 1909 and Jaws 2020

Newest WLM (laugh!)

Lynn

On 2/22/2020 8:56 AM, Brian Zolo wrote:
Hey there,Lynn, Brian Zolo in Gahanna, Ohio, feel free to call me BZ, grin! I'm also a charter subscriber though I use outlook. I'll certainly be happy to research this issue and see whether they are still supporting windows live mail. Are you using windows live mail with windows ten or are you using an older operating system? Have a great day and let me know if you'll need further assistance as I'll be happy to do more research and let you know what I find out. BZ!

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Lynette
Sent: Friday, February 21, 2020 10:29 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive messages but they won't send?

Lynn








Gene
 

I don't know if this will solve your problem, but if you do a Google search for something like mobile charter.net imap you will find relevant results. 
 
Gene

----- Original Message -----
From: Lynette
Sent: Saturday, February 22, 2020 11:04 AM
Subject: Re: [TechTalk] Charter account on WLM

Okay I changed the outgoing to smtp and when I send messages I get an error message that the server is using an expired security license and do I want to sen anyway. I selected to send and it did go out, but this could be a pain if it does it every time.

Lynn


On 2/22/2020 8:36 AM, Lynette wrote:

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net


Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn


On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Mike B.
 


Hi Lynette,
 
Okay so far these settings look good but, 1 other setting to look at.  On the Server tab tab past, checked Remember password check box, not checked Log on using Secure Password Authentication check box, checked My server requires authentication check box and on the Settings...button press the spacebar.  There are 2 options here and you want the one below.
checked Use same settings as my incoming mail server radio button, 1 of 2
 
This is the setting I use on my IMAP account, but if this doesn't work try #2, but you'll have to enter account / password info in the appropriate fields.


Take care.  Mike.  Sent from my iBarstool.

----- Original Message -----
From: Lynette
Sent: Saturday, February 22, 2020 8:36 AM
Subject: Re: [TechTalk] Charter account on WLM

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net


Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn


On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Lynette
 

Changing the outgoing server to smtp and checking the authentication option did the trick. Thanks for the assistance.
 
 

From: Mike B
Sent: Saturday, February 22, 2020 10:09 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Charter account on WLM
 
Hi Lynette,
 
Okay so far these settings look good but, 1 other setting to look at.  On the Server tab tab past, checked Remember password check box, not checked Log on using Secure Password Authentication check box, checked My server requires authentication check box and on the Settings...button press the spacebar.  There are 2 options here and you want the one below.
checked Use same settings as my incoming mail server radio button, 1 of 2
 
This is the setting I use on my IMAP account, but if this doesn't work try #2, but you'll have to enter account / password info in the appropriate fields.


Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
To: main@TechTalk.groups.io
Sent: Saturday, February 22, 2020 8:36 AM
Subject: Re: [TechTalk] Charter account on WLM
 

Mike,

I am currently trying imap and both the incoming and outgoing ports are

mobile.charter.net

Incoming port 993 and outgoing 587

I am going to try changing the outgoing to smtp.charter.net

 

Also, if you have the server setting for pop 3, could you post that. I know they say they don't support pop any longer but I suspect it will still work

Thanks

Lynn

 

On 2/21/2020 9:55 PM, Mike B wrote:

I'm with Charter / Spectrum and it sound like your server settings need to be updated.  What do you have for, incoming & outgoing, settings on yourAccounts / properties / server tab, and are you using POP3 or IMAP??

Take care.  Mike.  Sent from my iBarstool.
----- Original Message -----
From: Lynette
To: main@TechTalk.groups.io
Sent: Friday, February 21, 2020 7:28 PM
Subject: [TechTalk] Charter account on WLM
 
Is anyone using a Charter.net email account with WLM?I can receive
messages but they won't send?

Lynn





Brian Zolo
 

Hey there, Lynn, it looks like you got some good pointers to check with regard to your sending settings but don't hesitate to let me know if I can be of further assistance, have a great day! BZ!

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Lynette
Sent: Saturday, February 22, 2020 12:12 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Charter account on WLM

I am using it with Win10 1909 and Jaws 2020

Newest WLM (laugh!)

Lynn


On 2/22/2020 8:56 AM, Brian Zolo wrote:
Hey there,Lynn, Brian Zolo in Gahanna, Ohio, feel free to call me BZ, grin! I'm also a charter subscriber though I use outlook. I'll certainly be happy to research this issue and see whether they are still supporting windows live mail. Are you using windows live mail with windows ten or are you using an older operating system? Have a great day and let me know if you'll need further assistance as I'll be happy to do more research and let you know what I find out. BZ!

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Lynette
Sent: Friday, February 21, 2020 10:29 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Charter account on WLM

Is anyone using a Charter.net email account with WLM?I can receive messages but they won't send?

Lynn