Topics

help with bank site saving password


Brian Vogel <britechguy@...>
 

It is Chrome.

Open Chrome Settings (ALT+F, S), find the Passwords entry under the Autofill section, which is on the main Settings page, and activate it, then, on the Passwords settings page, toggle Offer to save passwords to off.

I would also then check lower down on the Password Settings page for Saved passwords and delete any that may already be saved that you do not wish to be so, as turning the above noted setting off does not remove any already saved passwords, just prevents any from being saved going forward.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

If your joy is derived from what society thinks of you, you're always going to be disappointed.

        ~ Madonna


Loy <loyrg2845@...>
 

My bank is saving my password. I can't figure out if it is the bank site or Google Chrome doing it. I don't want this so how can I fix it?