smart screen


stacy west <stacywest406@...>
 

hi.


so, I am trying to install a programme on my computer (it's to help access my journal)


usually, when I go to to install a programme, I go to run as administrator, and it's fine


however, with this programme, when I go to run as administrator, smart screen comes up and I am given  some information- and then the option, " don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks


Mike B. <mb69mach1@...>
 


Hi Stacy,
 
Below are 3 ways of disabling or enabling the Smart Screen fildter in IE11:
 
1. Open Internet Explorer, & press, Alt + T, to open Tools.
2. Arrow down to. Smart Screen Filter submenu, & right arrow to open.
3. Arrow down to, Smart Screen Filter..., & press enter.
4. Make sure the, Turn off smart screen filter, radio button is selected.
5. Tab to, Okay, & press enter.
 
From: Carlos
SmartScreen Filter is not third-party software.  It is a feature built-in to
Internet Explorer.  It's purpose is to warn you about and block websites and
downloads considered to be unsafe, but like any security feature it is not
100 percent accurate.  It can be disabled, but you should probably only do
so if it has been consistently intrusive.
 
To disable SmartScreen Filter do the following:
 
1. In Internet Explorer, open the
"Tools"
menu and select
"Internet options"
 
2. Navigate to the
"Security"
tab.
 
3. Select the
"Custom level..."
button.
 
4. When the
"Security Settings"
dialog opens, press the letter U until you find
"Use SmartScreen Filter"
in the treeview.
 
5. Arrow down to
"Disable"
and press the Spacebar to select it.
 
6. Select the
"OK"
button to close the
"Security Settings"
dialog and save the changes.
 
7. You will receive a warning dialog asking if you are sure you want to
change the settings for this zone.  Select the
"Yes"
button.
 
8. Select the
"OK"
button to exit the
"Internet options"
dialog.
  Carlos
 
  From: Matt
  Well, there is an easier way just go to the tools menu and down to smart
filter and then arrow over to turn smart filter off. Also when you get this
message you have a choice by doing Alt plus the N key to get to the options
of what you can do and one of the choice is to allow this once or continue
with the download or whatever.
   But I would be very careful and make sure it is as safe as possible
before proceeding. Also if you don't run yourself as Admin then this helps
as well then it cannot install nothing without the permission of the admin
account. I hardly ever if ever run myself as admin. I have Admin account but
I run myself in another account as a standard user. JST
Thanks,
 
Take care.  Mike.  Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.

----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 3:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




Gene
 

Open properties for the file.  Tab until you get to an unblock button.  Press the space bar.  Then activate the ok button.  There is a good chance that will solve the problem.  Windows blocks files from the Internet at times.
 
Gene

----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 5:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given  some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




Gene
 

This isn't an IE11 problem.  You may want to stop the IE11 smart screen from blocking something at some time, but that isn't the problem here.  This is a message when trying to run a file and I already gave the likely solution.
 
Gene

----- Original Message -----
From: Mike B.
Sent: Tuesday, January 23, 2018 6:12 AM
Subject: Re: [TechTalk] smart screen

Hi Stacy,
 
Below are 3 ways of disabling or enabling the Smart Screen fildter in IE11:
 
1. Open Internet Explorer, & press, Alt + T, to open Tools.
2. Arrow down to. Smart Screen Filter submenu, & right arrow to open.
3. Arrow down to, Smart Screen Filter..., & press enter.
4. Make sure the, Turn off smart screen filter, radio button is selected.
5. Tab to, Okay, & press enter.
 
From: Carlos
SmartScreen Filter is not third-party software.  It is a feature built-in to
Internet Explorer.  It's purpose is to warn you about and block websites and
downloads considered to be unsafe, but like any security feature it is not
100 percent accurate.  It can be disabled, but you should probably only do
so if it has been consistently intrusive.
 
To disable SmartScreen Filter do the following:
 
1. In Internet Explorer, open the
"Tools"
menu and select
"Internet options"
 
2. Navigate to the
"Security"
tab.
 
3. Select the
"Custom level..."
button.
 
4. When the
"Security Settings"
dialog opens, press the letter U until you find
"Use SmartScreen Filter"
in the treeview.
 
5. Arrow down to
"Disable"
and press the Spacebar to select it.
 
6. Select the
"OK"
button to close the
"Security Settings"
dialog and save the changes.
 
7. You will receive a warning dialog asking if you are sure you want to
change the settings for this zone.  Select the
"Yes"
button.
 
8. Select the
"OK"
button to exit the
"Internet options"
dialog.
  Carlos
 
  From: Matt
  Well, there is an easier way just go to the tools menu and down to smart
filter and then arrow over to turn smart filter off. Also when you get this
message you have a choice by doing Alt plus the N key to get to the options
of what you can do and one of the choice is to allow this once or continue
with the download or whatever.
   But I would be very careful and make sure it is as safe as possible
before proceeding. Also if you don't run yourself as Admin then this helps
as well then it cannot install nothing without the permission of the admin
account. I hardly ever if ever run myself as admin. I have Admin account but
I run myself in another account as a standard user. JST
Thanks,
 
Take care.  Mike.  Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 3:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




Mário Navarro
 




It's not the smart screen for IE 11.
is windowws defender.
windows defender smart screen.
on the tab: control  applications and browsers.
you have to uncheck the option to do nothing.
cheers.


Às 12:13 de 23/01/2018, Gene escreveu:
Open properties for the file.  Tab until you get to an unblock button.  Press the space bar.  Then activate the ok button.  There is a good chance that will solve the problem.  Windows blocks files from the Internet at times.
 
Gene
----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 5:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given  some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




-- 
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...


Mário Navarro
 

It's not the smart screen for IE 11.
is windowws defender.
windows defender smart screen.
on the tab: control  applications and browsers.
you have to uncheck the option to do nothing.
cheers.



Às 11:22 de 23/01/2018, stacy west escreveu:

hi.


so, I am trying to install a programme on my computer (it's to help access my journal)


usually, when I go to to install a programme, I go to run as administrator, and it's fine


however, with this programme, when I go to run as administrator, smart screen comes up and I am given  some information- and then the option, " don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks



--
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...


Mário Navarro
 

       



It's not the smart screen for IE 11.
is windowws defender.
windows defender smart screen.
on the tab: control  applications and browsers.
you have to uncheck the option to do nothing.
cheers.



Às 12:12 de 23/01/2018, Mike B. escreveu:
Hi Stacy,
 
Below are 3 ways of disabling or enabling the Smart Screen fildter in IE11:
 
1. Open Internet Explorer, & press, Alt + T, to open Tools.
2. Arrow down to. Smart Screen Filter submenu, & right arrow to open.
3. Arrow down to, Smart Screen Filter..., & press enter.
4. Make sure the, Turn off smart screen filter, radio button is selected.
5. Tab to, Okay, & press enter.
 
From: Carlos
SmartScreen Filter is not third-party software.  It is a feature built-in to
Internet Explorer.  It's purpose is to warn you about and block websites and
downloads considered to be unsafe, but like any security feature it is not
100 percent accurate.  It can be disabled, but you should probably only do
so if it has been consistently intrusive.
 
To disable SmartScreen Filter do the following:
 
1. In Internet Explorer, open the
"Tools"
menu and select
"Internet options"
 
2. Navigate to the
"Security"
tab.
 
3. Select the
"Custom level..."
button.
 
4. When the
"Security Settings"
dialog opens, press the letter U until you find
"Use SmartScreen Filter"
in the treeview.
 
5. Arrow down to
"Disable"
and press the Spacebar to select it.
 
6. Select the
"OK"
button to close the
"Security Settings"
dialog and save the changes.
 
7. You will receive a warning dialog asking if you are sure you want to
change the settings for this zone.  Select the
"Yes"
button.
 
8. Select the
"OK"
button to exit the
"Internet options"
dialog.
  Carlos
 
  From: Matt
  Well, there is an easier way just go to the tools menu and down to smart
filter and then arrow over to turn smart filter off. Also when you get this
message you have a choice by doing Alt plus the N key to get to the options
of what you can do and one of the choice is to allow this once or continue
with the download or whatever.
   But I would be very careful and make sure it is as safe as possible
before proceeding. Also if you don't run yourself as Admin then this helps
as well then it cannot install nothing without the permission of the admin
account. I hardly ever if ever run myself as admin. I have Admin account but
I run myself in another account as a standard user. JST
Thanks,
 
Take care.  Mike.  Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 3:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




-- 
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...


Gene
 

I said it's not the smart screen for IE11.  I believe my unblock solution will work and is better because it doesn't sacrifice the general security provided when a blocked file is seen.  I think it's better to unblock files than to disable this feature.  people are far too quick to just disable security features when another solution is available that leaves them running but allows the desired action to take place unless they really know that the security feature is unneeded and/or redundant.. 
 
Those who know more may tell me that the block feature is unneeded and why.  Until I know and accept that that is the case. I would leave it on.
 
Gene

----- Original Message -----
Sent: Tuesday, January 23, 2018 8:31 AM
Subject: Re: [TechTalk] smart screen




It's not the smart screen for IE 11.
is windowws defender.
windows defender smart screen.
on the tab: control  applications and browsers.
you have to uncheck the option to do nothing.
cheers.


Às 12:13 de 23/01/2018, Gene escreveu:
Open properties for the file.  Tab until you get to an unblock button.  Press the space bar.  Then activate the ok button.  There is a good chance that will solve the problem.  Windows blocks files from the Internet at times.
 
Gene
----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 5:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given  some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




-- 
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...


Gene
 

You don't have to send the same message repeatedly to every message commenting on a thread.  Anyone who is interested in the thread will read the messages being sent, not just those responding specifically to his/her message. 
 
Gene

----- Original Message -----
Sent: Tuesday, January 23, 2018 8:33 AM
Subject: Re: [TechTalk] smart screen

       



It's not the smart screen for IE 11.
is windowws defender.
windows defender smart screen.
on the tab: control  applications and browsers.
you have to uncheck the option to do nothing.
cheers.



Às 12:12 de 23/01/2018, Mike B. escreveu:
Hi Stacy,
 
Below are 3 ways of disabling or enabling the Smart Screen fildter in IE11:
 
1. Open Internet Explorer, & press, Alt + T, to open Tools.
2. Arrow down to. Smart Screen Filter submenu, & right arrow to open.
3. Arrow down to, Smart Screen Filter..., & press enter.
4. Make sure the, Turn off smart screen filter, radio button is selected.
5. Tab to, Okay, & press enter.
 
From: Carlos
SmartScreen Filter is not third-party software.  It is a feature built-in to
Internet Explorer.  It's purpose is to warn you about and block websites and
downloads considered to be unsafe, but like any security feature it is not
100 percent accurate.  It can be disabled, but you should probably only do
so if it has been consistently intrusive.
 
To disable SmartScreen Filter do the following:
 
1. In Internet Explorer, open the
"Tools"
menu and select
"Internet options"
 
2. Navigate to the
"Security"
tab.
 
3. Select the
"Custom level..."
button.
 
4. When the
"Security Settings"
dialog opens, press the letter U until you find
"Use SmartScreen Filter"
in the treeview.
 
5. Arrow down to
"Disable"
and press the Spacebar to select it.
 
6. Select the
"OK"
button to close the
"Security Settings"
dialog and save the changes.
 
7. You will receive a warning dialog asking if you are sure you want to
change the settings for this zone.  Select the
"Yes"
button.
 
8. Select the
"OK"
button to exit the
"Internet options"
dialog.
  Carlos
 
  From: Matt
  Well, there is an easier way just go to the tools menu and down to smart
filter and then arrow over to turn smart filter off. Also when you get this
message you have a choice by doing Alt plus the N key to get to the options
of what you can do and one of the choice is to allow this once or continue
with the download or whatever.
   But I would be very careful and make sure it is as safe as possible
before proceeding. Also if you don't run yourself as Admin then this helps
as well then it cannot install nothing without the permission of the admin
account. I hardly ever if ever run myself as admin. I have Admin account but
I run myself in another account as a standard user. JST
Thanks,
 
Take care.  Mike.  Sent from my iBarstool.
Arguing with a woman is like reading a software license agreement.  In the end you have to ignore everything, & click I agree.
----- Original Message -----
From: stacy west
Sent: Tuesday, January 23, 2018 3:22 AM
Subject: [TechTalk] smart screen

hi.


so, I am trying to install a programme on my computer (it's to help
access my journal)


usually, when I go to to install a programme, I go to run as
administrator, and it's fine


however, with this programme, when I go to run as administrator, smart
screen comes up and I am given some information- and then the option, "
don't run", but no option to run it


so a few questions:.


1. is it doing that because the file isn't what it says it is, and their
for I should probably weary of it?


and 2, how do I pass that smart screen thing. can I turn it off.


thanks




-- 
A acção pode nem sempre ser felicidade, mas não há felicidade sem acção...