Firefox 58 and webvisum


David Mehler
 

Hello,

I'm wanting to update to firefox 58. Does webvisum work with it
natively? If not, can it be made to do so?

Thanks.
Dave.


Michael Mote
 

Hi there! I tried using Firefox 58 with JAWS, and had no luck at all. Not sure how it works with NVDA, although I hear it is much better with it.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of David Mehler
Sent: Tuesday, January 23, 2018 1:46 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Firefox 58 and webvisum

Hello,

I'm wanting to update to firefox 58. Does webvisum work with it natively? If not, can it be made to do so?

Thanks.
Dave.


Gerald Levy
 

No, starting with Firefox 56, Webvisum will no longer work with it. And if you are using JAWS, it is not compatible with Firefox 57 and higher.

Gerald

-----Original Message-----
From: David Mehler
Sent: Tuesday, January 23, 2018 1:46 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Firefox 58 and webvisum

Hello,

I'm wanting to update to firefox 58. Does webvisum work with it
natively? If not, can it be made to do so?

Thanks.
Dave.


Gene
 

You will have to use an old version of firefox to use only on sites you want to use Webvisum with.  Webvisum hasn't been updated and hasn't worked for a number of versions of Firefox.  It would have to be made compatible by the developers and they are not doing any work on it.  So you can use the latest version of firefox for general browsing but you will have to use something old or the portable ESR version of Firefox with Webvisum.
 
I should clarify that you can use the current version of Firefox portable and leave an old installed version on your machine or even both portable versions, old and new.  But you will need to have one old and one new version and one of them will have to be portable or both if you wish.
 
Gene

----- Original Message -----
Sent: Tuesday, January 23, 2018 12:46 PM
Subject: [TechTalk] Firefox 58 and webvisum

Hello,

I'm wanting to update to firefox 58. Does webvisum work with it
natively? If not, can it be made to do so?

Thanks.
Dave.