win10 sleeping


david
 

Hi I'm running windows 10 home here and the following worked for me to disable the windows lock screen.
These work, I just changed the wording a little.
I made the steps a little more screen reader friendly.
How to disable the windows lock screen at start up.
How to change Windows 10 lock screen settings.
If you'd like to take a simpler route without messing with the Registry, then open File Explorer and navigate to your Windows directory.
The file folder we are looking for will generally follow this path:
C:\Windows\SystemApps
As you can see this file folder contains a large number of system folders. We want to concentrate our efforts on the folder labeled: Microsoft.LockApp_cw5n1h2txyewy.
Once you find the Microsoft.LockApp_cw5n1h2txyewy folder, right-click on it and select the Rename function from the context menu. Just in case we want to enable the lock screen again, we don't want to change the name of the folder too much, so just add ".disabled" without the quotes to the end of the current folder nameThe system will ask for confirmation. When complete, it should look like this:
Microsoft.LockApp_cw5n1h2txyewy.disabled
Steps using screen reader.

1, Windows-key+r=run.
2, Type the following and press enter: C:\Windows\SystemApps
3, Press the Letter "M" a few times until you hear/see: Microsoft.LockApp_cw5n1h2txyewy
4, Press the applications key, or press shift+f10 and up or down-arrow enter on "rename".
5, press the end-key to get to the end of the line and add the ".disable" without the quotes and press enter.
You will then hear "user account control" do you want to allow this app to make changes to your device? Yes? no?
Select yes and press enter.

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of mcLeod stinnett
Sent: Thursday, June 23, 2022 9:50 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] win10 sleeping



--
from Mack why not let the microsoft disability desk help you. 800-936-5900. if you are not in U.S. do a search for, disable lock screen in windows 10. if you have the home edition, you would have to edit the registry. if you have the pro edition like myself, then the suggestion i gave you should work. if not if not call microsoft if in the U.S.


mcLeod stinnett
 

--
from Mack why not let the microsoft disability desk help you. 800-936-5900. if you are not in U.S. do a search for, disable lock screen in windows 10. if you have the home edition, you would have to edit the registry. if you have the pro edition like myself, then the suggestion i gave you should work. if not if not call microsoft if in the U.S.


Howard Traxler
 

Well Mack, I did the rename as you suggested and it still happens.
Howard

On 6/22/2022 1:18 AM, mcLeod stinnett wrote:


Howard Traxler
 

Thank you Mack.  I tried your rename folder solution.  I imagine I'll have to restart Windows for it to work.  We'll see.

Howard

On 6/22/2022 1:18 AM, mcLeod stinnett wrote:


Mark Withersea
 

Perhaps - just prevent it from sleeping using caffeine?

https://download.cnet.com/Caffeine/3000-2094_4-10914397.html

I use it every day to prevent the time out set by work


mcLeod stinnett
 

--
from Mack How to change Windows 10 Spotlight lock screen settings (TechRepublic)
If you'd like to take a simpler route without messing with the Registry, then open File Explorer and navigate to your Windows directory.
The file folder we are looking for will generally follow this path:
C:\Windows\SystemApps
As you can see in Figure A, this file folder contains a large number of system folders. We want to concentrate our efforts on the folder labeled: Microsoft.LockApp_cw5n1h2txyewy.
Figure A
a-disable-win10-lock-screen-easy.jpg
Once you find the Microsoft.LockApp_cw5n1h2txyewy folder, right-click on it and select the Rename function from the context menu.
Just in case we want to enable the lock screen again, we don't want to change the name of the folder too much, so just add ".disabled" to the end of the current folder name (Figure B). The system will ask for confirmation. When complete, it should look like this:
Microsoft.LockApp_cw5n1h2txyewy.disabled
Figure B
b-disable-win10-lock-screen-easy.jpg


Gene
 

Try the following if you havent worked with these settings:
Open the start menu and type power
  Press enter.
Tab until you get to additional power settings.  You may hear related settings spoken before additional power settings. 
Press enter.
Tab to choose when to turn off the display.
Press enter.
Tab to turn off the display on battery.  Set it to never.
Tab once to when plugged in and set it to never.
I don't know if this applies but if you continue to tab, you will see settings for put the computer to sleep.  You will tab to a setting for battery and a setting for when plugged in.  Set both for never, if you wish.

Gene

On 6/21/2022 10:54 AM, Howard Traxler wrote:
I've been through all those  power settings and have all the sleep stuff set to never.  but it still wants to sleep. Just like me, I guess.
Howard

On 6/21/2022 10:38 AM, Mark Withersea wrote:
Have you tried the screen saver settings?

https://support.microsoft.com/en-us/windows/change-your-screen-saver-settings-a9dc2a0c-dc8e-9161-d270-aaccc252082a

-- 
Confidentiality Notice:
This communication is deemed privileged and confidential and is intended only for the person or entity to which it is addressed. Any unauthorized review, use, disclosure, or distribution is prohibited.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.


Howard Traxler
 

I've been through all those  power settings and have all the sleep stuff set to never.  but it still wants to sleep. Just like me, I guess.
Howard

On 6/21/2022 10:38 AM, Mark Withersea wrote:
Have you tried the screen saver settings?

https://support.microsoft.com/en-us/windows/change-your-screen-saver-settings-a9dc2a0c-dc8e-9161-d270-aaccc252082a

-- 
Confidentiality Notice:
This communication is deemed privileged and confidential and is intended only for the person or entity to which it is addressed. Any unauthorized review, use, disclosure, or distribution is prohibited.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy all copies of the original message.


Mark Withersea
 

Have you tried the screen saver settings?

https://support.microsoft.com/en-us/windows/change-your-screen-saver-settings-a9dc2a0c-dc8e-9161-d270-aaccc252082a


Howard Traxler
 

Using NVDA and windows 20H2 build 1942.1466
If I leave the computer for more than a couple minutes, it seems to go to sleep.  When I come back, NVDA shows me a prompt that says

windows default lock screen
Then I press escape and get a logon dialog.

I have all the power settings set to none (no sleeping). I'd like to get rid of this lock screen thing and just stay up. Any suggestions? Thanks.
Howard