Topics

Disabling "what device did you plug in?" announcement


Norma A. Boge
 

Hi group,

 

On my Dell laptop with Win 10, every time I plug in headphones I get an announcement through the laptop’s speakers asking what audio device I’ve plugged in. Obviously, I’m plugging in headphones because I don’t want audio coming through the speakers. How do I turn this off? There is no “don’t show this message again” option in the dialogue.

Thanks for your help with this issue.

 

Happy Rocktober,

Norma

Make a plan. Vote!

main@TechTalk.groups.io

 

 

 


Brian Vogel <britechguy@...>
 

This sort of message is generally not from Windows, but from an audio manager program that was supplied with your sound card (whether that's integrated in the computer or was a plug-in card inside a desktop case).  Check out what's running in your system tray, including the overflow area, and you'll likely find something like RealTek Audio Manager, or DTS Audio Control, or similar.  You can typically bring up the context menu for same and through their settings set them not to start with Windows or to turn off selected or all notifications from them.

It's impossible to get more specific without knowing specifically what's running.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Jeff Christiansen
 

Norma

 

There is indeed a checkbox to stop these dialogs from showing, however, the dialog is not the most accessible.

Possibly using the touch cursor, if you are a JAWS user, might help access the checkbox.

I have always needed sighted assistance to place a check mark into that box as I have had the same experience with not being able to access it.

 

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Norma A. Boge
Sent: Saturday, October 03, 2020 1:06 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Disabling "what device did you plug in?" announcement

 

Hi group,

 

On my Dell laptop with Win 10, every time I plug in headphones I get an announcement through the laptop’s speakers asking what audio device I’ve plugged in. Obviously, I’m plugging in headphones because I don’t want audio coming through the speakers. How do I turn this off? There is no “don’t show this message again” option in the dialogue.

Thanks for your help with this issue.

 

Happy Rocktober,

Norma

Make a plan. Vote!

main@TechTalk.groups.io

 

 

 


Mike B
 

Can you describe where to find this checkbox please?

Take care and stay safe.  Mike.
Sent from my iBarstool.  Go dodgers!

----- Original Message -----
Sent: Saturday, October 03, 2020 10:35 PM
Subject: Re: [TechTalk] Disabling "what device did you plug in?" announcement

Norma

 

There is indeed a checkbox to stop these dialogs from showing, however, the dialog is not the most accessible.

Possibly using the touch cursor, if you are a JAWS user, might help access the checkbox.

I have always needed sighted assistance to place a check mark into that box as I have had the same experience with not being able to access it.

 

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Norma A. Boge
Sent: Saturday, October 03, 2020 1:06 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Disabling "what device did you plug in?" announcement

 

Hi group,

 

On my Dell laptop with Win 10, every time I plug in headphones I get an announcement through the laptop’s speakers asking what audio device I’ve plugged in. Obviously, I’m plugging in headphones because I don’t want audio coming through the speakers. How do I turn this off? There is no “don’t show this message again” option in the dialogue.

Thanks for your help with this issue.

 

Happy Rocktober,

Norma

Make a plan. Vote!

main@TechTalk.groups.io

 

 

 


Jeff Christiansen
 

My apologies

The dialog’s body is mainly a list of possible devices. Headphones, speakers and so on. Any device can be selected just like any other list box.

At the bottom of this list and above the ok and cancel buttons is where the do not show this dialog checkbox is showing.

I’ve looked at my Dell laptop for this setting but do not see it. I think the only way to make the dialog stop showing is the checkbox I have described.

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Mike B
Sent: Sunday, October 04, 2020 8:32 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Disabling "what device did you plug in?" announcement

 

Can you describe where to find this checkbox please?


Take care and stay safe.  Mike.
Sent from my iBarstool.  Go dodgers!

----- Original Message -----

Sent: Saturday, October 03, 2020 10:35 PM

Subject: Re: [TechTalk] Disabling "what device did you plug in?" announcement

 

Norma

 

There is indeed a checkbox to stop these dialogs from showing, however, the dialog is not the most accessible.

Possibly using the touch cursor, if you are a JAWS user, might help access the checkbox.

I have always needed sighted assistance to place a check mark into that box as I have had the same experience with not being able to access it.

 

 

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Norma A. Boge
Sent: Saturday, October 03, 2020 1:06 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Disabling "what device did you plug in?" announcement

 

Hi group,

 

On my Dell laptop with Win 10, every time I plug in headphones I get an announcement through the laptop’s speakers asking what audio device I’ve plugged in. Obviously, I’m plugging in headphones because I don’t want audio coming through the speakers. How do I turn this off? There is no “don’t show this message again” option in the dialogue.

Thanks for your help with this issue.

 

Happy Rocktober,

Norma

Make a plan. Vote!

main@TechTalk.groups.io