Topics

Emal problem with address.


Carolyn Arnold
 

I have a contact, whose address I mistakenly entered with a
net suffix instead of com.

That has been deleted and re-entered in the individual
address, as well as in the group entry. However, I still get
mail delivery messages that either it could not be
delivered, or that there was a delay in delivery, because of
dot net. As far as I know, that address is no longer in my
system.

My computer seems to have some kind of recent memory loss
and only remembers earlier events, ha ha.

So, does anyone have any idea where I could chase this dot
net down out of the back roads of my computer memory and get
rid of it? Any help would be appreciated,


Abbie Taylor
 

Carolyn, you might try deleting the contact, then re-entering it. If that doesn't work, I don't know what to tell you. Good luck. 
--


Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...

 


Carolyn Arnold
 

That did work. Plus, I sent a couple of emails and wrote out her address, even though, auto-complete kept trying to bring it up, and now, the problem seems to be solved, thanks.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Abbie Taylor
Sent: Friday, June 26, 2020 6:22 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Emal problem with address.

Carolyn, you might try deleting the contact, then re-entering it. If that doesn't work, I don't know what to tell you. Good luck.
--



Abbie Johnson Taylor, Author https://abbiescorner.wordpress.com

http://www.abbiejohnsontaylor.com

abbietaylor945@...