file association question


Loy
 

Hi all,
I had my.rtf files set to open in WordPad, but they are opening in Word. I wend to default  settings and found the .rtf file type but there is no option anymore to open it in WordPad. Only option is Word or ITunes. Another way to to do this.


Gene
 

Did this just happen or did it happen after something like an improper shutdown or an update?  It sounds like a slight corruption in the registry.  Do you have system restore points available?
 
Gene

-----Original Message-----
From: Loy
Sent: Wednesday, May 12, 2021 1:06 PM
Subject: [TechTalk] file association question
 
Hi all,
I had my.rtf files set to open in WordPad, but they are opening in Word. I wend to default  settings and found the .rtf file type but there is no option anymore to open it in WordPad. Only option is Word or ITunes. Another way to to do this.


Mike B
 

Hi Loy,
 
Try doing it this way:
1. Highlight an .RTF file, but don't open it, just have it highlighted / selected.
 
2. Press, Alt + Enter, to open the properties.  Now, Shift + tab, a couple of times to, File Name.
 
3. Tab 1 time to the, Change ... button, and press the spacebar.  Now tab a couple of times to a list box that'll probably say ....one of one, but in this list box if WordPad isn't avail down arrow to, look for an app in the Microsoft Store, or to the, More apps link and press enter.  I can't say any more than this because I don't know what you'll run into if you are having other issues.
 
 
Stay safe and take care.  Mike.
 
 

----- Original Message -----
From: Loy
Sent: Wednesday, May 12, 2021 11:06 AM
Subject: [TechTalk] file association question

Hi all,
I had my.rtf files set to open in WordPad, but they are opening in Word. I wend to default  settings and found the .rtf file type but there is no option anymore to open it in WordPad. Only option is Word or ITunes. Another way to to do this.


Loy
 

That worked.

But in default settings I could not find the other programs to choose.----- Original Message -----
From: Mike B
Sent: Wednesday, May 12, 2021 6:00 PM
Subject: Re: [TechTalk] file association question

Hi Loy,
 
Try doing it this way:
1. Highlight an .RTF file, but don't open it, just have it highlighted / selected.
 
2. Press, Alt + Enter, to open the properties.  Now, Shift + tab, a couple of times to, File Name.
 
3. Tab 1 time to the, Change ... button, and press the spacebar.  Now tab a couple of times to a list box that'll probably say ....one of one, but in this list box if WordPad isn't avail down arrow to, look for an app in the Microsoft Store, or to the, More apps link and press enter.  I can't say any more than this because I don't know what you'll run into if you are having other issues.
 
 
Stay safe and take care.  Mike.
 
 
----- Original Message -----
From: Loy
Sent: Wednesday, May 12, 2021 11:06 AM
Subject: [TechTalk] file association question

Hi all,
I had my.rtf files set to open in WordPad, but they are opening in Word. I wend to default  settings and found the .rtf file type but there is no option anymore to open it in WordPad. Only option is Word or ITunes. Another way to to do this.