Topics

Help needed regarding setting security options in Gmail


Duke
 

Hi guys,
I have encountered a problem lately. I have outlook express on my windows 7 laptop that I have been using until a bout a couple weeks when I started using my desktop which also has windows 7 but with mozella thunderbird. Being a newby in thunderbird, thereare certain things that i do with outlook express that I don't how to carry them out in thunderbird. So, yesterday I went back to my laptop to do those tasks in outlook express only to find out that google is blocking me from accessing my account stating that it does not allow a less secure third party application to access my account. I actually have two mail accounts. the main one which I have configured on both my laptop/outlok express and desktop/thunderbird has no issues. my second account which is only configured on my laptop/outlook express is the one being blocked now. I tried to configure it in thunderbird on my desktop. The same issue persisted. It was blocked due a less secure third party email client. I also tried to tell google to accept less secure applications, but to no avail. Any Ideas please?
Thanks in advance
Douk


Mike B
 

Hi Duke,
 
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first navigation it'll make things go much faster.
 
2. Locate and press enter on the settings link.
 
3. Locate and press enter on the Google account link, and not Gmail account link.
 
4. Find the, Security link, and press enter. 
 
5. Navigate by heading using the letter, H, until you get to, heading level 2, Less Secure App Access.
 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 
Again, the steps above apply if you are using basic html in the web interface of your Gmail account. If you are not, I’m sure you could Google the steps
otherwise. 
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.

----- Original Message -----
From: Duke
Sent: Wednesday, October 21, 2020 5:22 AM
Subject: [TechTalk] Help needed regarding setting security options in Gmail

Hi guys,
I have encountered a problem lately. I have outlook express on my
windows 7 laptop that I have been using until a bout a couple weeks when
I started using my desktop which also has windows 7 but with mozella
thunderbird. Being a newby in thunderbird, thereare certain things that
i do with outlook express that I don't how to carry them out in
thunderbird. So, yesterday I went back to my laptop to do those tasks in
outlook express only to find out that google is blocking me from
accessing my account stating that it does not allow a less secure third
party application to access my account. I actually have two mail
accounts. the main one which I have configured on both my laptop/outlok
express  and desktop/thunderbird has no issues. my second account which
is only configured on my laptop/outlook express  is the one being
blocked now. I tried to configure it in thunderbird on my desktop. The
same issue persisted. It was blocked due a less secure third party email
client. I also tried to tell google to accept less secure applications,
but to no avail. Any Ideas please?
Thanks in advance
Douk





Brian Vogel <britechguy@...>
 

And just for the record, the use of the less secure apps option is not necessary if using Thunderbird.  It has been capable of using the required OAUTH authentication method for Gmail for some time now.

Outlook Express, being as old as it is, predates the OAUTH method.  Not to mention it's been out of support for over a decade now.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Duke
 

Hi Mike,
Thank you for your suggestions. I've been trying to do that al this time that I took before responding to you. Just for the record, I explained in my previous message that I was able to find the less secure applications check box and I did check with no positive result. Google keeps blocking my accounts from both outlook express and thunderbird. However, after your suggestions, I wasn't able to find that check box any more no matter what I did.
I have the same experience in windows 7 and 1-. Idon't what to do.
Thanks again.
Douk

On 10/21/2020 5:27 PM, Mike B wrote:
Hi Duke,
 
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first navigation it'll make things go much faster.
 
2. Locate and press enter on the settings link.
 
3. Locate and press enter on the Google account link, and not Gmail account link.
 
4. Find the, Security link, and press enter. 
 
5. Navigate by heading using the letter, H, until you get to, heading level 2, Less Secure App Access.
 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 
Again, the steps above apply if you are using basic html in the web interface of your Gmail account. If you are not, I’m sure you could Google the steps
otherwise. 
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.
----- Original Message -----
From: Duke
Sent: Wednesday, October 21, 2020 5:22 AM
Subject: [TechTalk] Help needed regarding setting security options in Gmail

Hi guys,
I have encountered a problem lately. I have outlook express on my
windows 7 laptop that I have been using until a bout a couple weeks when
I started using my desktop which also has windows 7 but with mozella
thunderbird. Being a newby in thunderbird, thereare certain things that
i do with outlook express that I don't how to carry them out in
thunderbird. So, yesterday I went back to my laptop to do those tasks in
outlook express only to find out that google is blocking me from
accessing my account stating that it does not allow a less secure third
party application to access my account. I actually have two mail
accounts. the main one which I have configured on both my laptop/outlok
express  and desktop/thunderbird has no issues. my second account which
is only configured on my laptop/outlook express  is the one being
blocked now. I tried to configure it in thunderbird on my desktop. The
same issue persisted. It was blocked due a less secure third party email
client. I also tried to tell google to accept less secure applications,
but to no avail. Any Ideas please?
Thanks in advance
Douk






Brian Vogel <britechguy@...>
 

On Fri, Oct 23, 2020 at 09:55 AM, Duke wrote:
Idon't what to do.
-

Contact the Google Disability Support Team

 
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Mike B
 

Hi Duke,
 
I've rewritten the steps and these steps are more accurate.  I tested themseveral times to make sure.
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first letter navigation it'll make things go much faster.
 
2. Press, Insert + F7, to open the links list, press the letter, S, to find  the, settings link and press enter.
 
3. Press, Insert + F7, to open the links list, press the letter, G, to find  the, Google account link, and press enter.
Make sure it's the, Google Account link and not Gmail account link. 
 
4. Press, Insert + F7, to open the links list, press the letter, S, to find  the, Security link, and press enter. 
 
5. Press, Insert + F7, to open the links list, press the letter, L, to get to the, Less Secure App Access, link.

 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.

----- Original Message -----
From: Duke
Sent: Friday, October 23, 2020 6:55 AM
Subject: Re: [TechTalk] Help needed regarding setting security options in Gmail

Hi Mike,
Thank you for your suggestions. I've been trying to do that al this time that I took before responding to you. Just for the record, I explained in my previous message that I was able to find the less secure applications check box and I did check with no positive result. Google keeps blocking my accounts from both outlook express and thunderbird. However, after your suggestions, I wasn't able to find that check box any more no matter what I did.
I have the same experience in windows 7 and 1-. Idon't what to do.
Thanks again.
Douk
On 10/21/2020 5:27 PM, Mike B wrote:
Hi Duke,
 
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first navigation it'll make things go much faster.
 
2. Locate and press enter on the settings link.
 
3. Locate and press enter on the Google account link, and not Gmail account link.
 
4. Find the, Security link, and press enter. 
 
5. Navigate by heading using the letter, H, until you get to, heading level 2, Less Secure App Access.
 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 
Again, the steps above apply if you are using basic html in the web interface of your Gmail account. If you are not, I’m sure you could Google the steps
otherwise. 
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.
----- Original Message -----
From: Duke
Sent: Wednesday, October 21, 2020 5:22 AM
Subject: [TechTalk] Help needed regarding setting security options in Gmail

Hi guys,
I have encountered a problem lately. I have outlook express on my
windows 7 laptop that I have been using until a bout a couple weeks when
I started using my desktop which also has windows 7 but with mozella
thunderbird. Being a newby in thunderbird, thereare certain things that
i do with outlook express that I don't how to carry them out in
thunderbird. So, yesterday I went back to my laptop to do those tasks in
outlook express only to find out that google is blocking me from
accessing my account stating that it does not allow a less secure third
party application to access my account. I actually have two mail
accounts. the main one which I have configured on both my laptop/outlok
express  and desktop/thunderbird has no issues. my second account which
is only configured on my laptop/outlook express  is the one being
blocked now. I tried to configure it in thunderbird on my desktop. The
same issue persisted. It was blocked due a less secure third party email
client. I also tried to tell google to accept less secure applications,
but to no avail. Any Ideas please?
Thanks in advance
Douk






Duke
 

Hi Mike,
Thank you for the more direct instructions. I finally was able to access the email account using thunderbird on my windows 10 laptop. I did one thing though which is that I made sure that I signed out of all my accounts before trying to do the less secure app thing. I didn't try it yet on my other computers though.
Thank you again.
Douk

On 10/23/2020 5:24 PM, Mike B wrote:
Hi Duke,
 
I've rewritten the steps and these steps are more accurate.  I tested themseveral times to make sure.
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first letter navigation it'll make things go much faster.
 
2. Press, Insert + F7, to open the links list, press the letter, S, to find  the, settings link and press enter.
 
3. Press, Insert + F7, to open the links list, press the letter, G, to find  the, Google account link, and press enter.
Make sure it's the, Google Account link and not Gmail account link. 
 
4. Press, Insert + F7, to open the links list, press the letter, S, to find  the, Security link, and press enter. 
 
5. Press, Insert + F7, to open the links list, press the letter, L, to get to the, Less Secure App Access, link.

 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.
----- Original Message -----
From: Duke
Sent: Friday, October 23, 2020 6:55 AM
Subject: Re: [TechTalk] Help needed regarding setting security options in Gmail

Hi Mike,
Thank you for your suggestions. I've been trying to do that al this time that I took before responding to you. Just for the record, I explained in my previous message that I was able to find the less secure applications check box and I did check with no positive result. Google keeps blocking my accounts from both outlook express and thunderbird. However, after your suggestions, I wasn't able to find that check box any more no matter what I did.
I have the same experience in windows 7 and 1-. Idon't what to do.
Thanks again.
Douk
On 10/21/2020 5:27 PM, Mike B wrote:
Hi Duke,
 
Here you go:
In your Gmail account settings, have you enabled the use of less secure apps? If you were to create a new Gmail account today and tried to set the account
up in the Outlook desktop app for instance, it would be blocked until you allowed the use of less secure apps. As for the exact process, here are the steps
if you are using the basic html setting in the online Gmail interface:
 
1. Log into your Gmail inbox.
Note:  If you use the, Links List keystroke, Insert + F7, to find the links in steps 2,3 and 4 along with first navigation it'll make things go much faster.
 
2. Locate and press enter on the settings link.
 
3. Locate and press enter on the Google account link, and not Gmail account link.
 
4. Find the, Security link, and press enter. 
 
5. Navigate by heading using the letter, H, until you get to, heading level 2, Less Secure App Access.
 6. Now down arrow to find an, On link, to toggle on the use of less secure apps, it could also be a checkbox.
Note:  I'm not sure if there's a save settings button or not, but it wouldn't hurt to look.
 
Finished.
 
Again, the steps above apply if you are using basic html in the web interface of your Gmail account. If you are not, I’m sure you could Google the steps
otherwise. 
 

Take care and stay safe.  Mike.  Sent from my iBarstool.  Go dodgers & Rams!
Main's Law:  For every action there is an equal and opposite government program.
----- Original Message -----
From: Duke
Sent: Wednesday, October 21, 2020 5:22 AM
Subject: [TechTalk] Help needed regarding setting security options in Gmail

Hi guys,
I have encountered a problem lately. I have outlook express on my
windows 7 laptop that I have been using until a bout a couple weeks when
I started using my desktop which also has windows 7 but with mozella
thunderbird. Being a newby in thunderbird, thereare certain things that
i do with outlook express that I don't how to carry them out in
thunderbird. So, yesterday I went back to my laptop to do those tasks in
outlook express only to find out that google is blocking me from
accessing my account stating that it does not allow a less secure third
party application to access my account. I actually have two mail
accounts. the main one which I have configured on both my laptop/outlok
express  and desktop/thunderbird has no issues. my second account which
is only configured on my laptop/outlook express  is the one being
blocked now. I tried to configure it in thunderbird on my desktop. The
same issue persisted. It was blocked due a less secure third party email
client. I also tried to tell google to accept less secure applications,
but to no avail. Any Ideas please?
Thanks in advance
Douk







Duke
 

thanks

On 10/23/2020 4:30 PM, Brian Vogel wrote:
On Fri, Oct 23, 2020 at 09:55 AM, Duke wrote:
Idon't what to do.
-

Contact the Google Disability Support Team

 
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com