Topics

Net Framework?

Lisa Belville
 

Hi, all.


Using windows 10 1803 build 17134.


    I just installed the Pontes Media Downloader 2.1 listed on the monthly list of resources sent out by this list.


The installation went Okay, but now when I open the program it's asking for something called Net Framework 2.5.  I've heard of this before but I'm not sure what it is.  Is this something that's safe to install and do I really need it?


TIA for the help


Lisa


--
Lisa Belville
missktlab1217@...

Mohamed
 

Yes, the .net framework is part of Windows, and .net Framework 2.5 is an older version of it that Windows installs when programs require it. It can also be installed from the Windows Features dialog.

On 12/7/2018 3:12 AM, Lisa Belville wrote:
Hi, all.


Using windows 10 1803 build 17134.


    I just installed the Pontes Media Downloader 2.1 listed on the monthly list of resources sent out by this list.


The installation went Okay, but now when I open the program it's asking for something called Net Framework 2.5.  I've heard of this before but I'm not sure what it is.  Is this something that's safe to install and do I really need it?


TIA for the help


Lisa

Lisa Belville
 

Thank you.  I've installed the Net Framework and Pones is working fine now.


Lisa


Lisa Belville
missktlab1217@...

On 12/7/2018 5:13 AM, Mohamed wrote:
Yes, the .net framework is part of Windows, and .net Framework 2.5 is an older version of it that Windows installs when programs require it. It can also be installed from the Windows Features dialog.

On 12/7/2018 3:12 AM, Lisa Belville wrote:
Hi, all.


Using windows 10 1803 build 17134.


    I just installed the Pontes Media Downloader 2.1 listed on the monthly list of resources sent out by this list.


The installation went Okay, but now when I open the program it's asking for something called Net Framework 2.5.  I've heard of this before but I'm not sure what it is.  Is this something that's safe to install and do I really need it?


TIA for the help


Lisa