Topics

NVDA cutting off first letter


Marie
 

Does anyone know if you can set NVDA to stop this? Jaws just put out a fix for it by stopping the sounds card from sleeping when not using and someone on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do.  If you use the new setting in Jaws, you can not use Audio ducking, which I do find very useful.
Marie


Gene
 

Use a small utility called Silenzio. Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion. The heading says "The Realtek sound problem"

A link is given to go to the page to download the program. It is the name of the utility, "Silenzio."

Gene

-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix for it by stopping the sounds card from sleeping when not using and someone on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do. If you use the new setting in Jaws, you can not use Audio ducking, which I do find very useful.
Marie


Gene
 

I was wrong. The link doesn't take you to a page that opens as a web page. It is the direct download link for the utility.

Gene

-----Original Message-----
From: Gene
Sent: Friday, July 24, 2020 11:34 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Use a small utility called Silenzio. Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion. The heading says
"The Realtek sound problem"

A link is given to go to the page to download the program. It is the name
of the utility, "Silenzio."

Gene
-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix
for it by stopping the sounds card from sleeping when not using and someone
on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do. If you
use the new setting in Jaws, you can not use Audio ducking, which I do find
very useful.
Marie


Marie
 

Does this prevent NVDA from using Audio ducking?




Marie

-----Original Message-----
From: Gene
Sent: Friday, July 24, 2020 9:34 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Use a small utility called Silenzio. Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion. The heading says
"The Realtek sound problem"

A link is given to go to the page to download the program. It is the name
of the utility, "Silenzio."

Gene
-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix
for it by stopping the sounds card from sleeping when not using and someone
on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do. If you
use the new setting in Jaws, you can not use Audio ducking, which I do find
very useful.
Marie


Gene
 

I haven't seen any complaints of any kind about the utility. It is completely independent of the screen-reader and just sends some sort of inaudible signal to the soundcard to keep it active. I don't expect it to affect NVDA in any way.

I don't know if the JAWS solution can be turnned off or uninstalled or whatever should be possible for disabling it. But you should be able to use Silenzio with no ill effects on JAWS either.

Gene

-----Original Message-----
From: Marie
Sent: Saturday, July 25, 2020 10:57 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Does this prevent NVDA from using Audio ducking?




Marie
-----Original Message-----
From: Gene
Sent: Friday, July 24, 2020 9:34 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Use a small utility called Silenzio. Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion. The heading says
"The Realtek sound problem"

A link is given to go to the page to download the program. It is the name
of the utility, "Silenzio."

Gene
-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix
for it by stopping the sounds card from sleeping when not using and someone
on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do. If you
use the new setting in Jaws, you can not use Audio ducking, which I do find
very useful.
Marie


Marie
 

according to the podcast by Mosen, the setting is not on by default in Jaws and if you turn it on, you can't use audio ducking. So I will give the utility a try since I doubt you would ever recommend one that caused any harm.

On 7/25/2020 10:22 AM, Gene wrote:
I haven't seen any complaints of any kind about the utility.  It is completely independent of the screen-reader and just sends some sort of inaudible signal to the soundcard to keep it active.  I don't expect it to affect NVDA in any way.

I don't know if the JAWS solution can be turnned off or uninstalled or whatever should be possible for disabling it.  But you should be able to use Silenzio with no ill effects on JAWS either.

Gene
-----Original Message----- From: Marie
Sent: Saturday, July 25, 2020 10:57 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Does this prevent NVDA from using Audio ducking?




Marie
-----Original Message----- From: Gene
Sent: Friday, July 24, 2020 9:34 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Use a small utility called Silenzio.  Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion.  The heading says
"The Realtek sound problem"

A link is given to go to the page to download the program.  It is the name
of the utility, "Silenzio."

Gene
-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix
for it by stopping the sounds card from sleeping when not using and someone
on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do.  If you
use the new setting in Jaws, you can not use Audio ducking, which I do find
very useful.
Marie










Gene
 

I haven't tried it and of course I wouldn't knowingly recommend one. I'm not recommending it based on personal experience, I'm saying that its been around for quite a while and since I haven't heard any complaints and I have heard a number of times that it works, I expect it to and not to cause problems.

Gene

-----Original Message-----
From: Marie
Sent: Saturday, July 25, 2020 6:54 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

according to the podcast by Mosen, the setting is not on by default in
Jaws and if you turn it on, you can't use audio ducking. So I will give
the utility a try since I doubt you would ever recommend one that caused
any harm.

On 7/25/2020 10:22 AM, Gene wrote:
I haven't seen any complaints of any kind about the utility. It is completely independent of the screen-reader and just sends some sort of inaudible signal to the soundcard to keep it active. I don't expect it to affect NVDA in any way.

I don't know if the JAWS solution can be turnned off or uninstalled or whatever should be possible for disabling it. But you should be able to use Silenzio with no ill effects on JAWS either.

Gene
-----Original Message----- From: Marie
Sent: Saturday, July 25, 2020 10:57 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Does this prevent NVDA from using Audio ducking?




Marie
-----Original Message----- From: Gene
Sent: Friday, July 24, 2020 9:34 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] NVDA cutting off first letter

Use a small utility called Silenzio. Read about it in this article.
https://mosen.org/soundsfrustrating/

Move by heading to find the beginning of the discussion. The heading says
"The Realtek sound problem"

A link is given to go to the page to download the program. It is the name
of the utility, "Silenzio."

Gene
-----Original Message-----
From: Marie
Sent: Friday, July 24, 2020 9:11 PM
To: techtalk@groups.io
Subject: [TechTalk] NVDA cutting off first letter


Does anyone know if you can set NVDA to stop this? Jaws just put out a fix
for it by stopping the sounds card from sleeping when not using and someone
on a chat group is having this issue with NVDA.
Personally I don’t find it all that much of a problem but some do. If you
use the new setting in Jaws, you can not use Audio ducking, which I do find
very useful.
Marie