Topics

Oddity with TechTalk message format - Reported to Group Owner


Brian Vogel <britechguy@...>
 

I don't generally subscribe initially using the individual message option because I use the web interface, but for each group I do generally turn this on so that I receive at least a few messages to see exactly what they look like.

The messages I've received from TechTalk are in plain text format, which is not the default for Groups.io, and are also missing a number of the standard footer links that should be there whether the format is plain text or HTML, the most important of which given recent conversations is the "Reply to Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening on other groups by turning on individual message delivery for them for a short while.

So you're not insane if you're not seeing the Reply to Sender link, because it's not there, and I'm not insane thinking that it should be there, because in every other case I've ever dealt with, it is.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Gene
 

I'm not sure what the problem is. I checcked a message from the NVDA list and I found the same thing. there is no reply to member link. To me, going through messages with a screen-reader, it appears to me as though they are HTML messages and I'm curious how you know they are text. Is it the lack of formatting or images?

I'll probably write to support about this but, since I've seen this on two lists, I suspect it is a general problem.

Gene

-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

I don't generally subscribe initially using the individual message option because I use the web interface, but for each group I do generally turn this on so that I receive at least a few messages to see exactly what they look like.

The messages I've received from TechTalk are in plain text format, which is not the default for Groups.io, and are also missing a number of the standard footer links that should be there whether the format is plain text or HTML, the most important of which given recent conversations is the "Reply to Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening on other groups by turning on individual message delivery for them for a short while.

So you're not insane if you're not seeing the Reply to Sender link, because it's not there, and I'm not insane thinking that it should be there, because in every other case I've ever dealt with, it is.
--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com


Gene
 

I just checked the Blindtech list and that list does have the reply to sender button. Its odd that some lists have it and some don't.

I'll ask support about it.

Gene

-----Original Message-----
From: Gene
Sent: Thursday, August 27, 2020 10:46 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

I'm not sure what the problem is. I checcked a message from the NVDA list
and I found the same thing. there is no reply to member link. To me, going
through messages with a screen-reader, it appears to me as though they are
HTML messages and I'm curious how you know they are text. Is it the lack of
formatting or images?

I'll probably write to support about this but, since I've seen this on two
lists, I suspect it is a general problem.

Gene
-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] Oddity with TechTalk message format - Reported to Group
Owner

I don't generally subscribe initially using the individual message option
because I use the web interface, but for each group I do generally turn this
on so that I receive at least a few messages to see exactly what they look
like.

The messages I've received from TechTalk are in plain text format, which is
not the default for Groups.io, and are also missing a number of the standard
footer links that should be there whether the format is plain text or HTML,
the most important of which given recent conversations is the "Reply to
Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening
on other groups by turning on individual message delivery for them for a
short while.

So you're not insane if you're not seeing the Reply to Sender link, because
it's not there, and I'm not insane thinking that it should be there, because
in every other case I've ever dealt with, it is.
--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely
fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com


Brian Vogel <britechguy@...>
 

Gene,

             I've also checked NVDA messages, and the Reply to Sender link is indeed there in those that are coming to me.   The way I can tell whether something is in HTML format versus plain text is the way in which those links that are part of the "standard group" are presented.

             For example, in one of the messages from TechTalk, this is how the two "standard group" links that are appearing are shown:
----
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#92328): https://TechTalk.groups.io/g/main/message/92328
Mute This Topic: https://groups.io/mt/76438939/24134
-----

Note that  view/reply and mute etc are standalone labels that precede the links themselves.  That tells me instantly that the message was sent out in plain text format, as click-through text cannot be used in that case.

Contrast that with what is at the bottom of the NVDA group messages:
------
Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#76748) | Reply To Group | Reply To Sender | Mute This Topic | New Topic

------

The entirety of the "standard cluster" is present and none are in label-link format, but are presented as with click-through text for their respective functions.  You never see the raw link in the message body itself when HTML format is being used.

--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Gene
 

I see your point. The NVDA links aren't written out as links. Whatever the technical term is, they have text labels.

Gene

-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:54 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

Gene,

I've also checked NVDA messages, and the Reply to Sender link is indeed there in those that are coming to me. The way I can tell whether something is in HTML format versus plain text is the way in which those links that are part of the "standard group" are presented.

For example, in one of the messages from TechTalk, this is how the two "standard group" links that are appearing are shown:
----
Groups.io Links: You receive all messages sent to this group.

View/Reply Online (#92328): https://TechTalk.groups.io/g/main/message/92328
Mute This Topic: https://groups.io/mt/76438939/24134
-----

Note that view/reply and mute etc are standalone labels that precede the links themselves. That tells me instantly that the message was sent out in plain text format, as click-through text cannot be used in that case.

Contrast that with what is at the bottom of the NVDA group messages:
------
Groups.io Links:

You receive all messages sent to this group.

View/Reply Online (#76748) | Reply To Group | Reply To Sender | Mute This Topic | New Topic

------

The entirety of the "standard cluster" is present and none are in label-link format, but are presented as with click-through text for their respective functions. You never see the raw link in the message body itself when HTML format is being used.

--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com


Laz
 

Hi Gene,

Carlos most likely set this list up to be in plain text most likely
due to considerations about blind people reading the messages with
screen readers. He also apparently set it up so that all replies go to
the list and most likely checked thecheckmark which removes other
reply options which is the likely reason for the reply to sender
option not appearing.

I hope that helps.

Stay well,

Laz

On 8/27/20, Gene <gsasner@...> wrote:
I'm not sure what the problem is. I checcked a message from the NVDA list
and I found the same thing. there is no reply to member link. To me, going

through messages with a screen-reader, it appears to me as though they are
HTML messages and I'm curious how you know they are text. Is it the lack of

formatting or images?

I'll probably write to support about this but, since I've seen this on two
lists, I suspect it is a general problem.

Gene
-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] Oddity with TechTalk message format - Reported to Group

Owner

I don't generally subscribe initially using the individual message option
because I use the web interface, but for each group I do generally turn this

on so that I receive at least a few messages to see exactly what they look
like.

The messages I've received from TechTalk are in plain text format, which is

not the default for Groups.io, and are also missing a number of the standard

footer links that should be there whether the format is plain text or HTML,

the most important of which given recent conversations is the "Reply to
Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening

on other groups by turning on individual message delivery for them for a
short while.

So you're not insane if you're not seeing the Reply to Sender link, because

it's not there, and I'm not insane thinking that it should be there, because

in every other case I've ever dealt with, it is.
--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely

fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com






--
Affordably priced Accessible Talking MP3 Player/book Reader, Victor
Reader Stream & Trek, blindshell Classic phone, Bluetooth devices, and
accessories
http://www.talkingmp3players.com/
Email: laz@...
Phone: 727-498-0121
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr


Gene
 

I'll see what I can find in list settings.

Gene

-----Original Message-----
From: Laz
Sent: Thursday, August 27, 2020 11:43 AM
To: main@techtalk.groups.io
Subject: Re: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

Hi Gene,

Carlos most likely set this list up to be in plain text most likely
due to considerations about blind people reading the messages with
screen readers. He also apparently set it up so that all replies go to
the list and most likely checked thecheckmark which removes other
reply options which is the likely reason for the reply to sender
option not appearing.

I hope that helps.

Stay well,

Laz

On 8/27/20, Gene <gsasner@...> wrote:
I'm not sure what the problem is. I checcked a message from the NVDA list
and I found the same thing. there is no reply to member link. To me, going

through messages with a screen-reader, it appears to me as though they are
HTML messages and I'm curious how you know they are text. Is it the lack of

formatting or images?

I'll probably write to support about this but, since I've seen this on two
lists, I suspect it is a general problem.

Gene
-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] Oddity with TechTalk message format - Reported to Group

Owner

I don't generally subscribe initially using the individual message option
because I use the web interface, but for each group I do generally turn this

on so that I receive at least a few messages to see exactly what they look
like.

The messages I've received from TechTalk are in plain text format, which is

not the default for Groups.io, and are also missing a number of the standard

footer links that should be there whether the format is plain text or HTML,

the most important of which given recent conversations is the "Reply to
Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening

on other groups by turning on individual message delivery for them for a
short while.

So you're not insane if you're not seeing the Reply to Sender link, because

it's not there, and I'm not insane thinking that it should be there, because

in every other case I've ever dealt with, it is.
--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely

fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com







--
Affordably priced Accessible Talking MP3 Player/book Reader, Victor
Reader Stream & Trek, blindshell Classic phone, Bluetooth devices, and
accessories
http://www.talkingmp3players.com/
Email: laz@...
Phone: 727-498-0121
Personal Facebook: https://m.facebook.com/laz.mesa
Facebook: https://m.facebook.com/Talkingmp3players?_rdr


Brian Vogel <britechguy@...>
 

Just to be clear, the issue is not with the fact that the messages are in plain text, but with the fact that, as currently formatted, an essential mechanism for starting off-list communication with the sender of any given message is missing if you're an e-mail only participant.  The same limitation is not in place if you use the web interface.

At the very least, the Reply to Sender link needs to be restored, otherwise it's a nightmare to try to establish a private exchange off-list, which people frequently do if my inbox is any indication.

Most other groups related to screen readers and blind/low-vision technology are using the default Groups.io HTML format, which is simple to use as is even for a screen reader user, with the standard collection of links in the footer, but with click-through text indicating the function of each.  But, again, it's not the formatting that's the big issue here.  If Reply to Sender were present in label/link format, as a mailto link, that would be just fine.
--

Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041  

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

        ~ Technician with the username Computer Bloke, on Technibble.com


Carolyn Arnold
 

I think it is a groups.io problem. But, as Brian has said, we can go down to Reply to Sender and copy the sender's address; that did work.

-----Original Message-----
From: main@TechTalk.groups.io [mailto:main@TechTalk.groups.io] On Behalf Of Gene
Sent: Thursday, August 27, 2020 11:47 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

I'm not sure what the problem is. I checcked a message from the NVDA list and I found the same thing. there is no reply to member link. To me, going through messages with a screen-reader, it appears to me as though they are HTML messages and I'm curious how you know they are text. Is it the lack of formatting or images?

I'll probably write to support about this but, since I've seen this on two lists, I suspect it is a general problem.

Gene
-----Original Message-----
From: Brian Vogel
Sent: Thursday, August 27, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: [TechTalk] Oddity with TechTalk message format - Reported to Group Owner

I don't generally subscribe initially using the individual message option because I use the web interface, but for each group I do generally turn this on so that I receive at least a few messages to see exactly what they look like.

The messages I've received from TechTalk are in plain text format, which is not the default for Groups.io, and are also missing a number of the standard footer links that should be there whether the format is plain text or HTML, the most important of which given recent conversations is the "Reply to Sender" link, which is entirely absent.

I've never seen this happen before, and I'll check to see if it is happening on other groups by turning on individual message delivery for them for a short while.

So you're not insane if you're not seeing the Reply to Sender link, because it's not there, and I'm not insane thinking that it should be there, because in every other case I've ever dealt with, it is.
--


Brian - Windows 10 Pro, 64-Bit, Version 2004, Build 19041

Always remember that computers are just glorified light bulbs - they rarely fail in continuous use and usually go pop when turned off and on.

~ Technician with the username Computer Bloke, on Technibble.com