resolved my issue was RE: [TechTalk] checked icons


Kimsan
 

I know 98% of you already knew the answer. I just forgot since I’ve completely removed myself from being a tech nerd lol. However, these are the directions I used after googling for an hour.

1.      Open Control Panel and select Folder Options.2. When the Folder Options window opens, choose the View tab and scroll down and uncheck “Use check boxes to select items” and click OK.That’s it. No more boxes. From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Kimsan via groups.io
Sent: Wednesday, June 16, 2021 10:41 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] checked icons

 

Hi,

Every icon I cursor over is saying checked, and I completely forgot where to turn that off using windows 10, can someone help?

Thank you.