Topics

Setting Default Browser

Lynn White
 

I am wanting to set Fire Fox as a default browser.  However, when I go in to set a default for my browser, Microsoft Edge and Exploder are my choices and then you have some maize to go through if you look for an app in the Windows store.


Is there a straightforward way to get this done.  I even tried a setting in Firefox to make it my default browser and still Windows sets up road blocks.  Thanks for any help.

david
 

https://support.mozilla.org/en-US/kb/make-firefox-your-default-browser



The impossible is the untried, Never under estimate the power of a dream.

-----Original Message-----
From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Lynn White
Sent: Sunday, December 2, 2018 4:59 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.

Jujube
 

Make sure that your other browsers are not your default browser. Then, change the Firefox setting to make it your default browser. Sorry if this is unclear.

----- Original Message -----
From: "Lynn White" <lynnwhite360@...
To: main@TechTalk.groups.io
Date sent: Sun, 2 Dec 2018 15:58:55 -0600
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser.  However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done.  I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks.  Thanks for any help.



-=-=-=-=-=-=-=-=-=-=-=-
Groups.io Links: Every message in topics or hashtags you are following is emailed to you.
The first message of every new thread is also emailed to you.
You automatically follow any topics you start or reply to

Mike B. <mike9902@...>
 


Hi Lynn,
 
Try the following:
1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter
2. Navigate to, Default Apps and press enter.
3. Tab to, Webb Browser button, and press the spacebar to open.
4. Tab to, Firefox, and press enter to select Firefox and close.
Alt + F4 to close Settings and Firefox should now be your default browser.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 1:58 PM
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.




Lynn White
 

Believe it or not but Windows has taken Fire Fox out of the loop as far as browsers are concerned.  Their Exploder, Chrome and Edge.  I even went in under Options in fire Fox and went to make Fire fox the default browser and it took me to apps and browsers and I was back to the same old nonsense.


I've also noticed that when I try to open up a text file in Notepad, that option isn't available either.  But, this is supposed to be fixed in a few Windows update.  They have really screwed up windows in the latest update.

On 12/2/2018 7:06 PM, Mike B. wrote:

Hi Lynn,
 
Try the following:
1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter
2. Navigate to, Default Apps and press enter.
3. Tab to, Webb Browser button, and press the spacebar to open.
4. Tab to, Firefox, and press enter to select Firefox and close.
Alt + F4 to close Settings and Firefox should now be your default browser.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 1:58 PM
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.





Virus-free. www.avast.com

Gene
 

I doubt this has happened.  Was Firefox installed before the update?  If so, it may be that if you uninstalled it again and reinstalled it, that it might show up.  I suspect this is a registry problem.  If you can uninstall and reinstall Firefox without losing book marks and whatever else you may not want to lose, such as history, you may want to try that.  But I'm not sure if you lose anything or if everything such as settings, history, bookmarks, etc. are stored somewhere where the uninstallation doesn't remove them.
 
Gene

----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 9:24 PM
Subject: Re: [TechTalk] Setting Default Browser

Believe it or not but Windows has taken Fire Fox out of the loop as far as browsers are concerned.  Their Exploder, Chrome and Edge.  I even went in under Options in fire Fox and went to make Fire fox the default browser and it took me to apps and browsers and I was back to the same old nonsense.


I've also noticed that when I try to open up a text file in Notepad, that option isn't available either.  But, this is supposed to be fixed in a few Windows update.  They have really screwed up windows in the latest update.

On 12/2/2018 7:06 PM, Mike B. wrote:

Hi Lynn,
 
Try the following:
1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter
2. Navigate to, Default Apps and press enter.
3. Tab to, Webb Browser button, and press the spacebar to open.
4. Tab to, Firefox, and press enter to select Firefox and close.
Alt + F4 to close Settings and Firefox should now be your default browser.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 1:58 PM
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.





Virus-free. www.avast.com

Lynn White
 

Hey Gene,


Uninstalling and reinstalling Fire Fox did the trick.  Thanks.

On 12/2/2018 10:13 PM, Gene wrote:
I doubt this has happened.  Was Firefox installed before the update?  If so, it may be that if you uninstalled it again and reinstalled it, that it might show up.  I suspect this is a registry problem.  If you can uninstall and reinstall Firefox without losing book marks and whatever else you may not want to lose, such as history, you may want to try that.  But I'm not sure if you lose anything or if everything such as settings, history, bookmarks, etc. are stored somewhere where the uninstallation doesn't remove them.
 
Gene
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 9:24 PM
Subject: Re: [TechTalk] Setting Default Browser

Believe it or not but Windows has taken Fire Fox out of the loop as far as browsers are concerned.  Their Exploder, Chrome and Edge.  I even went in under Options in fire Fox and went to make Fire fox the default browser and it took me to apps and browsers and I was back to the same old nonsense.


I've also noticed that when I try to open up a text file in Notepad, that option isn't available either.  But, this is supposed to be fixed in a few Windows update.  They have really screwed up windows in the latest update.

On 12/2/2018 7:06 PM, Mike B. wrote:

Hi Lynn,
 
Try the following:
1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter
2. Navigate to, Default Apps and press enter.
3. Tab to, Webb Browser button, and press the spacebar to open.
4. Tab to, Firefox, and press enter to select Firefox and close.
Alt + F4 to close Settings and Firefox should now be your default browser.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 1:58 PM
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.





Virus-free. www.avast.com

Gene
 

That's good.
 
Gene

----- Original Message -----
From: Lynn White
Sent: Monday, December 03, 2018 8:51 AM
Subject: Re: [TechTalk] Setting Default Browser

Hey Gene,


Uninstalling and reinstalling Fire Fox did the trick.  Thanks.

On 12/2/2018 10:13 PM, Gene wrote:
I doubt this has happened.  Was Firefox installed before the update?  If so, it may be that if you uninstalled it again and reinstalled it, that it might show up.  I suspect this is a registry problem.  If you can uninstall and reinstall Firefox without losing book marks and whatever else you may not want to lose, such as history, you may want to try that.  But I'm not sure if you lose anything or if everything such as settings, history, bookmarks, etc. are stored somewhere where the uninstallation doesn't remove them.
 
Gene
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 9:24 PM
Subject: Re: [TechTalk] Setting Default Browser

Believe it or not but Windows has taken Fire Fox out of the loop as far as browsers are concerned.  Their Exploder, Chrome and Edge.  I even went in under Options in fire Fox and went to make Fire fox the default browser and it took me to apps and browsers and I was back to the same old nonsense.


I've also noticed that when I try to open up a text file in Notepad, that option isn't available either.  But, this is supposed to be fixed in a few Windows update.  They have really screwed up windows in the latest update.

On 12/2/2018 7:06 PM, Mike B. wrote:

Hi Lynn,
 
Try the following:
1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter
2. Navigate to, Default Apps and press enter.
3. Tab to, Webb Browser button, and press the spacebar to open.
4. Tab to, Firefox, and press enter to select Firefox and close.
Alt + F4 to close Settings and Firefox should now be your default browser.
Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!
----- Original Message -----
From: Lynn White
Sent: Sunday, December 02, 2018 1:58 PM
Subject: [TechTalk] Setting Default Browser

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.





Virus-free. www.avast.com

chris judge
 

No. firefox still shows up in my list of browsers.

 

From: main@TechTalk.groups.io <main@TechTalk.groups.io> On Behalf Of Gene
Sent: December 3, 2018 12:14 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] Setting Default Browser

 

I doubt this has happened.  Was Firefox installed before the update?  If so, it may be that if you uninstalled it again and reinstalled it, that it might show up.  I suspect this is a registry problem.  If you can uninstall and reinstall Firefox without losing book marks and whatever else you may not want to lose, such as history, you may want to try that.  But I'm not sure if you lose anything or if everything such as settings, history, bookmarks, etc. are stored somewhere where the uninstallation doesn't remove them.

 

Gene

----- Original Message -----

From: Lynn White

Sent: Sunday, December 02, 2018 9:24 PM

Subject: Re: [TechTalk] Setting Default Browser

 

Believe it or not but Windows has taken Fire Fox out of the loop as far as browsers are concerned.  Their Exploder, Chrome and Edge.  I even went in under Options in fire Fox and went to make Fire fox the default browser and it took me to apps and browsers and I was back to the same old nonsense.

 

I've also noticed that when I try to open up a text file in Notepad, that option isn't available either.  But, this is supposed to be fixed in a few Windows update.  They have really screwed up windows in the latest update.

On 12/2/2018 7:06 PM, Mike B. wrote:



Hi Lynn,

 

Try the following:

1. Press, Windows Key + I, to open Settings, navigate to, Apps, and press enter

2. Navigate to, Default Apps and press enter.

3. Tab to, Webb Browser button, and press the spacebar to open.

4. Tab to, Firefox, and press enter to select Firefox and close.

Alt + F4 to close Settings and Firefox should now be your default browser.

Take care.  Go Rams!
Sent from my iBarstool.
I type out everything I want to remember. That way instead of spending a lot of time trying to remember what it was, I spend the time looking for where I saved it!

----- Original Message -----

From: Lynn White

Sent: Sunday, December 02, 2018 1:58 PM

Subject: [TechTalk] Setting Default Browser

 

I am wanting to set Fire Fox as a default browser. However, when I go
in to set a default for my browser, Microsoft Edge and Exploder are my
choices and then you have some maize to go through if you look for an
app in the Windows store.


Is there a straightforward way to get this done. I even tried a setting
in Firefox to make it my default browser and still Windows sets up road
blocks. Thanks for any help.



 

Virus-free. www.avast.com