Topics

Some Windows Defender services not turning on.

Cristóbal
 

Hello list,

So I vaguely recall having to deal with this issue a while ago if not a similar issue, but it’s been so long, I don’t remember the solution.

Anyway, because I’m lazy and don’t want to dive down a rabbit hole of Google searches, tech blog postings and forum threads, I was wondering if anyone has encountered a similar issue.

My Windows defender doesn’t seem to want to turn on or at least some of the services. The Firewall and one service is set to automatic, but other services just won’t. I have an actions needed notice from the machine, but when I go to enable real time protection, Windows says unable to process or not available.

I’m also running Malwarebytes 3.6.X and have disabled it to to sure that they’re somehow not conflicting. No go. I didn’t think it was since it hasn’t been an issue before and I’ve got both programs running on a separate machine at the same time.

I’m pretty certain that I’m not infected either. My Malwarebytes scans are coming back clean.

My Windows 10 updates are current too.

Cristóbal

 

Gene
 

If you have System Restore enabled, this might be a good time to try it.
 
Gene

------ Original Message -----
From: Cristóbal
Sent: Monday, December 03, 2018 1:23 PM
Subject: [TechTalk] Some Windows Defender services not turning on.

Hello list,

So I vaguely recall having to deal with this issue a while ago if not a similar issue, but it’s been so long, I don’t remember the solution.

Anyway, because I’m lazy and don’t want to dive down a rabbit hole of Google searches, tech blog postings and forum threads, I was wondering if anyone has encountered a similar issue.

My Windows defender doesn’t seem to want to turn on or at least some of the services. The Firewall and one service is set to automatic, but other services just won’t. I have an actions needed notice from the machine, but when I go to enable real time protection, Windows says unable to process or not available.

I’m also running Malwarebytes 3.6.X and have disabled it to to sure that they’re somehow not conflicting. No go. I didn’t think it was since it hasn’t been an issue before and I’ve got both programs running on a separate machine at the same time.

I’m pretty certain that I’m not infected either. My Malwarebytes scans are coming back clean.

My Windows 10 updates are current too.

Cristóbal