Topics

Strange issue with microsoft security essentials


Sylvia <sylvia0647@...>
 

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 


Blaster <blaster@...>
 

My scan slows down at the same general area, 85%. Then out of nowhere it starts back up at normal speed and finishes. just let it run a while and see if it completes the scans.

Blaster


Carlos
 

Hi Sylvia,
I'm not sure why you would be experiencing this problem,but if all else fails you might want to consider completely uninstalling and then reinstalling it.  The download page for Microsoft Security Essentials is here.

----- Original Message -----
From: Sylvia
Sent: Thursday, September 03, 2015 7:22 AM
Subject: [TechTalk] Strange issue with microsoft security essentials

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 


Beth
 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth
Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.
On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 



Beth
 

Usually, uninstalling and reinstalling programs or apps in any case makes the wheel turn smoother.
Beth
Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.
On 9/3/2015 5:46 AM, Carlos wrote:

Hi Sylvia,
I'm not sure why you would be experiencing this problem,but if all else fails you might want to consider completely uninstalling and then reinstalling it.  The download page for Microsoft Security Essentials is here.
----- Original Message -----
From: Sylvia
Sent: Thursday, September 03, 2015 7:22 AM
Subject: [TechTalk] Strange issue with microsoft security essentials

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 



Sylvia <sylvia0647@...>
 

Hi Beth, I'm using Windows7 home premium.

 

 

 

From: Beth [mailto:thebluesisloose@...]
Sent: Thursday, September 03, 2015 7:50 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 

 


Sylvia <sylvia0647@...>
 

Hi Carlos, thanks for your suggestion. I'm going to do what you suggested and see if that helps. I'll let you know what happens.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:47 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Hi Sylvia,

I'm not sure why you would be experiencing this problem,but if all else fails you might want to consider completely uninstalling and then reinstalling it.  The download page for Microsoft Security Essentials is here.

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 7:22 AM

Subject: [TechTalk] Strange issue with microsoft security essentials

 

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 


Carlos
 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----
From: Beth
Sent: Thursday, September 03, 2015 7:50 AM
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth
Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.
On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.



Beth
 

Okay. I think someone suggested letting it sit there or otherwise uninstalling and reloading it into your system. Bear in mind that MSE is at the bottom of security tests done by the top security experts, and I found some web articles about it that aren't too pretty. I would like to recommend AVG. AVG Antivirus free is now pretty accessible. My boyfriend uses it, and he loves it and when my old Dell set itself on fire, lol, well, before it did, my bf showed me his version of AVG, and it works.
Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.
On 9/3/2015 5:54 AM, Sylvia wrote:

Hi Beth, I'm using Windows7 home premium.

 

 

 

From: Beth [mailto:thebluesisloose@...]
Sent: Thursday, September 03, 2015 7:50 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 

 

 

 



emma goodwin <emma.sleeptalk@...>
 

The problem in my opinion and I respect all people's differences is
that AVG can block certain programs and audio games. I used AVast and
AVG and it sees many things as hasserds and its difficult to access
the complete program, some of it is unaccessible. I am on windows 8.1
and want to move to 10 but when I did use other programs like I said,
I didn't have good experiences. As I said, that's just my opinion but
If AVG or other programs work well for some of you then great.

On 9/3/15, Beth <thebluesisloose@gmail.com> wrote:
Okay. I think someone suggested letting it sit there or otherwise
uninstalling and reloading it into your system. Bear in mind that MSE is
at the bottom of security tests done by the top security experts, and I
found some web articles about it that aren't too pretty. I would like to
recommend AVG. AVG Antivirus free is now pretty accessible. My boyfriend
uses it, and he loves it and when my old Dell set itself on fire, lol,
well, before it did, my bf showed me his version of AVG, and it works.

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:54 AM, Sylvia wrote:

Hi Beth, I'm using Windows7 home premium.

*From:*Beth [mailto:thebluesisloose@gmail.com]
*Sent:* Thursday, September 03, 2015 7:50 AM
*To:* TechTalk@groups.io
*Subject:* Re: [TechTalk] Strange issue with microsoft security
essentials

What system OS are you running? 7, 8.1? What? I don't use MSE anymore,
I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook:www.facebook.com/denverqueen0920
<http://www.facebook.com/denverqueen0920>;
Or you can check outwww.denverqueen.com <http://www.denverqueen.com>; for
more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I
attempt to do a full scan, everything seems to go well until I
reach 85 per cent. At that point, the program seems to stall and
the scan doesn't complete. This issue started a few days ago and
I'm not sure what might be causing it. Does anyone have any
suggestions? Thanks in advance.

Sylvia.

--
Email: emma.sleeptalk@gmail.com
Twitter: @emmasleeptalk
Audioboo: www.audioboo.com/FoodGalore
Skype: emmagoodwin21


Sylvia <sylvia0647@...>
 

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 


Carlos
 

Anything is possible.  Have you noticed any other unusual behavior on your machine lately?  Also, while malware is a possibility, at least one other member has mentioned having a similar problem.  And I'm not sure if it was you on a different list, but I vaguely remember a few days ago yet another person posting about this exact same issue.

----- Original Message -----
From: Sylvia
Sent: Thursday, September 03, 2015 10:17 AM
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 


Sylvia <sylvia0647@...>
 

Smiles, I posted this issue to bgz but didn't receive a response. I haven't noticed any unusual behaviour with my system at all.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:13 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Anything is possible.  Have you noticed any other unusual behavior on your machine lately?  Also, while malware is a possibility, at least one other member has mentioned having a similar problem.  And I'm not sure if it was you on a different list, but I vaguely remember a few days ago yet another person posting about this exact same issue.

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 10:17 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 


Carlos
 

Ah that was probably it then.  Did you try reinstalling to see if it makes a difference?

----- Original Message -----
From: Sylvia
Sent: Thursday, September 03, 2015 11:18 AM
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

Smiles, I posted this issue to bgz but didn't receive a response. I haven't noticed any unusual behaviour with my system at all.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:13 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Anything is possible.  Have you noticed any other unusual behavior on your machine lately?  Also, while malware is a possibility, at least one other member has mentioned having a similar problem.  And I'm not sure if it was you on a different list, but I vaguely remember a few days ago yet another person posting about this exact same issue.

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 10:17 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 


Sylvia <sylvia0647@...>
 

I haven't tried yet but what I did try was doing a scan with windows defender. Nothing was found.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:30 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Ah that was probably it then.  Did you try reinstalling to see if it makes a difference?

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 11:18 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Smiles, I posted this issue to bgz but didn't receive a response. I haven't noticed any unusual behaviour with my system at all.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:13 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Anything is possible.  Have you noticed any other unusual behavior on your machine lately?  Also, while malware is a possibility, at least one other member has mentioned having a similar problem.  And I'm not sure if it was you on a different list, but I vaguely remember a few days ago yet another person posting about this exact same issue.

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 10:17 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.

 


Carlos
 

Windows Defender is very limited in Windows 7.  In Windows 8 and 10, it is equivalent to Microsoft Security Essentials.

----- Original Message -----
From: Sylvia
Sent: Thursday, September 03, 2015 11:32 AM
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

I haven't tried yet but what I did try was doing a scan with windows defender. Nothing was found.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:30 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Ah that was probably it then.  Did you try reinstalling to see if it makes a difference?

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 11:18 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Smiles, I posted this issue to bgz but didn't receive a response. I haven't noticed any unusual behaviour with my system at all.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 11:13 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Anything is possible.  Have you noticed any other unusual behavior on your machine lately?  Also, while malware is a possibility, at least one other member has mentioned having a similar problem.  And I'm not sure if it was you on a different list, but I vaguely remember a few days ago yet another person posting about this exact same issue.

----- Original Message -----

From: Sylvia

Sent: Thursday, September 03, 2015 10:17 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Carlos, I just thought of something else that may be the cause of my problem and I hope my question doesn't sound silly. Is it possible that there may be something on my machine that may prevent MSE from completing the scan? I haven't noticed anything that may suggest that I have malware on my system but I thought I would ask.

 

 

 

From: Carlos [mailto:carlos1106@...]
Sent: Thursday, September 03, 2015 7:56 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

Both Windows 8 and 10 include Windows Defender by default which is basically a renamed version of Microsoft Security Essentials.

----- Original Message -----

From: Beth

Sent: Thursday, September 03, 2015 7:50 AM

Subject: Re: [TechTalk] Strange issue with microsoft security essentials

 

What system OS are you running? 7, 8.1? What? I don't use MSE anymore, I got a divorce from that program a long time ago. lol
BEth

Beth Taurasi, Windows 10 edition,
Cell: 720-435-7407
Skype: denverqueen0920
Ms_denverqueen on Twitter
Instagram: denverqueen0920
Facebook: www.facebook.com/denverqueen0920
Or you can check out www.denverqueen.com for more information.

On 9/3/2015 5:22 AM, Sylvia wrote:

Hi listers, I'm experiencing a weird issue with MSE. Every time I attempt to do a full scan, everything seems to go well until I reach 85 per cent. At that point, the program seems to stall and the scan doesn't complete. This issue started a few days ago and I'm not sure what might be causing it. Does anyone have any suggestions? Thanks in advance.

Sylvia.