Topics

unable to open any of my brouzing applications


aisha <2001.aisha123@...>
 

hi.


I don't know why, but I am unable to open any of my brouzing applications (so edge, google crome, internet explorer), and all other applications are opening fine. their is no error message when I try to open it, it just does  nothing- and I can't open it as an administrator either for some reason


this only started happening this morning, and I don't really know what to do about it


thanks


Ann Parsons
 

Hi all,

Atia are you writing email from your computer? If you're using your phone or something else, it sounds like you've lost your internet connection.

Ann P.


Original message:

hi.

I don't know why, but I am unable to open any of my brouzing
applications (so edge, google crome, internet explorer), and all other
applications are opening fine. their is no error message when I try to
open it, it just does  nothing- and I can't open it as an administrator
either for some reason

this only started happening this morning, and I don't really know what
to do about it

thanks

--
Ann K. Parsons
Portal Tutoring
EMAIL: akp@...
Author of The Demmies: http://www.dldbooks.com/annparsons/
Portal Tutoring web site: http://www.portaltutoring.info
Skype: Putertutor

"All that is gold does not glitter,
Not all those who wander are lost."


aisha <2001.aisha123@...>
 

I am writing email from my computer, I am using thunderbird and that is working fine

On 21/07/2020 16:11, Ann Parsons wrote:
Hi all,

Atia are you writing email from your computer?  If you're using your phone or something else, it sounds like you've lost your internet connection.

Ann P.


Original message:
hi.

I don't know why, but I am unable to open any of my brouzing
applications (so edge, google crome, internet explorer), and all other
applications are opening fine. their is no error message when I try to
open it, it just does  nothing- and I can't open it as an administrator
either for some reason

this only started happening this morning, and I don't really know what
to do about it

thanks


Gene
 

Do you get an error message such as a page not found error when you open a browser?

Gene

-----Original Message-----
From: aisha
Sent: Tuesday, July 21, 2020 10:19 AM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] unable to open any of my brouzing applications

I am writing email from my computer, I am using thunderbird and that is
working fine

On 21/07/2020 16:11, Ann Parsons wrote:
Hi all,

Atia are you writing email from your computer? If you're using your phone or something else, it sounds like you've lost your internet connection.

Ann P.


Original message:
hi.

I don't know why, but I am unable to open any of my brouzing
applications (so edge, google crome, internet explorer), and all other
applications are opening fine. their is no error message when I try to
open it, it just does nothing- and I can't open it as an administrator
either for some reason

this only started happening this morning, and I don't really know what
to do about it

thanks


Susie Stageberg
 

Could be a problem with your Intwnet connection? My test of this is:

Press Start Menu key plus R for the run dialog.
Type: wwwddgoogle.com Prett Enter.

If it takes you to Google, you've got an Internet connection. If it won't, then there's a glitch—is the modem turned on?

Susie


"No one can make you feel inferior without your consent." Eleanor RooseveltOn Jul 21, 2020 9:04 AM, aisha <2001.aisha123@...> wrote:


hi.


I don't know why, but I am unable to open any of my brouzing
applications (so edge, google crome, internet explorer), and all other
applications are opening fine. their is no error message when I try to
open it, it just does  nothing- and I can't open it as an administrator
either for some reason


this only started happening this morning, and I don't really know what
to do about it


thanks