Topics

using Jaws 15 how to stop it from saying block quote


joanne
 

I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Gene
 

When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene

----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carlos
 

Welcome to the list Joanne.  LOL and it looks like Gene beat me to it.

----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 10:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Marie <magpie.mn@...>
 

Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 

From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carlos
 

Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carolyn Arnold
 

What is this about HTML. Mine is set on plain text.

Best from,

Carolyn

-----Original Message-----
From: Gene [mailto:gsasner@ripco.com]
Sent: Tuesday, September 1, 2015 10:37 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

When you are in a message body, open quick settings with JAWS key v. Look
down the settings, and change what you want to change. When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings. You may repeat the settings as often
as you want by continuing to press the space bar. Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in.

Your home computer may not be indicating bloc quotes because you are not
reading mail as html at home. On your friends computer, messages are being
read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@gmail.com>
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question. On the computer I'm using Jaws is saying
block quote, and the person who helped me set mine up on my own computers
set it to not say this. I thought it might be in graphics or attributes but
not having luck getting rid of it. I hope someone can help.

Joanne


rajmund <brajmund2000@...>
 

Hi,
So is mine. LOL, this thing hasn't even got the HTML option.

Sent from a BrailleNote

----- Original Message -----
From: "Carolyn Arnold" <4carolyna@windstream.net
To: TechTalk@groups.io
Date sent: Tue, 1 Sep 2015 15:20:16 -0400
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

What is this about HTML. Mine is set on plain text.

Best from,

Carolyn


-----Original Message-----
From: Gene [mailto:gsasner@ripco.com]
Sent: Tuesday, September 1, 2015 10:37 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

When you are in a message body, open quick settings with JAWS key v. Look
down the settings, and change what you want to change. When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings. You may repeat the settings as often
as you want by continuing to press the space bar. Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in.

Your home computer may not be indicating bloc quotes because you are not
reading mail as html at home. On your friends computer, messages are being
read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@gmail.com
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question. On the computer I'm using Jaws is saying
block quote, and the person who helped me set mine up on my own computers
set it to not say this. I thought it might be in graphics or attributes but
not having luck getting rid of it. I hope someone can help.

Joanne


Gene
 

I'm not sure what you are asking.  If you view mail as html, there are some links, such as in a newsletter, that you will see as links that you won't otherwise.  If, for example there is a click here link or a link that is the title of an article, you will see those kinds of links as links. 
 
You will also see formatting if someone sends a message in html and uses html formatting.  It's a little safer to read mail as plain text. 
 
Gene

----- Original Message -----
Sent: Tuesday, September 01, 2015 2:20 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

What is this about HTML. Mine is set on plain text.

Best from,

Carolyn


-----Original Message-----
From: Gene [mailto:gsasner@...]
Sent: Tuesday, September 1, 2015 10:37 AM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

When you are in a message body, open quick settings with JAWS key v.  Look
down the settings, and change what you want to change.  When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings.  You may repeat the settings as often
as you want by continuing to press the space bar.  Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in. 
 
Your home computer may not be indicating bloc quotes because you are not
reading mail as html at home.  On your friends computer, messages are being
read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----

From: joanne <mailto:grandma1323@...>
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question.  On the computer I'm using Jaws is saying
block quote, and the person who helped me set mine up on my own computers
set it to not say this.  I thought it might be in graphics or attributes but
not having luck getting rid of it.  I hope someone can help.
 
Joanne





Marie <magpie.mn@...>
 

Funny, if you type Block into the search field it says there are no matches.
Marie
 
 

From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Gene
 

The search doesn't work as it should.  I was looking for something else a day or two ago and typing a word that should have yielded results didn't.  it appears that if a search doesn't find something, you have to actually look through the settings to see what you find. 
 
Gene

----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 4:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carlos
 

The option is only available if you open the Quick Settings dialog while an HTML capable window/control has focus.  So if you open it while either your browser or Email client's preview pane set to view as HTML have focus, it should be available.

----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Marie <magpie.mn@...>
 

Got it and thanks.
Marie
 
 

From: Carlos
Sent: Tuesday, September 01, 2015 2:22 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
The option is only available if you open the Quick Settings dialog while an HTML capable window/control has focus.  So if you open it while either your browser or Email client's preview pane set to view as HTML have focus, it should be available.
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carlos
 

Were you able to find it?

----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:35 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Got it and thanks.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 2:22 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
The option is only available if you open the Quick Settings dialog while an HTML capable window/control has focus.  So if you open it while either your browser or Email client's preview pane set to view as HTML have focus, it should be available.
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carolyn Arnold
 

Do you, by any chance know what I can do in a created or opened word
document to get it back to starting in Navigation Pane instead of Reading
Pane? Thanks.
jfw-owner@lists.the-jdh.com

-----Original Message-----
From: Gene [mailto:gsasner@ripco.com]
Sent: Tuesday, September 1, 2015 5:21 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

The search doesn't work as it should. I was looking for something else a
day or two ago and typing a word that should have yielded results didn't.
it appears that if a search doesn't find something, you have to actually
look through the settings to see what you find.

Gene
----- Original Message -----

From: Marie <mailto:magpie.mn@gmail.com>
Sent: Tuesday, September 01, 2015 4:14 PM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Funny, if you type Block into the search field it says there are no matches.
Marie


From: Carlos <mailto:carlos1106@nyc.rr.com>
Sent: Tuesday, September 01, 2015 9:06 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie <mailto:magpie.mn@gmail.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

Gene I use Jaws and am pretty familiar with the quick settings. I
also use WLM in HTML mode and I can find nothing about block quote in the
settings?
Marie


From: Gene <mailto:gsasner@ripco.com>
Sent: Tuesday, September 01, 2015 7:36 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

When you are in a message body, open quick settings with JAWS key v.
Look down the settings, and change what you want to change. When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings. You may repeat the settings as often
as you want by continuing to press the space bar. Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in.

Your home computer may not be indicating bloc quotes because you are
not reading mail as html at home. On your friends computer, messages are
being read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@gmail.com>
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: [TechTalk] using Jaws 15 how to stop it from saying block
quote

I have a second Jaws question. On the computer I'm using Jaws is
saying block quote, and the person who helped me set mine up on my own
computers set it to not say this. I thought it might be in graphics or
attributes but not having luck getting rid of it. I hope someone can help.

Joanne


Marie <magpie.mn@...>
 

Yes and I never knew you could stop that annoyance. I have hated that forever and now find there was no reason to hear it. Duh!
Marie
 
 

From: Carlos
Sent: Tuesday, September 01, 2015 2:39 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Were you able to find it?
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:35 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Got it and thanks.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 2:22 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
The option is only available if you open the Quick Settings dialog while an HTML capable window/control has focus.  So if you open it while either your browser or Email client's preview pane set to view as HTML have focus, it should be available.
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Mike B. <mb69mach1@...>
 

Hi Joanne & Marie,
 
To turn off blocked quotes, try the following:
1. Open the Settings Center, & press, control, shift, + D, to open Settings Center default all applications.  You can open the Settings Center by pressing, Insert / Jaws key + 6, on the number row above the main keyboard, or, press, Insert / Jaws key + F2, to open the Run Jaws Manager, then arrow down to Settings Center & press enter.
2. Arrow down to, Web / HTML / PDFs, press right arrow to open.
3. Down Arrow to, Reading, right arrow to open.
4. Down arrow to, Indicate Block Quotations, & press the spacebar to uncheck this checkbox.
5. Tab to, Apply, press the spacebar, tab to, Okay, press enter to save your change & close the Settings Center.
Take care.
Mike
This email was sent from my, iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos
Sent: Tuesday, September 01, 2015 2:39 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Were you able to find it?
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:35 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Got it and thanks.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 2:22 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
The option is only available if you open the Quick Settings dialog while an HTML capable window/control has focus.  So if you open it while either your browser or Email client's preview pane set to view as HTML have focus, it should be available.
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos
Sent: Tuesday, September 01, 2015 9:06 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"
----- Original Message -----
From: Marie
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Gene I use Jaws and am pretty familiar with the quick settings. I also use WLM in HTML mode and I can find nothing about block quote in the settings?
Marie
 
 
From: Gene
Sent: Tuesday, September 01, 2015 7:36 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
When you are in a message body, open quick settings with JAWS key v.  Look down the settings, and change what you want to change.  When you find something you want to change, such as block quotes, use the space bar to move through the available settings.  You may repeat the settings as often as you want by continuing to press the space bar.  Once you have changed whatever settings you want to change for as many items as you wish, press enter to save the changes and return you to the program window you were previously in. 
 
Your home computer may not be indicating bloc quotes because you are not reading mail as html at home.  On your friends computer, messages are being read as html and you are in the virtual pc cursor.
 
Gene
----- Original Message -----
From: joanne
Sent: Tuesday, September 01, 2015 9:21 AM
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
I have a second Jaws question.  On the computer I'm using Jaws is saying block quote, and the person who helped me set mine up on my own computers set it to not say this.  I thought it might be in graphics or attributes but not having luck getting rid of it.  I hope someone can help.
 
Joanne


Carolyn Arnold
 

But what is the purpose of block quote?

Best from,

Carolyn

-----Original Message-----
From: Mike B. [mailto:mb69mach1@charter.net]
Sent: Tuesday, September 1, 2015 6:40 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Hi Joanne & Marie,

To turn off blocked quotes, try the following:
1. Open the Settings Center, & press, control, shift, + D, to open Settings
Center default all applications. You can open the Settings Center by
pressing, Insert / Jaws key + 6, on the number row above the main keyboard,
or, press, Insert / Jaws key + F2, to open the Run Jaws Manager, then arrow
down to Settings Center & press enter.
2. Arrow down to, Web / HTML / PDFs, press right arrow to open.
3. Down Arrow to, Reading, right arrow to open.
4. Down arrow to, Indicate Block Quotations, & press the spacebar to uncheck
this checkbox.
5. Tab to, Apply, press the spacebar, tab to, Okay, press enter to save your
change & close the Settings Center.
Take care.
Mike
This email was sent from my, iBarstool. Go Dodgers!

----- Original Message -----
From: Carlos <mailto:carlos1106@nyc.rr.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 2:39 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Were you able to find it?

----- Original Message -----
From: Marie <mailto:magpie.mn@gmail.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 5:35 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

Got it and thanks.
Marie


From: Carlos <mailto:carlos1106@nyc.rr.com>
Sent: Tuesday, September 01, 2015 2:22 PM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

The option is only available if you open the Quick Settings dialog
while an HTML capable window/control has focus. So if you open it while
either your browser or Email client's preview pane set to view as HTML have
focus, it should be available.

----- Original Message -----
From: Marie <mailto:magpie.mn@gmail.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from
saying block quote

Funny, if you type Block into the search field it says there
are no matches.
Marie


From: Carlos <mailto:carlos1106@nyc.rr.com>
Sent: Tuesday, September 01, 2015 9:06 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from
saying block quote

Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie <mailto:magpie.mn@gmail.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it
from saying block quote

Gene I use Jaws and am pretty familiar with the
quick settings. I also use WLM in HTML mode and I can find nothing about
block quote in the settings?
Marie


From: Gene <mailto:gsasner@ripco.com>
Sent: Tuesday, September 01, 2015 7:36 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it
from saying block quote

When you are in a message body, open quick settings
with JAWS key v. Look down the settings, and change what you want to
change. When you find something you want to change, such as block quotes,
use the space bar to move through the available settings. You may repeat
the settings as often as you want by continuing to press the space bar.
Once you have changed whatever settings you want to change for as many items
as you wish, press enter to save the changes and return you to the program
window you were previously in.

Your home computer may not be indicating bloc quotes
because you are not reading mail as html at home. On your friends computer,
messages are being read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@gmail.com>
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: [TechTalk] using Jaws 15 how to stop it
from saying block quote

I have a second Jaws question. On the computer I'm
using Jaws is saying block quote, and the person who helped me set mine up
on my own computers set it to not say this. I thought it might be in
graphics or attributes but not having luck getting rid of it. I hope
someone can help.

Joanne


Gene
 

I don't know much about Word. 
Other members may be able to answer the question. 
 
Also, you may get the answer by doing a google search for open word documents in navigation pane.  If you find the answer, the information you get will likely be for sighted users but if you don't know how to do what is described from the keyboard, you can ask here and give the link to the article you are looking at. 
 
Gene
----- Original Message -----
day or two ago and typing a word that should have yielded results didn't.
it appears that if a search doesn't find something, you have to actually
look through the settings to see what you find. 
 
Gene

----- Original Message -----

From: Marie <mailto:magpie.mn@...>
Sent: Tuesday, September 01, 2015 4:14 PM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Funny, if you type Block into the search field it says there are no matches.
Marie
 
 
From: Carlos <mailto:carlos1106@...>
Sent: Tuesday, September 01, 2015 9:06 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote
 
Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie <mailto:magpie.mn@...
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

Gene I use Jaws and am pretty familiar with the quick settings. I
also use WLM in HTML mode and I can find nothing about block quote in the
settings?
Marie


From: Gene <mailto:gsasner@...
Sent: Tuesday, September 01, 2015 7:36 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

When you are in a message body, open quick settings with JAWS key v.
Look down the settings, and change what you want to change.  When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings.  You may repeat the settings as often
as you want by continuing to press the space bar.  Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in. 

Your home computer may not be indicating bloc quotes because you are
not reading mail as html at home.  On your friends computer, messages are
being read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@...
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: [TechTalk] using Jaws 15 how to stop it from saying block
quote

I have a second Jaws question.  On the computer I'm using Jaws is
saying block quote, and the person who helped me set mine up on my own
computers set it to not say this.  I thought it might be in graphics or
attributes but not having luck getting rid of it.  I hope someone can help.

Joanne






Gene
 

As I understand it, it is used for an extended quote.  for example, if you were writing a term paper and were quoting something that went on for many lines, you would use a block quote.  I don't know if there are other uses.  It is my impression, and it's just an impression, that block quotes are often used for no reason other than, perhaps appearance and not as they are intended. 
 
Gene

----- Original Message -----
Sent: Tuesday, September 01, 2015 6:10 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

But what is the purpose of block quote?

Best from,

Carolyn


-----Original Message-----
From: Mike B. [mailto:mb69mach1@...]
Sent: Tuesday, September 1, 2015 6:40 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Hi Joanne & Marie,
 
To turn off blocked quotes, try the following:
1. Open the Settings Center, & press, control, shift, + D, to open Settings
Center default all applications.  You can open the Settings Center by
pressing, Insert / Jaws key + 6, on the number row above the main keyboard,
or, press, Insert / Jaws key + F2, to open the Run Jaws Manager, then arrow
down to Settings Center & press enter.
2. Arrow down to, Web / HTML / PDFs, press right arrow to open.
3. Down Arrow to, Reading, right arrow to open.
4. Down arrow to, Indicate Block Quotations, & press the spacebar to uncheck
this checkbox.
5. Tab to, Apply, press the spacebar, tab to, Okay, press enter to save your
change & close the Settings Center.
Take care.
Mike
This email was sent from my, iBarstool.  Go Dodgers!

----- Original Message -----
From: Carlos <mailto:carlos1106@...>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 2:39 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Were you able to find it?

----- Original Message -----
From: Marie <mailto:magpie.mn@...
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Sent: Tuesday, September 01, 2015 5:35 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

Got it and thanks.
Marie


From: Carlos <mailto:carlos1106@...
Sent: Tuesday, September 01, 2015 2:22 PM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying
block quote

The option is only available if you open the Quick Settings dialog
while an HTML capable window/control has focus.  So if you open it while
either your browser or Email client's preview pane set to view as HTML have
focus, it should be available.

----- Original Message -----
From: Marie <mailto:magpie.mn@...
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Sent: Tuesday, September 01, 2015 5:14 PM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from
saying block quote

Funny, if you type Block into the search field it says there
are no matches.
Marie


From: Carlos <mailto:carlos1106@...
Sent: Tuesday, September 01, 2015 9:06 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from
saying block quote

Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie <mailto:magpie.mn@...
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it
from saying block quote

Gene I use Jaws and am pretty familiar with the
quick settings. I also use WLM in HTML mode and I can find nothing about
block quote in the settings?
Marie


From: Gene <mailto:gsasner@...
Sent: Tuesday, September 01, 2015 7:36 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it
from saying block quote

When you are in a message body, open quick settings
with JAWS key v.  Look down the settings, and change what you want to
change.  When you find something you want to change, such as block quotes,
use the space bar to move through the available settings.  You may repeat
the settings as often as you want by continuing to press the space bar.
Once you have changed whatever settings you want to change for as many items
as you wish, press enter to save the changes and return you to the program
window you were previously in. 

Your home computer may not be indicating bloc quotes
because you are not reading mail as html at home.  On your friends computer,
messages are being read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@...
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io
Subject: [TechTalk] using Jaws 15 how to stop it
from saying block quote

I have a second Jaws question.  On the computer I'm
using Jaws is saying block quote, and the person who helped me set mine up
on my own computers set it to not say this.  I thought it might be in
graphics or attributes but not having luck getting rid of it.  I hope
someone can help.

Joanne






Carolyn Arnold
 

Will check that tomorrow - shutting down now.

Best from,

Carolyn

-----Original Message-----
From: Gene [mailto:gsasner@ripco.com]
Sent: Tuesday, September 1, 2015 8:10 PM
To: TechTalk@groups.io
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

I don't know much about Word.
Other members may be able to answer the question.

Also, you may get the answer by doing a google search for open word
documents in navigation pane. If you find the answer, the information you
get will likely be for sighted users but if you don't know how to do what is
described from the keyboard, you can ask here and give the link to the
article you are looking at.

Gene
----- Original Message -----
day or two ago and typing a word that should have yielded results didn't.
it appears that if a search doesn't find something, you have to actually
look through the settings to see what you find.

Gene
----- Original Message -----

From: Marie <mailto:magpie.mn@gmail.com>
Sent: Tuesday, September 01, 2015 4:14 PM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
<mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Funny, if you type Block into the search field it says there are no matches.
Marie


From: Carlos <mailto:carlos1106@nyc.rr.com>
Sent: Tuesday, September 01, 2015 9:06 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
<mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Hi Marie,
The setting is labeled
"Block Quotes Identify Start and End"

----- Original Message -----
From: Marie <mailto:magpie.mn@gmail.com>
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
<mailto:TechTalk@groups.io>
Sent: Tuesday, September 01, 2015 11:58 AM
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

Gene I use Jaws and am pretty familiar with the quick settings. I also use
WLM in HTML mode and I can find nothing about block quote in the settings?
Marie


From: Gene <mailto:gsasner@ripco.com>
Sent: Tuesday, September 01, 2015 7:36 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
<mailto:TechTalk@groups.io>
Subject: Re: [TechTalk] using Jaws 15 how to stop it from saying block quote

When you are in a message body, open quick settings with JAWS key v.
Look down the settings, and change what you want to change. When you find
something you want to change, such as block quotes, use the space bar to
move through the available settings. You may repeat the settings as often
as you want by continuing to press the space bar. Once you have changed
whatever settings you want to change for as many items as you wish, press
enter to save the changes and return you to the program window you were
previously in.

Your home computer may not be indicating bloc quotes because you are not
reading mail as html at home. On your friends computer, messages are being
read as html and you are in the virtual pc cursor.

Gene
----- Original Message -----

From: joanne <mailto:grandma1323@gmail.com>
Sent: Tuesday, September 01, 2015 9:21 AM
To: TechTalk@groups.io <mailto:TechTalk@groups.io>
<mailto:TechTalk@groups.io>
Subject: [TechTalk] using Jaws 15 how to stop it from saying block quote

I have a second Jaws question. On the computer I'm using Jaws is saying
block quote, and the person who helped me set mine up on my own computers
set it to not say this. I thought it might be in graphics or attributes but
not having luck getting rid of it. I hope someone can help.

Joanne