Topics

winamp 5.666 won't play an audio cd


Troy Burnham
 

Hi all,

I've been trying to play an audio cd for the last few minutes and winamp 5.666 won't play it. I got it to play once but it wasn't in winamp and unfortunately I didn't pay attention to what did play it I just know that winamp did not, any suggestions? I'm running windows 10 here.

Troy


Gene
 

Here are two ways:
The magic way:
Say abracadabra, abracadee,
Winamp, play the CD.

If that doesn't work, try the following:
Open Winnamp and use control p to open preferences.
Once opened, press home, then down arrow twice to file types.
Tab until you get to Use Winamp to play CDS or words to that effect. It is a check box. Check it with the space bar. Use escape to close the dialog. There is no ok button and settings take immediate effect. If that doesn't worrk, someone may know how you might do this in Windows 10. I know this procedure worksw in Windows 7, I don't know if it does in Windows 10.

Gene

-----Original Message-----
From: Troy Burnham
Sent: Thursday, January 21, 2021 7:17 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] winamp 5.666 won't play an audio cd

Hi all,

I've been trying to play an audio cd for the last few minutes and winamp
5.666 won't play it. I got it to play once but it wasn't in winamp and
unfortunately I didn't pay attention to what did play it I just know
that winamp did not, any suggestions? I'm running windows 10 here.

Troy


Troy Burnham
 

Hi Gene,

Sorry I'm just getting back to this but finding the file types using your instructions worked, but play audio cd's was already checked.

Interestingly everything in the list of file types was supposedly unselected and I couldn't figure out how to select them because hitting the spacebar on each one didn't select it at least according to jaws 2020, but yet when I want to play an mp3 it comes up in winamp.

Troy

On 1/21/2021 7:48 PM, Gene wrote:
Here are two ways:
The magic way:
Say abracadabra, abracadee,
Winamp, play the CD.

If that doesn't work, try the following:
Open Winnamp and use control p to open preferences.
Once opened, press home, then down arrow twice to file types.
Tab until you get to Use Winamp to play CDS or words to that effect.  It is a check box. Check it with the space bar.  Use escape to close the dialog. There is no ok button and settings take immediate effect.  If that doesn't worrk, someone may know how you might do this in Windows 10.  I know this procedure worksw in Windows 7, I don't know if it does in Windows 10.

Gene
-----Original Message----- From: Troy Burnham
Sent: Thursday, January 21, 2021 7:17 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] winamp 5.666 won't play an audio cd

Hi all,

I've been trying to play an audio cd for the last few minutes and winamp
5.666 won't play it. I got it to play once but it wasn't in winamp and
unfortunately I didn't pay attention to what did play it I just know
that winamp did not, any suggestions? I'm running windows 10 here.

Troy










Gene
 

In Windows 10k, you can't select file types that way. Others will tell you how to make Winamp the default program if you want to select all file types. You do it in Windows. Some programs don't allow you to make them the default from within the programs in Windows 10. My guess is that the registry has changed so the program can't make the changes any longer.

If you want to make specific files play in Winamp but not have it be the default, do you know how to do this using open with in the context menu when you are on a file with an extension you want a program to use?


Gene

-----Original Message-----
From: Troy Burnham
Sent: Friday, January 22, 2021 4:55 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] winamp 5.666 won't play an audio cd

Hi Gene,

Sorry I'm just getting back to this but finding the file types using
your instructions worked, but play audio cd's was already checked.

Interestingly everything in the list of file types was supposedly
unselected and I couldn't figure out how to select them because hitting
the spacebar on each one didn't select it at least according to jaws
2020, but yet when I want to play an mp3 it comes up in winamp.

Troy



On 1/21/2021 7:48 PM, Gene wrote:
Here are two ways:
The magic way:
Say abracadabra, abracadee,
Winamp, play the CD.

If that doesn't work, try the following:
Open Winnamp and use control p to open preferences.
Once opened, press home, then down arrow twice to file types.
Tab until you get to Use Winamp to play CDS or words to that effect. It is a check box. Check it with the space bar. Use escape to close the dialog. There is no ok button and settings take immediate effect. If that doesn't worrk, someone may know how you might do this in Windows 10. I know this procedure worksw in Windows 7, I don't know if it does in Windows 10.

Gene
-----Original Message----- From: Troy Burnham
Sent: Thursday, January 21, 2021 7:17 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] winamp 5.666 won't play an audio cd

Hi all,

I've been trying to play an audio cd for the last few minutes and winamp
5.666 won't play it. I got it to play once but it wasn't in winamp and
unfortunately I didn't pay attention to what did play it I just know
that winamp did not, any suggestions? I'm running windows 10 here.

Troy











Troy Burnham
 

Thanks Gene, I know how to set defaults in win 10 but I just didn't think I'd have to do that in this case.

Troy

On 1/22/2021 5:15 PM, Gene wrote:
In Windows 10k, you can't select file types that way.  Others will tell you how to make Winamp the default program if you want to select all file types. You do it in Windows.  Some programs don't allow you to make them the default from within the programs in Windows 10. My guess is that the registry has changed so the program can't make the changes any longer.

If you want to make specific files play in Winamp but not have it be the default, do you know how to do this using open with in the context menu when you are on a file with an extension you want a program to use?


Gene
-----Original Message----- From: Troy Burnham
Sent: Friday, January 22, 2021 4:55 PM
To: main@TechTalk.groups.io
Subject: Re: [TechTalk] winamp 5.666 won't play an audio cd

Hi Gene,

Sorry I'm just getting back to this but finding the file types using
your instructions worked, but play audio cd's was already checked.

Interestingly everything in the list of file types was supposedly
unselected and I couldn't figure out how to select them because hitting
the spacebar on each one didn't select it at least according to jaws
2020, but yet when I want to play an mp3 it comes up in winamp.

Troy



On 1/21/2021 7:48 PM, Gene wrote:
Here are two ways:
The magic way:
Say abracadabra, abracadee,
Winamp, play the CD.

If that doesn't work, try the following:
Open Winnamp and use control p to open preferences.
Once opened, press home, then down arrow twice to file types.
Tab until you get to Use Winamp to play CDS or words to that effect.  It is a check box. Check it with the space bar.  Use escape to close the dialog. There is no ok button and settings take immediate effect.  If that doesn't worrk, someone may know how you might do this in Windows 10.  I know this procedure worksw in Windows 7, I don't know if it does in Windows 10.

Gene
-----Original Message----- From: Troy Burnham
Sent: Thursday, January 21, 2021 7:17 PM
To: main@TechTalk.groups.io
Subject: [TechTalk] winamp 5.666 won't play an audio cd

Hi all,

I've been trying to play an audio cd for the last few minutes and winamp
5.666 won't play it. I got it to play once but it wasn't in winamp and
unfortunately I didn't pay attention to what did play it I just know
that winamp did not, any suggestions? I'm running windows 10 here.

Troy